<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<title>WPVM&#039;s Dr. Herb Johnson Shares His Art | WPVM FM 103.7</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://wpvmfm.org/xmlrpc.php" />
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://wpvmfm.org/wp-content/uploads/2019/12/cropped-new-web-banner-Conflicted-copy-from-2015-I-Mac-3-on-2019-02-14.jpg"/>
<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Design[106,172] -->

<meta name="keywords"  content="asheville art museum,dr. herb johnson,friends of wpvm,news &amp; updates" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","url":"https://wpvmfm.org/","name":"WPVM FM 103.7","sameAs":[]},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM FM 103.7","publisher":{"@id":"https://wpvmfm.org/#organization"}},{"@type":"WebPage","@id":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/#webpage","url":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/","inLanguage":"en-US","name":"WPVM&#8217;s Dr. Herb Johnson Shares His Art","isPartOf":{"@id":"https://wpvmfm.org/#website"},"datePublished":"2019-12-03T01:45:28-05:00","dateModified":"2019-12-07T03:24:56-05:00"},{"@type":"Article","@id":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/#article","isPartOf":{"@id":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/#webpage"},"author":{"@id":"https://wpvmfm.org/author/cornelia-powell/#author"},"headline":"WPVM&#8217;s Dr. Herb Johnson Shares His Art","datePublished":"2019-12-03T01:45:28-05:00","dateModified":"2019-12-07T03:24:56-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/#webpage"},"publisher":{"@id":"https://wpvmfm.org/#organization"},"articleSection":"News &amp; Updates, Asheville Art Museum, Dr. Herb Johnson, Friends of WPVM"},{"@type":"Person","@id":"https://wpvmfm.org/author/cornelia-powell/#author","name":"Cornelia Powell","sameAs":[],"image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#personlogo","url":"https://secure.gravatar.com/avatar/e07166cd8a22080fd5734257c61dfe9f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Cornelia Powell"}}]}</script>
<link rel="canonical" href="https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WPVM&#039;s Dr. Herb Johnson Shares His Art | WPVM FM 103.7" />
<meta property="og:description" content="WPVM&#039;s Dr. Herb Johnson Shares His Art Dr. Herb Johnson, treasurer of Friends of WPVM Inc, has been an art collector for many years, a passion he inherited from his father—a jazz musician in the" />
<meta property="og:url" content="https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/" />
<meta property="og:site_name" content="WPVM FM 103.7" />
<meta property="og:image" content="https://wpvmfm.org/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="article:published_time" content="2019-12-02T20:45:28Z" />
<meta property="article:modified_time" content="2019-12-06T22:24:56Z" />
<meta property="og:image:secure_url" content="https://wpvmfm.org/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="WPVM&#039;s Dr. Herb Johnson Shares His Art | WPVM FM 103.7" />
<meta name="twitter:description" content="WPVM&#039;s Dr. Herb Johnson Shares His Art Dr. Herb Johnson, treasurer of Friends of WPVM Inc, has been an art collector for many years, a passion he inherited from his father—a jazz musician in the" />
<meta name="twitter:image" content="https://wpvmfm.org/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-88369216-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WPVM&#039;s Dr. Herb Johnson Shares His Art - WPVM FM 103.7" />
<meta property="og:description" content="&nbsp; WPVM&#8217;s Dr. Herb Johnson Shares His Art Dr. Herb Johnson, treasurer of Friends of WPVM Inc, has been an art collector for many years, a passion he inherited from his father—a jazz musician in the 1920s-30s and then owner of an art gallery in Chicago in the 1940s. Dr. Johnson&#8217;s art interests include American &hellip;" />
<meta property="og:url" content="https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/" />
<meta property="og:site_name" content="WPVM FM 103.7" />
<meta property="article:publisher" content="https://www.facebook.com/wpvm.103.7/" />
<meta property="article:tag" content="Asheville Art Museum" />
<meta property="article:tag" content="Dr. Herb Johnson" />
<meta property="article:tag" content="Friends of WPVM" />
<meta property="article:section" content="News &amp; Updates" />
<meta property="article:published_time" content="2019-12-02T20:45:28-05:00" />
<meta property="article:modified_time" content="2019-12-06T22:24:56-05:00" />
<meta property="og:updated_time" content="2019-12-06T22:24:56-05:00" />
<meta property="og:image" content="https://1.bp.blogspot.com/-ZFqTsu2H0Zc/XeUruAxjnrI/AAAAAAAAIcA/Y0HNjv-EjfUOGx5boZrJLEuCif_Rfi3qgCLcBGAsYHQ/s400/herb%2Bat%2Baam%2B-%2BCopy.jpg" />
<meta property="og:image:secure_url" content="https://1.bp.blogspot.com/-ZFqTsu2H0Zc/XeUruAxjnrI/AAAAAAAAIcA/Y0HNjv-EjfUOGx5boZrJLEuCif_Rfi3qgCLcBGAsYHQ/s400/herb%2Bat%2Baam%2B-%2BCopy.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; WPVM&#8217;s Dr. Herb Johnson Shares His Art Dr. Herb Johnson, treasurer of Friends of WPVM Inc, has been an art collector for many years, a passion he inherited from his father—a jazz musician in the 1920s-30s and then owner of an art gallery in Chicago in the 1940s. Dr. Johnson&#8217;s art interests include American [&hellip;]" />
<meta name="twitter:title" content="WPVM&#039;s Dr. Herb Johnson Shares His Art - WPVM FM 103.7" />
<meta name="twitter:site" content="@WPVM_Asheville" />
<meta name="twitter:image" content="https://1.bp.blogspot.com/-ZFqTsu2H0Zc/XeUruAxjnrI/AAAAAAAAIcA/Y0HNjv-EjfUOGx5boZrJLEuCif_Rfi3qgCLcBGAsYHQ/s400/herb%2Bat%2Baam%2B-%2BCopy.jpg" />
<meta name="twitter:creator" content="@WPVM_Asheville" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM FM 103.7","potentialAction":{"@type":"SearchAction","target":"https://wpvmfm.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/#primaryimage","url":"https://1.bp.blogspot.com/-ZFqTsu2H0Zc/XeUruAxjnrI/AAAAAAAAIcA/Y0HNjv-EjfUOGx5boZrJLEuCif_Rfi3qgCLcBGAsYHQ/s400/herb%2Bat%2Baam%2B-%2BCopy.jpg"},{"@type":"WebPage","@id":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/#webpage","url":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/","inLanguage":"en-US","name":"WPVM&#039;s Dr. Herb Johnson Shares His Art - WPVM FM 103.7","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/#primaryimage"},"datePublished":"2019-12-02T20:45:28-05:00","dateModified":"2019-12-06T22:24:56-05:00","author":{"@id":"https://wpvmfm.org/#/schema/person/a01ee786b5fc823d82408030386e330e"}},{"@type":["Person"],"@id":"https://wpvmfm.org/#/schema/person/a01ee786b5fc823d82408030386e330e","name":"Cornelia Powell","image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e07166cd8a22080fd5734257c61dfe9f?s=96&d=mm&r=g","caption":"Cornelia Powell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPVM FM 103.7 &raquo; Feed" href="https://wpvmfm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM FM 103.7 &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM FM 103.7 &raquo; WPVM&#8217;s Dr. Herb Johnson Shares His Art Comments Feed" href="https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
@media only screen and (min-width: 768px) {
body.two-col-left-980 #main-sidebar-container { width: 100%; }
body.two-col-left-980 #main-sidebar-container #sidebar { width: 28.385%; }
body.two-col-left-980 #main-sidebar-container #main { width: 68.385%; }
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://wpvmfm.org/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='https://wpvmfm.org/wp-content/plugins/player/js/jquery-ui.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpvmfm.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://wpvmfm.org/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://wpvmfm.org/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='pal-for-edd-css'  href='https://wpvmfm.org/wp-content/plugins/pal-for-edd/public/css/pal-for-edd-public.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://wpvmfm.org/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='https://wpvmfm.org/wp-content/plugins/radio-station/css/program-schedule.css?ver=1572612614' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://wpvmfm.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://wpvmfm.org/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://wpvmfm.org/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://wpvmfm.org/wp-content/uploads/maxmegamenu/style.css?ver=a6056d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wpvmfm.org/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://wpvmfm.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://wpvmfm.org/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://wpvmfm.org/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='https://wpvmfm.org/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='simcal-qtip-css'  href='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://wpvmfm.org/wp-content/themes/BLUEDOZEN%20Child%20Theme/style.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/css/client.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/css/calendar.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/inc/skins/premium-marine.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-css'  href='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/core/timeline/v2/css/timeline_v2.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-skin-css'  href='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/core/timeline/v2/css/timeline_skin_v2.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wpvmfm.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://wpvmfm.org/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/player/js/jquery-ui.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/player/js/jquery.transit.js?ver=5.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/player/js/flash_detect.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"7184","page_title":"WPVM\u2019s Dr. Herb Johnson Shares His Art","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var paypal_for_edd_checkout = {"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","paypal_for_edd_check_out":"12e4be5fe1"};
var base_url = "https:\/\/wpvmfm.org\/wp-content\/plugins\/pal-for-edd\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/pal-for-edd/public/js/pal-for-edd-public.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/pal-for-edd/public/js/pal-for-edd-public-blockUI.js?ver=1.0.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/js/wpbc_vars.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/js/wpbc-migrate.js?ver=1.1'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/js/client.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/js/wpbc_times.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/inc/js/jquery.meio.mask.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/inc/js/personal.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/inc/js/biz_s.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/inc/js/biz_m.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/inc/js/form-conditions.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/inc/gateways/ideal/iDEAL.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/booking.bm.8.6/core/timeline/v2/_out/timeline_v2.js?ver=8.6'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=5.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/canvas/includes/js/third-party.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/canvas/includes/js/general.min.js?ver=5.3'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='https://wpvmfm.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpvmfm.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wpvmfm.org/?p=7184' />
<link rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2Fwpvms-dr-herb-johnson-shares-his-ar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2Fwpvms-dr-herb-johnson-shares-his-ar%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-88369216-1', 'auto');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<!-- HFCM by 99 Robots - Snippet # 1: Radio Box Verification -->
<meta name="orb-verification" content="732bf2843d1b495a"/>
<!-- /end HFCM by 99 Robots -->
<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript><style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://wpvmfm.org/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://wpvmfm.org/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type='text/css'>img#wpstats{display:none}</style>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>
		<style type="text/css" id="woo-header-bg-css">
		#header { background-image:url(https://wpvmfm.org/wp-content/uploads/2019/12/cropped-new-web-banner-Conflicted-copy-from-2015-I-Mac-3-on-2019-02-14.jpg); }
		</style>
		
<!-- Woo Shortcodes CSS -->
<link href="https://wpvmfm.org/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://wpvmfm.org/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet In Child Theme -->
<link href="https://wpvmfm.org/wp-content/themes/BLUEDOZEN%20Child%20Theme/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Blue Dozen Custom Theme 1" />
<meta name="generator" content="Canvas 5.8.1" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="woo-header-css">
					.site-title,
			.site-description {
				clip: rect(1px 1px 1px 1px); /* IE7 */
				clip: rect(1px, 1px, 1px, 1px);
				position: absolute;
			}
				</style>
				<style type="text/css" id="custom-background-css">
		body.custom-background { background-image: url('https://wpvmfm.org/wp-content/uploads/2019/11/gold.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
		</style>
				<style type="text/css" id="wp-custom-css">
			body.single-show .entry-title {
	margin-bottom: 20px;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
		args.smoothHeight = true;		
		args.manualControls = '.pagination-wrap .flex-control-nav > li';
		
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="fa fa-angle-left"></span>';
		args.nextText = '<span class="fa fa-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	</head>
<body class="post-template-default single single-post postid-7184 single-format-standard custom-background mega-menu-primary-menu unknown alt-style-default two-col-left width-980 two-col-left-980">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<span class="site-title"><a href="https://wpvmfm.org/">WPVM FM 103.7</a></span>
<span class="site-description">Community Radio - Asheville NC WPVM 103.7 FM</span>
</div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-2">

		<a href="https://wpvmfm.org" class="nav-home"><span>Home</span></a>

	<h3>MAIN MENU</h3><div id="mega-menu-wrap-primary-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide_up" data-effect-speed="400" data-effect-mobile="slide" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-86' id='mega-menu-item-86'><a class="mega-menu-link" href="https://wpvmfm.org/" tabindex="0">WPVM RADIO</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-83' id='mega-menu-item-83'><a class="mega-menu-link" href="https://wpvmfm.org/wpvm/" aria-haspopup="true" aria-expanded="false" tabindex="0">About WPVM<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-has-icon mega-icon-left mega-collapse-children mega-menu-item-7148' id='mega-menu-item-7148'><a class="dashicons-admin-users mega-menu-link" href="https://wpvmfm.org/board-of-directors-2/" aria-haspopup="true" aria-expanded="false">BOARD OF DIRECTORS<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-icon-left mega-menu-item-7161' id='mega-menu-item-7161'><a class="dashicons-yes-alt mega-menu-link" href="https://wpvmfm.org/wpvm-lp-fcc-info/">WPVM-lp FCC Info</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-87' id='mega-menu-item-87'><a class="mega-menu-link" href="https://wpvmfm.org/schedule/" tabindex="0">Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-7180' id='mega-menu-item-7180'><a class="mega-menu-link" href="https://wpvmfm.org/best-of-wpvm-videos/" tabindex="0">Best of WPVM Videos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1043' id='mega-menu-item-1043'><a class="mega-menu-link" href="https://wpvmfm.org/public_htmlarchives/" tabindex="0">Archives</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-6658' id='mega-menu-item-6658'><a title="Monthly Features about WPVM" class="mega-menu-link" href="https://wpvmfm.org/wpvm-blog/" tabindex="0">WPVM Blog</a></li></ul></div>	<div class="side-nav">
	<ul class="rss fr">
						<li class="sub-rss"><a href="https://wpvmfm.org/feed/"></a></li>
			</ul>
			<ul class="nav-search">
		<li>
			<a class="search-contents" href="#"></a>
			<ul>
				<li>
					<div class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://wpvmfm.org/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>				</li>
			</ul>
		</li>
	</ul>
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-7184 post type-post status-publish format-standard hentry category-news-updates tag-asheville-art-museum tag-dr-herb-johnson tag-friends-of-wpvm">
	<header>
	<h1 class="title entry-title">WPVM&#8217;s Dr. Herb Johnson Shares His Art</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://wpvmfm.org/author/cornelia-powell/" title="Posts by Cornelia Powell" rel="author">Cornelia Powell</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2019-12-02T20:45:28-0500">December 2, 2019</abbr>  <span class="small">in</span> <span class="categories"><a href="https://wpvmfm.org/category/news-updates/" title="View all items in News &amp; Updates">News &amp; Updates</a></span>  </div>
	<section class="entry">
<p>&nbsp;</p>
<h3 class="post-title entry-title" style="text-align: center;">WPVM&#8217;s Dr. Herb Johnson Shares His Art</h3>
<div class="post-header" style="text-align: center;">
<div class="post-header-line-1"></div>
</div>
<div id="post-body-8757249564822551036" class="post-body entry-content">
<div class="separator" style="text-align: center;"><a href="https://1.bp.blogspot.com/-ZFqTsu2H0Zc/XeUruAxjnrI/AAAAAAAAIcA/Y0HNjv-EjfUOGx5boZrJLEuCif_Rfi3qgCLcBGAsYHQ/s1600/herb%2Bat%2Baam%2B-%2BCopy.jpg"><img class="aligncenter" src="https://1.bp.blogspot.com/-ZFqTsu2H0Zc/XeUruAxjnrI/AAAAAAAAIcA/Y0HNjv-EjfUOGx5boZrJLEuCif_Rfi3qgCLcBGAsYHQ/s400/herb%2Bat%2Baam%2B-%2BCopy.jpg" width="350" height="328" border="0" data-original-height="1498" data-original-width="1600" /></a></div>
<p><b>D</b>r. Herb Johnson, treasurer of Friends of WPVM Inc, has been an art collector for many years, a passion he inherited from his father—a jazz musician in the 1920s-30s and then owner of an art gallery in Chicago in the 1940s. Dr. Johnson&#8217;s art interests include American print makers and American primitives of the 1930s as well as traditional West African tribal art.</p>
</div>
<div></div>
<div class="post-body entry-content">
<div style="width: 330px" class="wp-caption alignleft"><img src="https://1.bp.blogspot.com/-B5Ns2MMPiPk/Xert6bryg0I/AAAAAAAAFrE/ZTfd5kV6YoA0qeo4MSShSzv8U1aIAre3ACLcBGAsYHQ/s320/Screen%2BShot%2B2019-12-01%2Bat%2B7.49.22%2BAM.png" alt="Grant Wood - In the spring" width="320" height="237" border="0" data-original-height="668" data-original-width="900" /><p class="wp-caption-text">Grant Wood &#8211; In the Spring</p></div>
</div>
<div><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Also known for sharing pieces of his art, three of Dr. Johnson&#8217;s donations to the Asheville Art Museum are now on display with other American prints. He is shown above at the recently re-furbished museum beside a collection of prints from the 1930s and early &#8217;40s, featuring scenes that are urban, industrial and rural in a range of printmaking techniques. The exhibit includes his gifts by Reginald Marsh, Grant Wood and Helen West Heller—artists who Dr. Johnson believes “truly express the iconic American print movement in the 1930s.”</span></div>
<div class="post-body entry-content">
<div class="separator"></div>
</div>
<div class="separator"></div>
<div></div>
<div></div>
<div class="post-body entry-content">
<div class="separator" style="text-align: center;"></div>
<div class="separator" style="text-align: center;"></div>
<div class="separator" style="text-align: center;"></div>
<div style="text-align: center;"><img data-attachment-id="7266" data-permalink="https://wpvmfm.org/wpvms-dr-herb-johnson-shares-his-ar/screen-shot-2019-12-01-at-8-08-23-am/" data-orig-file="https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM.png" data-orig-size="1608,1342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-12-01 at 8.08.23 AM" data-image-description="" data-medium-file="https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM-300x250.png" data-large-file="https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM-1024x855.png" class="aligncenter wp-image-7266" src="https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM-1024x855.png" alt="" width="452" height="377" srcset="https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM-1024x855.png 1024w, https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM-300x250.png 300w, https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM-768x641.png 768w, https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM-1536x1282.png 1536w, https://wpvmfm.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-01-at-8.08.23-AM.png 1608w" sizes="(max-width: 452px) 100vw, 452px" /></div>
<div style="text-align: center;">Reginald Marsh &#8211; Merry Go Round 1930</div>
</div>
<p><span style="font-size: large;"><span style="font-family: 'trebuchet ms' , sans-serif;"> </span></span></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_url_t="";var hupso_title_t="WPVM&#039;s Dr. Herb Johnson Shares His Art";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/e07166cd8a22080fd5734257c61dfe9f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e07166cd8a22080fd5734257c61dfe9f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About Cornelia Powell</h4>
						<div class="profile-link">
			<a href="https://wpvmfm.org/author/cornelia-powell/">
				View all posts by Cornelia Powell <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe to WPVM</h3>

		<div class="col-left">
			<p>Join our subscribers here.</p>

						<form class="newsletter-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=wpvm.103.7@gmail.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
				<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
				<input type="hidden" value="wpvm.103.7@gmail.com" name="uri"/>
				<input type="hidden" value="WPVM FM 103.7" name="title"/>
				<input type="hidden" name="loc" value="en_US"/>
				<input class="submit button" type="submit" name="submit" value="Submit" />
			</form>
			
			
						<div class="social">
		   				   		<a href="https://wpvmfm.org/feed/" class="subscribe" title="RSS"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-7242">

<a href="https://wpvmfm.org/wpvm-blog/" title="WPVM Blog" class="related-title"><span>WPVM Blog</span></a>
</li>
<li class="post-id-7185">

<a href="https://wpvmfm.org/wpvm-featured-in-capital-at-play/" title="WPVM Featured in &#8220;Capital at Play&#8221; Magazine" class="related-title"><span>WPVM Featured in &#8220;Capital at Play&#8221; Magazine</span></a>
</li>
<li class="post-id-7187">

<a href="https://wpvmfm.org/wpvm-general-manager-hit-in-ny/" title="WPVM General Manager a Hit in NY!" class="related-title"><span>WPVM General Manager a Hit in NY!</span></a>
</li>
<li class="post-id-7188">

<a href="https://wpvmfm.org/bluegrass-banjo/" title="Bluegrass Banjo" class="related-title"><span>Bluegrass Banjo</span></a>
</li>
<li class="post-id-7189">

<a href="https://wpvmfm.org/radio-history/" title="Radio History" class="related-title"><span>Radio History</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="https://wpvmfm.org/tag/asheville-art-museum/" rel="tag">Asheville Art Museum</a>, <a href="https://wpvmfm.org/tag/dr-herb-johnson/" rel="tag">Dr. Herb Johnson</a>, <a href="https://wpvmfm.org/tag/friends-of-wpvm/" rel="tag">Friends of WPVM</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://wpvmfm.org/wpvm-blog/" rel="prev"><i class="fa fa-angle-left"></i> WPVM Blog</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wpvms-dr-herb-johnson-shares-his-ar/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://wpvmfm.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<!-- Mailchimp for WordPress v4.7 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='7184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="471d289e96" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>     
            </section><!-- /#main -->
                
            <aside id="sidebar">
        <style>
            #donation_buttons td{
                border:medium none;
                background: inherit !important;
            }
            #donation_buttons table{               
                border:medium none;
                margin: auto;
                width: auto;
            }
        </style>
        <div id="custom_html-5" class="widget_text widget widget_custom_html"><h3>DONATE A ONE TIME AMOUNT WITH PAYPAL</h3><div class="textwidget custom-html-widget"><h4 style="text-align: center;"><span style="color: #ffffff;"><div class="page-sidebar widget" id="donation_buttons"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank" ><input type="hidden" name="business" value="wpvm.103.7@gmail.com"><input type="hidden" name="bn" value="mbjtechnolabs_SP"><input type="hidden" name="cmd" value="_donations"><table ><tbody><tr><td><input style="margin-top:10px;" type="image" name="submit" border="0" src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png" alt="PayPal - The safer, easier way to pay online"></td></tr></tbody></table><input type="hidden" name="currency_code" value="USD"><input type="hidden" name="notify_url" value="https://wpvmfm.org/?Donation_Button&#038;action=ipn_handler"></form></div></span></h4></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3>DONATE A MONTHLY AMOUNT</h3><div class="textwidget custom-html-widget"><div align="center">
	<a href="https://www.patreon.com/bePatron?u=5298245" data-patreon-widget-type="become-patron-button">DONATE</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3>LISTEN LIVE (CLICK ON BLUE ARROW)</h3><div class="textwidget custom-html-widget"><!--OnlineRadioBox Player widget-->
<div class="orbP" id="orb_player_648814a39ca4a945">
<style media="screen">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</style>
<style media="screen" id="orb_player_648814a39ca4a945_settings">.orbP{background-color:#ffb013 !important;}/*common player background*/.orbP{border-style: solid; border-color:#4c8ca0 !important;border-radius:5px;width:260px;}/*common player container border, radius, width*/.orbPp,.orbPs{background:#07c3d8 !important}/*buttons play/stop bg*/.orbPp::before{border-color:transparent transparent transparent #008cb4 !important} /* play button color */.orbPp:focus,.orbPs:focus{outline-color:#008cb4}.orbPs::before{border-color:#008cb4 !important} /* stop button color */.orbPtn,.orbPtt,.orbPtt:hover{color:#77bb40 !important;}/*station name & track link color*/.orbPpl{height:250px;background:#d13605 !important;}/*playlist height, playlist bg */.orbPpli>a,.orbPpli>a:visited,.orbPpli>span,.orbPpli>a:hover>time,.orbPpli.a>a>time,.orbPpli.a>span>time{color:#000000 !important;} /* playlist items color */.orbPpli>a:hover,.orbPpli.a>a,.orbPpli.a>span{color:#000000 !important;} /* active-item color */.orbPpli>a>time,.orbPpli>span>time{color:#cbf1ff !important;} /* item time color */.orbPpli.a{background:#ffc23c !important;} /* active-item bg */.orbPpli+li{border-color:#008cb4 !important;} /* item border color */.orbV{background-color:#ffb013 !important;box-shadow:0 0 32px 32px #ffb013 !important}/*volume control color */.orbVC::after,.orbVb::after{border-color:transparent #008cb4 transparent transparent !important}.orbVb::before,.orbVCs{background:#008cb4 !important} /* volume bg color */.orbVb>._m::before,.orbVb>._m::after{border-color:#008cb4 !important}.orbF{background:#ffaa00 !important;color:#444444 !important;border-color:#ffb013 !important}/* geo background & text color  */.orbFli,.orbFlif{box-shadow:0 0 1px 0 #444 inset !important}.orbFhi,.orbFhi::before,.orbFhi::after{border-color:#444 !important}</style>
<div class="orbPhc">
  <a class="orbPh" href="https://onlineradiobox.com/us/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!"></a>
<audio id="orb_player_648814a39ca4a945_p" crossorigin="true" style="width:1px;height:1px;overflow:hidden;position:absolute;"></audio>

  <button class="orbPp" title="Listen live" country="us" alias="wpvm" stream="1"></button>
  <a class="orbPt" href="https://onlineradiobox.com/us/wpvm/" target="_blank" rel="noopener noreferrer">
    <img class="orbPti" src="//us0-cdn.onlineradiobox.com/img/logo/7/23797.v11.png" alt="WPVM 103.7" style="display: block;">
    <span class="orbPtn" style="display: none;">WPVM 103.7</span>
  </a>
  <span class="orbPtt" loading="loading" playing="playing" error="playback error" not_supported="this browser can't play it" external="Listen now (Opens in popup player)" style="display: none;"></span>
  <div class="orbV"><div class="orbVb"><i class="_m"></i></div><div class="orbVC"><div class="orbVCs" style="left: 80%;"></div></div></div>
</div>
<ul class="orbPpl"></ul>
<div class="orbF" style="display:none"></div>
<script>
  var orbp_w = orbp_w || { lang: "en-us" };
  orbp_w.cmd = orbp_w.cmd || [];
  orbp_w.cmd.push(function() {
    orbp_w.init("orb_player_648814a39ca4a945");
  });
  var s, t; s = document.createElement('script'); s.type = 'text/javascript';
s.src = "//ecdn.onlineradiobox.com/js/pwidget2.min.235ca64e.js";
  t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
</script>
</div>
<!--OnlineRadioBox Player widget-->

</div></div><div id="text-12" class="widget widget_text"><h3>WAYS TO LISTEN TO WPVM</h3>			<div class="textwidget"><p><code></code><strong>In Asheville and the French Broad valley tune into 103.7 on your FM dial. Also listen live on Alexa; download the app and tell Alexa to play <a href="https://www.amazon.com/WPVM-103-7-Community-Radio-Asheville/dp/B07PWWRP3Q/ref=sr_1_4?keywords=thom&amp;qid=1569776890&amp;s=digital-skills&amp;sr=1-4">&#8220;Voice of Asheville&#8221;</a></strong>.<br />
<img class="aligncenter size-full wp-image-6939" src="https://wpvmfm.org/wp-content/uploads/2019/10/Alexa-VOA.jpg" alt="" width="144" height="144" /></p>
<p>On smart tv&#8217;s  or tv boxes like Roku or Apple tv there are several channels to access the station, <a href="https://tunein.com/">TuneIn,</a> <a href="https://mytuner-radio.com/">MyTuner</a>, or<a href="https://www.mamp.info/receiver/en/"> Receiver Radio.</a><br />
<code><strong>Or  download our app from<a href="https://www.apple.com/us/search/wpvm?src=globalnav"> iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.listen2myapp.listen2myapp318">Google Play</a> (key in WPVM).</strong></code></p>
<p>&nbsp;</p>
</div>
		</div><div id="noaa_weather-2" class="widget noaa_weather"><h3>NOAA Weather</h3><div id='noaa-weather'><p class='noaa_loc'>Asheville, NC</p><p class='noaa_update'>Last Updated on Dec 10 2019, 4:54 pm EST</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Light Rain Fog/Mist</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img src='https://wpvmfm.org/wp-content/plugins/noaa-weather/icons/ra.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>42&deg;F</p><p class='noaa_wind'><span>Wind: </span>North at 17mph</p><p class='noaa_humidity'><span>Humidity: </span>85%</p><p class='noaa_windchill'><span>Windchill: </span>34&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-2">
				<div class="block footer-widget-1">
    	<div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3>Follow WPVM on Twitter</h3><a class="twitter-timeline" data-width="425" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@WPVM_Asheville" href="https://twitter.com/@WPVM_Asheville">My Tweets</a></div>	</div>
        				<div class="block footer-widget-2">
    	<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/wpvm.103.7/timeline">WPVM 103.7 on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wpvm.103.7/timeline" data-width="425"  data-height="800" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wpvm.103.7/timeline"><a href="https://www.facebook.com/wpvm.103.7/timeline">WPVM 103.7 on Facebook</a></blockquote></div>
		</div>
		</div><div id="tag_cloud-4" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://wpvmfm.org/tag/resist-radio/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 8pt;" aria-label="#resist #radio (1 item)">#resist #radio</a>
<a href="https://wpvmfm.org/tag/asheville/" class="tag-cloud-link tag-link-68 tag-link-position-2" style="font-size: 15.636363636364pt;" aria-label="Asheville (3 items)">Asheville</a>
<a href="https://wpvmfm.org/tag/asheville-art-museum/" class="tag-cloud-link tag-link-28 tag-link-position-3" style="font-size: 12.581818181818pt;" aria-label="Asheville Art Museum (2 items)">Asheville Art Museum</a>
<a href="https://wpvmfm.org/tag/asheville-radio/" class="tag-cloud-link tag-link-54 tag-link-position-4" style="font-size: 8pt;" aria-label="Asheville radio (1 item)">Asheville radio</a>
<a href="https://wpvmfm.org/tag/asheville-world-of-radio/" class="tag-cloud-link tag-link-55 tag-link-position-5" style="font-size: 12.581818181818pt;" aria-label="Asheville World of Radio (2 items)">Asheville World of Radio</a>
<a href="https://wpvmfm.org/tag/august-26-1920/" class="tag-cloud-link tag-link-61 tag-link-position-6" style="font-size: 8pt;" aria-label="August 26 1920 (1 item)">August 26 1920</a>
<a href="https://wpvmfm.org/tag/avl-nc/" class="tag-cloud-link tag-link-69 tag-link-position-7" style="font-size: 8pt;" aria-label="Avl.NC (1 item)">Avl.NC</a>
<a href="https://wpvmfm.org/tag/bascom-lamar-lunsford/" class="tag-cloud-link tag-link-42 tag-link-position-8" style="font-size: 8pt;" aria-label="Bascom Lamar Lunsford (1 item)">Bascom Lamar Lunsford</a>
<a href="https://wpvmfm.org/tag/bella-abzug/" class="tag-cloud-link tag-link-62 tag-link-position-9" style="font-size: 8pt;" aria-label="Bella Abzug (1 item)">Bella Abzug</a>
<a href="https://wpvmfm.org/tag/bethany-relay-station/" class="tag-cloud-link tag-link-56 tag-link-position-10" style="font-size: 8pt;" aria-label="Bethany Relay Station (1 item)">Bethany Relay Station</a>
<a href="https://wpvmfm.org/tag/big-band/" class="tag-cloud-link tag-link-70 tag-link-position-11" style="font-size: 12.581818181818pt;" aria-label="Big Band (2 items)">Big Band</a>
<a href="https://wpvmfm.org/tag/billy-scribbles/" class="tag-cloud-link tag-link-43 tag-link-position-12" style="font-size: 8pt;" aria-label="Billy Scribbles (1 item)">Billy Scribbles</a>
<a href="https://wpvmfm.org/tag/blaine-greenfield/" class="tag-cloud-link tag-link-31 tag-link-position-13" style="font-size: 8pt;" aria-label="Blaine Greenfield (1 item)">Blaine Greenfield</a>
<a href="https://wpvmfm.org/tag/bluegrass-banjo/" class="tag-cloud-link tag-link-44 tag-link-position-14" style="font-size: 8pt;" aria-label="bluegrass banjo (1 item)">bluegrass banjo</a>
<a href="https://wpvmfm.org/tag/bob-dylan/" class="tag-cloud-link tag-link-45 tag-link-position-15" style="font-size: 8pt;" aria-label="Bob Dylan (1 item)">Bob Dylan</a>
<a href="https://wpvmfm.org/tag/bpr/" class="tag-cloud-link tag-link-46 tag-link-position-16" style="font-size: 8pt;" aria-label="BPR (1 item)">BPR</a>
<a href="https://wpvmfm.org/tag/capital-at-play/" class="tag-cloud-link tag-link-32 tag-link-position-17" style="font-size: 8pt;" aria-label="Capital at Play (1 item)">Capital at Play</a>
<a href="https://wpvmfm.org/tag/carolina-chocolate-drops/" class="tag-cloud-link tag-link-47 tag-link-position-18" style="font-size: 8pt;" aria-label="Carolina Chocolate Drops (1 item)">Carolina Chocolate Drops</a>
<a href="https://wpvmfm.org/tag/cornelia-powell/" class="tag-cloud-link tag-link-72 tag-link-position-19" style="font-size: 8pt;" aria-label="Cornelia Powell (1 item)">Cornelia Powell</a>
<a href="https://wpvmfm.org/tag/crosley-radio/" class="tag-cloud-link tag-link-57 tag-link-position-20" style="font-size: 12.581818181818pt;" aria-label="Crosley Radio (2 items)">Crosley Radio</a>
<a href="https://wpvmfm.org/tag/davyne-dial/" class="tag-cloud-link tag-link-33 tag-link-position-21" style="font-size: 22pt;" aria-label="Davyne Dial (6 items)">Davyne Dial</a>
<a href="https://wpvmfm.org/tag/dom-flemons/" class="tag-cloud-link tag-link-48 tag-link-position-22" style="font-size: 8pt;" aria-label="Dom Flemons (1 item)">Dom Flemons</a>
<a href="https://wpvmfm.org/tag/dr-herb-johnson/" class="tag-cloud-link tag-link-29 tag-link-position-23" style="font-size: 20.218181818182pt;" aria-label="Dr. Herb Johnson (5 items)">Dr. Herb Johnson</a>
<a href="https://wpvmfm.org/tag/fred-mills/" class="tag-cloud-link tag-link-34 tag-link-position-24" style="font-size: 8pt;" aria-label="Fred Mills (1 item)">Fred Mills</a>
<a href="https://wpvmfm.org/tag/friends-of-wpvm/" class="tag-cloud-link tag-link-30 tag-link-position-25" style="font-size: 18.181818181818pt;" aria-label="Friends of WPVM (4 items)">Friends of WPVM</a>
<a href="https://wpvmfm.org/tag/grassroots-radio-conference/" class="tag-cloud-link tag-link-38 tag-link-position-26" style="font-size: 8pt;" aria-label="Grassroots Radio Conference (1 item)">Grassroots Radio Conference</a>
<a href="https://wpvmfm.org/tag/jessica-rice/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 8pt;" aria-label="Jessica Rice (1 item)">Jessica Rice</a>
<a href="https://wpvmfm.org/tag/jimmie-rodgers/" class="tag-cloud-link tag-link-49 tag-link-position-28" style="font-size: 8pt;" aria-label="Jimmie Rodgers (1 item)">Jimmie Rodgers</a>
<a href="https://wpvmfm.org/tag/land-of-the-sky/" class="tag-cloud-link tag-link-50 tag-link-position-29" style="font-size: 8pt;" aria-label="Land of the Sky (1 item)">Land of the Sky</a>
<a href="https://wpvmfm.org/tag/music-scene/" class="tag-cloud-link tag-link-71 tag-link-position-30" style="font-size: 8pt;" aria-label="music scene (1 item)">music scene</a>
<a href="https://wpvmfm.org/tag/nancy-pelosi/" class="tag-cloud-link tag-link-63 tag-link-position-31" style="font-size: 8pt;" aria-label="Nancy Pelosi (1 item)">Nancy Pelosi</a>
<a href="https://wpvmfm.org/tag/nc-serves/" class="tag-cloud-link tag-link-36 tag-link-position-32" style="font-size: 8pt;" aria-label="NC Serves (1 item)">NC Serves</a>
<a href="https://wpvmfm.org/tag/powel-crosley/" class="tag-cloud-link tag-link-58 tag-link-position-33" style="font-size: 8pt;" aria-label="Powel Crosley (1 item)">Powel Crosley</a>
<a href="https://wpvmfm.org/tag/radio-free-america/" class="tag-cloud-link tag-link-59 tag-link-position-34" style="font-size: 8pt;" aria-label="Radio Free America (1 item)">Radio Free America</a>
<a href="https://wpvmfm.org/tag/raymond-fairchild/" class="tag-cloud-link tag-link-51 tag-link-position-35" style="font-size: 8pt;" aria-label="Raymond Fairchild (1 item)">Raymond Fairchild</a>
<a href="https://wpvmfm.org/tag/roscoe-holcomb/" class="tag-cloud-link tag-link-52 tag-link-position-36" style="font-size: 8pt;" aria-label="Roscoe Holcomb (1 item)">Roscoe Holcomb</a>
<a href="https://wpvmfm.org/tag/social-media/" class="tag-cloud-link tag-link-39 tag-link-position-37" style="font-size: 8pt;" aria-label="social media (1 item)">social media</a>
<a href="https://wpvmfm.org/tag/steep-canyon-rangers/" class="tag-cloud-link tag-link-53 tag-link-position-38" style="font-size: 8pt;" aria-label="Steep Canyon Rangers (1 item)">Steep Canyon Rangers</a>
<a href="https://wpvmfm.org/tag/suffrage-centennial/" class="tag-cloud-link tag-link-64 tag-link-position-39" style="font-size: 12.581818181818pt;" aria-label="Suffrage Centennial (2 items)">Suffrage Centennial</a>
<a href="https://wpvmfm.org/tag/suffragettes/" class="tag-cloud-link tag-link-65 tag-link-position-40" style="font-size: 8pt;" aria-label="suffragettes (1 item)">suffragettes</a>
<a href="https://wpvmfm.org/tag/veterans-services-of-the-carolinas/" class="tag-cloud-link tag-link-37 tag-link-position-41" style="font-size: 12.581818181818pt;" aria-label="Veterans Services of the Carolinas (2 items)">Veterans Services of the Carolinas</a>
<a href="https://wpvmfm.org/tag/vintage-radios/" class="tag-cloud-link tag-link-60 tag-link-position-42" style="font-size: 8pt;" aria-label="vintage radios (1 item)">vintage radios</a>
<a href="https://wpvmfm.org/tag/womens-equality-day/" class="tag-cloud-link tag-link-66 tag-link-position-43" style="font-size: 8pt;" aria-label="Women&#039;s Equality Day (1 item)">Women&#039;s Equality Day</a>
<a href="https://wpvmfm.org/tag/wpvm/" class="tag-cloud-link tag-link-40 tag-link-position-44" style="font-size: 22pt;" aria-label="WPVM (6 items)">WPVM</a>
<a href="https://wpvmfm.org/tag/wpvm-103-7fm/" class="tag-cloud-link tag-link-41 tag-link-position-45" style="font-size: 12.581818181818pt;" aria-label="WPVM 103.7FM (2 items)">WPVM 103.7FM</a></div>
</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2019 WPVM FM 103.7. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p>Powered by <a href="http://wordpress.org/" title="WordPress">WordPress</a>. Designed by <a href="http://www.woothemes.com/" title="WooThemes"><img src="https://wpvmfm.org/wp-content/themes/canvas/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

UA-88369216-1
<link rel='stylesheet' id='jcarouselresponsive-css'  href='https://wpvmfm.org/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='https://wpvmfm.org/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ae65ec71c0","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","nonce":"85b3ce0c8d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wpvmfm.org\/wp-login.php?redirect_to=https%3A%2F%2Fwpvmfm.org%2Fwpvms-dr-herb-johnson-shares-his-ar%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'80644701',post:'7184',tz:'-5',srv:'wpvmfm.org'} ]);
	_stq.push([ 'clickTrackerInit', '80644701', '7184' ]);
</script>
</body>
</html>