<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#d64040"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            oldWidth = window.innerWidth;
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<style>
#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LEBRECHT LISTENS | Two Versions Of Ralph Vaughan Williams’ Symphonies Required - WPVM Radio</title>
	<link rel="canonical" href="https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LEBRECHT LISTENS | Two Versions Of Ralph Vaughan Williams’ Symphonies Required" />
	<meta property="og:description" content="Portrait of Ralph Vaughan Williams 1920s by Herbert Lambert; Ralph Vaughan Williams ca. 1900, taken when he was attending Cambridge University (CC0 1.0 Universal Public Domain Dedication) Ralph Vaughan Williams: Symphonies Nos 6 &amp; 8 (Hyperion)Ralph Vaughan Williams: Symphonies 5 &amp; 6 (ICA Classics) ★★★/★★★★★ 🎧  Hyperion | Amazon | The English composer’s fifth symphony, like Dmitri Shostakovich’s seventh, was a musical turning point in the Second World War. Both exuded confidence in the ultimate victory of good over evil, offering a strategic boost to Allied confidence in the critical years of 1942-3. The Shostakovich symphony had universal impact; Vaughan Williams was of primarily English importance. Five years passed before he brought forth another symphony, and the change in tone is extreme. Writing in the privations of post-War austerity when there was not enough to eat or heat, the national composer pushed the brass core of his orchestra to every known excess, before signing off with an epilogue of unequalled bleakness. At 75 he may have feared this would be his own epitaph, but this was not an artist who sweetened the pill or offered placebos. VW told it as it was. The sixth symphony, when done well, is as shattering as any work of its era. Two recordings have arrived simultaneously, separated by half a century but from the same orchestra, the BBC Symphony. The more recent, conducted by Martin Brabbins, betrays in the phrasing of its second movement a familiarity with the later works of Shostakovich, infusing the English soil with Russian toil and tears. It’s intriguing, mostly convincing, and brutally well played by the brass and percussion. It seems almost unfair to hear it beside a newly-released 1972 Proms performance by Sir Adrian Boult, who gave the premiere under the composer’s unwavering gaze in April 1948. Boult draws on no external references. There is nothing Soviet in the second music or jazzy in the third. This is an organic English statement, rooted in soil, struggle and phlegmatic resilience. A new book by Nigel Simeone details the symbiotic development of this interpretation. Vaughan Williams thought Boult was too fast on premiere, but then sped up his own metronome mark in the published score. There were 200 performances within two years, more than any English symphony since Elgar’s. Boult gave national premieres in Paris and Rome. His 1972 concert is quicker than Brabbins and yet more measured, assured in his mastery. Brabbis augments his fine performance with an excellent account of the eighth symphony. Boult delivers a magisterial fifth. I need to have both. To read more from Norman Lebrecht, subscribe to Slippedisc.com. #LUDWIGVAN Get the daily arts news straight to your inbox. Sign up for the Ludwig van Daily — classical music and opera in five minutes or less HERE.         Norman Lebrecht is one of the most widely-read commentators on music, culture and cultural politics. He is a regular presenter on BBC Radio 3 and a contributor to the Wall Street Journal, Bloomberg, Standpoint, Sinfini and other publications. His blog, Slipped Disc, is among the most widely read cultural sites online, breaking exclusive stories and campaigning against human abuse and acts of injustice in the cultural industries. Latest posts by Norman Lebrecht (see all)" />
	<meta property="og:url" content="https://wpvmfm.org/2022/09/30/lebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required/" />
	<meta property="og:site_name" content="WPVM Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/wpvm.103.7" />
	<meta property="article:published_time" content="2022-09-30T17:10:27+00:00" />
	<meta property="article:modified_time" content="2022-09-30T21:42:48+00:00" />
	<meta property="og:image" content="https://wpvmfm.org/wp-content/uploads/2022/09/Lebrecht-Ralph-Vaughan-Williams.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="WPVM" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WPVM_Asheville" />
	<meta name="twitter:site" content="@WPVM_Asheville" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WPVM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/#article","isPartOf":{"@id":"https://wpvmfm.org/2022/09/30/lebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required/"},"author":{"name":"WPVM","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"LEBRECHT LISTENS | Two Versions Of Ralph Vaughan Williams’ Symphonies Required","datePublished":"2022-09-30T17:10:27+00:00","dateModified":"2022-09-30T21:42:48+00:00","mainEntityOfPage":{"@id":"https://wpvmfm.org/2022/09/30/lebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required/"},"wordCount":542,"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/#primaryimage"},"thumbnailUrl":"https://wpvmfm.org/wp-content/uploads/2022/09/Lebrecht-Ralph-Vaughan-Williams.jpg","articleSection":["Classical Music"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://wpvmfm.org/2022/09/30/lebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required/","url":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/","name":"LEBRECHT LISTENS | Two Versions Of Ralph Vaughan Williams’ Symphonies Required - WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/#primaryimage"},"image":{"@id":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/#primaryimage"},"thumbnailUrl":"https://wpvmfm.org/wp-content/uploads/2022/09/Lebrecht-Ralph-Vaughan-Williams.jpg","datePublished":"2022-09-30T17:10:27+00:00","dateModified":"2022-09-30T21:42:48+00:00","breadcrumb":{"@id":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/#primaryimage","url":"https://wpvmfm.org/wp-content/uploads/2022/09/Lebrecht-Ralph-Vaughan-Williams.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2022/09/Lebrecht-Ralph-Vaughan-Williams.jpg","width":1200,"height":628},{"@type":"BreadcrumbList","@id":"https://www.ludwig-van.com/toronto/2022/09/30/lebrecht-listens-two-versions-ralph-vaughan-williams-symphonies-required/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wpvmfm.org/"},{"@type":"ListItem","position":2,"name":"WPVMFM BLOGGER","item":"https://wpvmfm.org/wpvmfm-blogger/"},{"@type":"ListItem","position":3,"name":"LEBRECHT LISTENS | Two Versions Of Ralph Vaughan Williams’ Symphonies Required"}]},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"Real Radio for Real People - Listen to Remember, Listen to Forget","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wpvmfm.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.instagram.com/wpvm.103.7/?hl=en","https://www.linkedin.com/company/71907596/admin/","https://www.facebook.com/wpvm.103.7","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wpvmfm.org/#/schema/logo/image/","url":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#/schema/logo/image/"}},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wpvmfm.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG.","url":"https://wpvmfm.org/author/pj-wpvm/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; LEBRECHT LISTENS | Two Versions Of Ralph Vaughan Williams’ Symphonies Required Comments Feed" href="https://wpvmfm.org/2022/09/30/lebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://wpvmfm.org/wp-content/plugins/noaa-weather//noaa-weather.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpvmfm.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wpvmfm.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='stp-style-css'  href='https://wpvmfm.org/wp-content/plugins/streamcast/public/css/radio.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stp-player-style-css'  href='https://wpvmfm.org/wp-content/plugins/streamcast/public/css/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='radio-player-css'  href='https://wpvmfm.org/wp-content/plugins/radio-player/assets/css/frontend.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-structure-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/jquery-ui.structure.min.css?ver=1.44.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-theme-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/delta/jquery-ui.theme.min.css?ver=1.44.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/frontend.min.css?ver=1.44.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=11.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=11.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=11.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpvmfm.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:200,400,400normal,500,600,700%7COpen+Sans:300,400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/main.min.css?ver=11.0.0' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>
body #load {
  display: block;
  height: 100%;
  overflow: hidden;
  position: fixed;
  width: 100%;
  z-index: 9901;
  opacity: 1;
  visibility: visible;
  transition: all .35s ease-out;
}
.load-wrap {
  width: 100%;
  height: 100%;
  background-position: center center;
  background-repeat: no-repeat;
  text-align: center;
  display: -ms-flexbox;
  display: -ms-flex;
  display: flex;
  -ms-align-items: center;
  -ms-flex-align: center;
  align-items: center;
  -ms-flex-flow: column wrap;
  flex-flow: column wrap;
  -ms-flex-pack: center;
  -ms-justify-content: center;
  justify-content: center;
}
.load-wrap > svg {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}
#load {
  background: var(--the7-elementor-beautiful-loading-bg,#ffffff);
  --the7-beautiful-spinner-color2: var(--the7-beautiful-spinner-color,#d64040);
}

</style>
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=11.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=11.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/css-vars.css?ver=bc9e2bcfaa97' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/custom.css?ver=bc9e2bcfaa97' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/media.css?ver=bc9e2bcfaa97' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/mega-menu.css?ver=bc9e2bcfaa97' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/post-type-dynamic.css?ver=bc9e2bcfaa97' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/style.css?ver=11.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"140112","page_title":"LEBRECHT LISTENS | Two Versions Of Ralph Vaughan Williams\u2019 Symphonies Required","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=6.0.2' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/streamcast/public/js/streamcast-final.js?ver=2.1.5' id='stp-script-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/js/frontend.min.js?ver=1.44.3.1' id='tag-groups-js-frontend-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-88369216-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wpvmfm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-88369216-1", {"anonymize_ip":true,"optimize_id":"OPT-MXT4TLX"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"140112","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"496de5fb18","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#000000"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=11.0.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/140112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpvmfm.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wpvmfm.org/?p=140112' />
<link rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F09%2F30%2Flebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F09%2F30%2Flebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><link rel="pingback" href="https://wpvmfm.org/xmlrpc.php">
<meta name="generator" content="Feed to Post 3.15.6" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "https://wpvmfm.org/",wpurl: "https://wpvmfm.org/",version: "6.07",ajax_url: "https://wpvmfm.org/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-T7WNR3L' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.5.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) {
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg" type="image/jpeg" sizes="16x16"/><link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" type="image/jpeg" sizes="32x32"/><link rel="apple-touch-icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg"><link rel="apple-touch-icon" sizes="120x120" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg"><link rel="apple-touch-icon" sizes="152x152" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg"><script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
/*breadcrumbs background color*/
.page-title .breadcrumbs {
background-color: rgba(0, 0, 0, 0.05);
}

/*microwidgets near main logo - margins*/
.classic-header .branding .mini-widgets {
margin: 4px 0 0 0;
}
</style>
</head>
<body id="the7-body" class="post-template-default single single-post postid-140112 single-format-standard wp-embed-responsive the7-core-ver-2.7.0 no-comments boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-11.0.0 dt-fa-compatibility wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7WNR3L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- The7 11.0.0 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"><style type="text/css">
    [class*="the7-spinner-animate-"]{
        animation: spinner-animation 1s cubic-bezier(1,1,1,1) infinite;
        x:46.5px;
        y:40px;
        width:7px;
        height:20px;
        fill:var(--the7-beautiful-spinner-color2);
        opacity: 0.2;
    }
    .the7-spinner-animate-2{
        animation-delay: 0.083s;
    }
    .the7-spinner-animate-3{
        animation-delay: 0.166s;
    }
    .the7-spinner-animate-4{
         animation-delay: 0.25s;
    }
    .the7-spinner-animate-5{
         animation-delay: 0.33s;
    }
    .the7-spinner-animate-6{
         animation-delay: 0.416s;
    }
    .the7-spinner-animate-7{
         animation-delay: 0.5s;
    }
    .the7-spinner-animate-8{
         animation-delay: 0.58s;
    }
    .the7-spinner-animate-9{
         animation-delay: 0.666s;
    }
    .the7-spinner-animate-10{
         animation-delay: 0.75s;
    }
    .the7-spinner-animate-11{
        animation-delay: 0.83s;
    }
    .the7-spinner-animate-12{
        animation-delay: 0.916s;
    }
    @keyframes spinner-animation{
        from {
            opacity: 1;
        }
        to{
            opacity: 0;
        }
    }
</style>
<svg width="75px" height="75px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
	<rect class="the7-spinner-animate-1" rx="5" ry="5" transform="rotate(0 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-2" rx="5" ry="5" transform="rotate(30 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-3" rx="5" ry="5" transform="rotate(60 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-4" rx="5" ry="5" transform="rotate(90 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-5" rx="5" ry="5" transform="rotate(120 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-6" rx="5" ry="5" transform="rotate(150 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-7" rx="5" ry="5" transform="rotate(180 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-8" rx="5" ry="5" transform="rotate(210 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-9" rx="5" ry="5" transform="rotate(240 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-10" rx="5" ry="5" transform="rotate(270 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-11" rx="5" ry="5" transform="rotate(300 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-12" rx="5" ry="5" transform="rotate(330 50 50) translate(0 -30)"></rect>
</svg></div>
</div>
<div id="page" class="boxed">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">WPVM Radio</div>
	<div id="site-description" class="assistive-text">Real Radio for Real People &#8211; Listen to Remember, Listen to Forget</div>
	<a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img class="mobile-logo preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children depth-0"><a href='https://wpvmfm.org/' data-level='1'><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-125651 first depth-1"><a href='https://wpvmfm.org/2022/06/28/we-are-celebrating-seven-years/' data-level='2'><span class="menu-item-text"><span class="menu-text">We Are Celebrating Seven Years</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131432 has-children depth-1"><a href='https://wpvmfm.org/community-radio/' data-level='2'><span class="menu-item-text"><span class="menu-text">Volunteer with WPVM 103.7</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 first has-children depth-2"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='3'><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first depth-3"><a href='https://wpvmfm.org/new-show-host-information/' data-level='4'><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782 depth-1"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 depth-1"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713 depth-1"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 depth-1"><a href='https://wpvmfm.org/best-of/' data-level='2'><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156 depth-1"><a href='https://wpvmfm.org/community-radio/' data-level='2'><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484 depth-1"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2'><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101868 has-children depth-0"><a href='https://www.radiorethink.com/tuner/index.cfm?stationCode=wpvm&#038;stream=hi&#038;launchedFrom=secureStreamRedirect' target='_blank' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123535 first depth-1"><a href='https://wpvmfm.org/wpvm-archives/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM ARCHIVES</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124879 depth-1"><a href='https://wpvmfm.org/new-radio-player/' data-level='2'><span class="menu-item-text"><span class="menu-text">New Radio Player</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15040 depth-0"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207 depth-0"><a href='https://wpvmfm.org/schedule-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children depth-0"><a href='https://wpvmfm.org/business_news/' data-level='1'><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first depth-1"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2'><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884 depth-1"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2'><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 depth-1"><a href='https://wpvmfm.org/category/politics/' data-level='2'><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119 depth-1"><a href='https://wpvmfm.org/category/business-2/' data-level='2'><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123 depth-1"><a href='https://wpvmfm.org/category/technology/' data-level='2'><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children depth-0"><a href='https://wpvmfm.org/culture-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first depth-1"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2'><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939 depth-1"><a href='https://wpvmfm.org/category/food/' data-level='2'><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941 depth-1"><a href='https://wpvmfm.org/category/travel/' data-level='2'><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940 depth-1"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2'><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199 depth-1"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2'><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children depth-0"><a href='https://wpvmfm.org/music-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first depth-1"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35117 act depth-1"><a href='https://wpvmfm.org/category/classical-music/' data-level='2'><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 depth-1"><a href='https://wpvmfm.org/category/blues-music/' data-level='2'><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371 last depth-0"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1'><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div><div class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a></div></div>
	</header>

</div>
<div role="navigation" class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children depth-0"><a href='https://wpvmfm.org/' data-level='1'><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-125651 first depth-1"><a href='https://wpvmfm.org/2022/06/28/we-are-celebrating-seven-years/' data-level='2'><span class="menu-item-text"><span class="menu-text">We Are Celebrating Seven Years</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131432 has-children depth-1"><a href='https://wpvmfm.org/community-radio/' data-level='2'><span class="menu-item-text"><span class="menu-text">Volunteer with WPVM 103.7</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 first has-children depth-2"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='3'><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first depth-3"><a href='https://wpvmfm.org/new-show-host-information/' data-level='4'><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782 depth-1"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 depth-1"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713 depth-1"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 depth-1"><a href='https://wpvmfm.org/best-of/' data-level='2'><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156 depth-1"><a href='https://wpvmfm.org/community-radio/' data-level='2'><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484 depth-1"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2'><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101868 has-children depth-0"><a href='https://www.radiorethink.com/tuner/index.cfm?stationCode=wpvm&#038;stream=hi&#038;launchedFrom=secureStreamRedirect' target='_blank' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123535 first depth-1"><a href='https://wpvmfm.org/wpvm-archives/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM ARCHIVES</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124879 depth-1"><a href='https://wpvmfm.org/new-radio-player/' data-level='2'><span class="menu-item-text"><span class="menu-text">New Radio Player</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15040 depth-0"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207 depth-0"><a href='https://wpvmfm.org/schedule-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children depth-0"><a href='https://wpvmfm.org/business_news/' data-level='1'><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first depth-1"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2'><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884 depth-1"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2'><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 depth-1"><a href='https://wpvmfm.org/category/politics/' data-level='2'><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119 depth-1"><a href='https://wpvmfm.org/category/business-2/' data-level='2'><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123 depth-1"><a href='https://wpvmfm.org/category/technology/' data-level='2'><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children depth-0"><a href='https://wpvmfm.org/culture-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first depth-1"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2'><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939 depth-1"><a href='https://wpvmfm.org/category/food/' data-level='2'><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941 depth-1"><a href='https://wpvmfm.org/category/travel/' data-level='2'><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940 depth-1"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2'><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199 depth-1"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2'><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children depth-0"><a href='https://wpvmfm.org/music-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first depth-1"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2'><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35117 act depth-1"><a href='https://wpvmfm.org/category/classical-music/' data-level='2'><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 depth-1"><a href='https://wpvmfm.org/category/blues-music/' data-level='2'><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371 last depth-0"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1'><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>




<div id="main" class="sidebar-none sidebar-divider-vertical">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-140112" class="single-postlike circle-fancy-style post-140112 post type-post status-publish format-standard has-post-thumbnail category-classical-music category-61 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="1:10 pm" href="https://wpvmfm.org/2022/09/30/"><span class="entry-month">Sep</span><span class="entry-date updated">30</span><span class="entry-year">2022</span></a></div><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201200%20600&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/09/Lebrecht-Ralph-Vaughan-Williams-1200x600.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/09/Lebrecht-Ralph-Vaughan-Williams-1200x600.jpg 1200w" width="1200" height="600"  title="Lebrecht-Ralph-Vaughan-Williams.jpg" alt="" /></div><div class="entry-content"><a href='' target='_blank'></a><figure id="attachment_82033" aria-describedby="caption-attachment-82033" class="wp-caption aligncenter"><figcaption id="caption-attachment-82033" class="wp-caption-text">Portrait of Ralph Vaughan Williams 1920s by Herbert Lambert; Ralph Vaughan Williams ca. 1900, taken when he was attending Cambridge University (CC0 1.0 Universal Public Domain Dedication)</figcaption></figure>
<h3><strong>Ralph Vaughan Williams: Symphonies Nos 6 &amp; 8 (Hyperion)</strong><br /><strong>Ralph Vaughan Williams: Symphonies 5 &amp; 6 (ICA Classics)</strong></h3>
<p><strong>★★★/★★★★★</strong></p>
<p><strong>🎧&nbsp;&nbsp;<a href="https://www.hyperion-records.co.uk/dc.asp?dc=D_CDA68396" target="_blank" rel="noopener">Hyperion</a>&nbsp;|&nbsp;<a href="https://www.amazon.com/Symphonies-5-BBC-Symphony-Orchestra/dp/B09TN6D32L" target="_blank" rel="noopener">Amazon</a>&nbsp;|</strong></p>
<p>The English composer’s fifth symphony, like Dmitri Shostakovich’s seventh, was a musical turning point in the Second World War. Both exuded confidence in the ultimate victory of good over evil, offering a strategic boost to Allied confidence in the critical years of 1942-3. The Shostakovich symphony had universal impact; Vaughan Williams was of primarily English importance.</p>
<p>Five years passed before he brought forth another symphony, and the change in tone is extreme. Writing in the privations of post-War austerity when there was not enough to eat or heat, the national composer pushed the brass core of his orchestra to every known excess, before signing off with an epilogue of unequalled bleakness. At 75 he may have feared this would be his own epitaph, but this was not an artist who sweetened the pill or offered placebos. VW told it as it was. The sixth symphony, when done well, is as shattering as any work of its era.</p>
<p>Two recordings have arrived simultaneously, separated by half a century but from the same orchestra, the BBC Symphony. The more recent, conducted by Martin Brabbins, betrays in the phrasing of its second movement a familiarity with the later works of Shostakovich, infusing the English soil with Russian toil and tears. It’s intriguing, mostly convincing, and brutally well played by the brass and percussion.</p>
<p>It seems almost unfair to hear it beside a newly-released 1972 Proms performance by Sir Adrian Boult, who gave the premiere under the composer’s unwavering gaze in April 1948. Boult draws on no external references. There is nothing Soviet in the second music or jazzy in the third. This is an organic English statement, rooted in soil, struggle and phlegmatic resilience.</p>
<p>A new book by Nigel Simeone details the symbiotic development of this interpretation. Vaughan Williams thought Boult was too fast on premiere, but then sped up his own metronome mark in the published score. There were 200 performances within two years, more than any English symphony since Elgar’s. Boult gave national premieres in Paris and Rome. His 1972 concert is quicker than Brabbins and yet more measured, assured in his mastery.</p>
<p>Brabbis augments his fine performance with an excellent account of the eighth symphony. Boult delivers a magisterial fifth. I need to have both.</p>
<p><strong>To read more from Norman Lebrecht, subscribe to&nbsp;<a href="https://slippedisc.com/" target="_blank" rel="noopener">Slippedisc.com</a>.</strong></p>
<h3 class="western"><em><b>#LUDWIGVAN</b></em></h3>
<p class="western"><em>Get the daily arts news straight to your inbox.</em></p>
<h3 class="western"><em>Sign up for the Ludwig van Daily — classical music and opera in five minutes or less </em><a href="https://ludwig-van.us9.list-manage.com/subscribe?u=4f785cb3f9058f2393ccad035&amp;id=57cdb68eac" target="_blank" rel="noopener"><em>HERE</em></a>.</h3>
<p><img loading="lazy" class="wp-image-48756 alignleft" src="https://wpvmfm.org/wp-content/uploads/2022/09/LudwigVan-head-text-looking_right.jpg" alt width="35" height="55" /></p>
<div class="abh_box abh_box_down abh_box_business">
<div class="abh_tab_content">
<section class="vcard author abh_about_tab abh_tab">
<div class="abh_image"><a href="http://slippedisc.com/" class="url" target="_blank" title="Norman Lebrecht" rel="nofollow noopener"> <img alt src="https://wpvmfm.org/wp-content/uploads/2022/09/c9ce032d33bb0991d3f30304cd15b15a" class="avatar avatar-250 photo" height="250" width="250" loading="lazy" /></a> </div>
<div class="abh_text">
<div class="description note abh_description">Norman Lebrecht is one of the most widely-read commentators on music, culture and cultural politics. He is a regular presenter on BBC Radio 3 and a contributor to the Wall Street Journal, Bloomberg, Standpoint, Sinfini and other publications. His blog, Slipped Disc, is among the most widely read cultural sites online, breaking exclusive stories and campaigning against human abuse and acts of injustice in the cultural industries.</div>
</div>
</section>
<section class="abh_posts_tab abh_tab">
<div class="abh_image"><a href="http://slippedisc.com/" class="url" target="_blank" title="Norman Lebrecht" rel="nofollow noopener"><img alt src="https://wpvmfm.org/wp-content/uploads/2022/09/c9ce032d33bb0991d3f30304cd15b15a" class="avatar avatar-250 photo" height="250" width="250" loading="lazy" /></a></div>
<div class="abh_text">
<div class="abh_name">Latest posts by Norman Lebrecht <span class="abh_allposts">(<a href="https://www.ludwig-van.com/toronto/author/norman-lebrecht/">see all</a>)</span></div>
</div>
</section>
</div></div>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://wpvmfm.org/category/classical-music/" >Classical Music</a></span><a class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span class="fn">WPVM</span></a><a href="https://wpvmfm.org/2022/09/30/" title="1:10 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2022-09-30T13:10:27-04:00">September 30, 2022</time></a></div></div><div class="single-share-box">
	<div class="share-link-description"><span class="share-link-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve"><path d="M11,2.5C11,1.1,12.1,0,13.5,0S16,1.1,16,2.5C16,3.9,14.9,5,13.5,5c-0.7,0-1.4-0.3-1.9-0.9L4.9,7.2c0.2,0.5,0.2,1,0,1.5l6.7,3.1c0.9-1,2.5-1.2,3.5-0.3s1.2,2.5,0.3,3.5s-2.5,1.2-3.5,0.3c-0.8-0.7-1.1-1.7-0.8-2.6L4.4,9.6c-0.9,1-2.5,1.2-3.5,0.3s-1.2-2.5-0.3-3.5s2.5-1.2,3.5-0.3c0.1,0.1,0.2,0.2,0.3,0.3l6.7-3.1C11,3,11,2.8,11,2.5z"/></svg></span>Share this post</div>
	<div class="share-buttons">
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2022%2F09%2F30%2Flebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required%2F&#038;t=LEBRECHT+LISTENS+%7C+Two+Versions+Of+Ralph+Vaughan+Williams%E2%80%99+Symphonies+Required" title="Facebook" target="_blank" ><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" fill="currentColor" class="bi bi-facebook" viewBox="0 0 16 16"><path d="M16 8.049c0-4.446-3.582-8.05-8-8.05C3.58 0-.002 3.603-.002 8.05c0 4.017 2.926 7.347 6.75 7.951v-5.625h-2.03V8.05H6.75V6.275c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.326H9.25V16c3.824-.604 6.75-3.934 6.75-7.951z"/></svg><span class="soc-font-icon"></span><span class="social-text">Share on Facebook</span><span class="screen-reader-text">Share on Facebook</span></a>
<a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F09%2F30%2Flebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required%2F&#038;text=LEBRECHT+LISTENS+%7C+Two+Versions+Of+Ralph+Vaughan+Williams%E2%80%99+Symphonies+Required" title="Twitter" target="_blank" ><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" fill="currentColor" class="bi bi-twitter" viewBox="0 0 16 16"><path d="M5.026 15c6.038 0 9.341-5.003 9.341-9.334 0-.14 0-.282-.006-.422A6.685 6.685 0 0 0 16 3.542a6.658 6.658 0 0 1-1.889.518 3.301 3.301 0 0 0 1.447-1.817 6.533 6.533 0 0 1-2.087.793A3.286 3.286 0 0 0 7.875 6.03a9.325 9.325 0 0 1-6.767-3.429 3.289 3.289 0 0 0 1.018 4.382A3.323 3.323 0 0 1 .64 6.575v.045a3.288 3.288 0 0 0 2.632 3.218 3.203 3.203 0 0 1-.865.115 3.23 3.23 0 0 1-.614-.057 3.283 3.283 0 0 0 3.067 2.277A6.588 6.588 0 0 1 .78 13.58a6.32 6.32 0 0 1-.78-.045A9.344 9.344 0 0 0 5.026 15z"/></svg><span class="soc-font-icon"></span><span class="social-text">Tweet</span><span class="screen-reader-text">Share on Twitter</span></a>
<a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2022%2F09%2F30%2Flebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required%2F&#038;title=LEBRECHT%20LISTENS%20%7C%20Two%20Versions%20Of%20Ralph%20Vaughan%20Williams%E2%80%99%20Symphonies%20Required&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" fill="currentColor" class="bi bi-linkedin" viewBox="0 0 16 16"><path d="M0 1.146C0 .513.526 0 1.175 0h13.65C15.474 0 16 .513 16 1.146v13.708c0 .633-.526 1.146-1.175 1.146H1.175C.526 16 0 15.487 0 14.854V1.146zm4.943 12.248V6.169H2.542v7.225h2.401zm-1.2-8.212c.837 0 1.358-.554 1.358-1.248-.015-.709-.52-1.248-1.342-1.248-.822 0-1.359.54-1.359 1.248 0 .694.521 1.248 1.327 1.248h.016zm4.908 8.212V9.359c0-.216.016-.432.08-.586.173-.431.568-.878 1.232-.878.869 0 1.216.662 1.216 1.634v3.865h2.401V9.25c0-2.22-1.184-3.252-2.764-3.252-1.274 0-1.845.7-2.165 1.193v.025h-.016a5.54 5.54 0 0 1 .016-.025V6.169h-2.4c.03.678 0 7.225 0 7.225h2.4z"/></svg><span class="soc-font-icon"></span><span class="social-text">Share on LinkedIn</span><span class="screen-reader-text">Share on LinkedIn</span></a>
	</div>
</div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;WPVM</h4>
								<p class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p>
			</div>
		</div>
	<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://wpvmfm.org/2022/09/30/8-italian-villages-you-may-have-never-heard-of/" rel="prev"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve"><path class="st0" d="M11.4,1.6c0.2,0.2,0.2,0.5,0,0.7c0,0,0,0,0,0L5.7,8l5.6,5.6c0.2,0.2,0.2,0.5,0,0.7s-0.5,0.2-0.7,0l-6-6c-0.2-0.2-0.2-0.5,0-0.7c0,0,0,0,0,0l6-6C10.8,1.5,11.2,1.5,11.4,1.6C11.4,1.6,11.4,1.6,11.4,1.6z"/></svg><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">8 Italian villages you may have never heard of</span></a><a class="back-to-list" href="/news/"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve"><path d="M1,2c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1H2C1.4,5,1,4.6,1,4V2z M6,2c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1H7C6.4,5,6,4.6,6,4V2z M11,2c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1h-2c-0.6,0-1-0.4-1-1V2z M1,7c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1H2c-0.6,0-1-0.4-1-1V7z M6,7c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1H7c-0.6,0-1-0.4-1-1V7z M11,7c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1h-2c-0.6,0-1-0.4-1-1V7z M1,12c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1H2c-0.6,0-1-0.4-1-1V12z M6,12c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1H7c-0.6,0-1-0.4-1-1V12z M11,12c0-0.6,0.4-1,1-1h2c0.6,0,1,0.4,1,1v2c0,0.6-0.4,1-1,1h-2c-0.6,0-1-0.4-1-1V12z"/></svg></a><a class="nav-next" href="https://wpvmfm.org/2022/09/30/scrutiny-varied-program-varied-results-from-tso/" rel="next"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve"><path class="st0" d="M4.6,1.6c0.2-0.2,0.5-0.2,0.7,0c0,0,0,0,0,0l6,6c0.2,0.2,0.2,0.5,0,0.7c0,0,0,0,0,0l-6,6c-0.2,0.2-0.5,0.2-0.7,0s-0.2-0.5,0-0.7L10.3,8L4.6,2.4C4.5,2.2,4.5,1.8,4.6,1.6C4.6,1.6,4.6,1.6,4.6,1.6z"/></svg><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">SCRUTINY | Varied Program, Varied Results From TSO</span></a></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/09/30/scrutiny-varied-program-varied-results-from-tso/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/09/tso-Sept-29-2022-review-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/09/tso-Sept-29-2022-review-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/09/tso-Sept-29-2022-review-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/09/30/scrutiny-varied-program-varied-results-from-tso/">SCRUTINY | Varied Program, Varied Results From TSO</a><br /><time class="text-secondary" datetime="2022-09-30T16:38:59-04:00">September 30, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/09/30/the-scoop-toronto-symphony-ends-a-difficult-season-deficit-free/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/09/TSO-NEWS-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/09/TSO-NEWS-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/09/TSO-NEWS-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/09/30/the-scoop-toronto-symphony-ends-a-difficult-season-deficit-free/">THE SCOOP | Toronto Symphony Ends A Difficult Season Deficit-Free</a><br /><time class="text-secondary" datetime="2022-09-30T09:43:49-04:00">September 30, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/09/29/the-scoop-will-apple-classical-finally-see-the-light-of-day/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/09/Apple-Classical-news-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/09/Apple-Classical-news-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/09/Apple-Classical-news-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/09/29/the-scoop-will-apple-classical-finally-see-the-light-of-day/">THE SCOOP | Will Apple Classical Finally See The Light Of Day?</a><br /><time class="text-secondary" datetime="2022-09-29T13:24:28-04:00">September 29, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/09/29/scrutiny-alma-deutscher-captivates-koerner-hall-audience/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/09/Alma-Deutscher-review-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/09/Alma-Deutscher-review-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/09/Alma-Deutscher-review-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/09/29/scrutiny-alma-deutscher-captivates-koerner-hall-audience/">SCRUTINY | Alma Deutscher Captivates Koerner Hall Audience</a><br /><time class="text-secondary" datetime="2022-09-29T09:43:49-04:00">September 29, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/09/28/the-scoop-banff-centre-receives-750k-gift-to-support-recovering-theatre-sector/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/09/Banff-Centre-NEWS-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/09/Banff-Centre-NEWS-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/09/Banff-Centre-NEWS-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/09/28/the-scoop-banff-centre-receives-750k-gift-to-support-recovering-theatre-sector/">THE SCOOP | Banff Centre Receives $750K Gift To Support Recovering Theatre Sector</a><br /><time class="text-secondary" datetime="2022-09-28T17:21:39-04:00">September 28, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/09/28/the-scoop-two-of-torontos-iconic-venues-launch-on-demand-ticketing-livestreamimg-service/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/09/Massey-Hall-NEWS-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/09/Massey-Hall-NEWS-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/09/Massey-Hall-NEWS-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/09/28/the-scoop-two-of-torontos-iconic-venues-launch-on-demand-ticketing-livestreamimg-service/">THE SCOOP | Two Of Toronto’s Iconic Venues Launch On-Demand Ticketing &amp; Livestreamimg Service</a><br /><time class="text-secondary" datetime="2022-09-28T12:34:16-04:00">September 28, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/04/04/missing-the-met/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/04/LTNF-Missing-the-Metropolitan-Opera-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/04/LTNF-Missing-the-Metropolitan-Opera-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/04/LTNF-Missing-the-Metropolitan-Opera-220x160.jpg 220w" width="110" height="80"  alt="LTNF-Missing-the-Metropolitan-Opera" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/04/04/missing-the-met/">Missing the Met (LTNF E17)</a><br /><time class="text-secondary" datetime="2021-04-04T09:14:00-04:00">April 4, 2021</time></div></article></div></section></div>
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	


	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div class="widget-title">NOAA Weather</div><div id='noaa-weather'><p class='noaa_loc'>Asheville</p><p class='noaa_update'>Last Updated on Sep 30 2022, 1:54 pm EDT</p><p class='noaa_link'>Weather by <a href='https://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Overcast</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img src='https://wpvmfm.org/wp-content/plugins/noaa-weather/icons/ovc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>58&deg;F</p><p class='noaa_wind'><span>Wind: </span>North at 8mph</p><p class='noaa_humidity'><span>Humidity: </span>60%</p><p class='noaa_windchill'><span>Windchill: </span>56&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact info</div><div class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801


We love to hear from our listeners. Call or email, at any time.
</div><ul class="contact-info"><li><span class="color-primary">Phone number:</span><br /> 1 828 542 0060</li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></section><section id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/2022/09/30/lebrecht-listens-two-versions-of-ralph-vaughan-williams-symphonies-required/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_1"><label class='gfield_label' for='input_1_1' >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_1_4"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_4"><label class='gfield_label' for='input_1_4' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_1_3"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_3"><label class='gfield_label' for='input_1_3' >Your Comments<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id="field_1_5"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_5"><label class='gfield_label' for='input_1_5' >Email</label><div class='ginput_container'><input name='input_5' id='input_1_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description_1_5'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="112"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></section><section id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div class="widget-title">WPVM Calendar</div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td><a href="https://wpvmfm.org/2022/09/07/" aria-label="Posts published on September 7, 2022">7</a></td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://wpvmfm.org/2022/09/12/" aria-label="Posts published on September 12, 2022">12</a></td><td>13</td><td><a href="https://wpvmfm.org/2022/09/14/" aria-label="Posts published on September 14, 2022">14</a></td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td><a href="https://wpvmfm.org/2022/09/19/" aria-label="Posts published on September 19, 2022">19</a></td><td>20</td><td>21</td><td><a href="https://wpvmfm.org/2022/09/22/" aria-label="Posts published on September 22, 2022">22</a></td><td><a href="https://wpvmfm.org/2022/09/23/" aria-label="Posts published on September 23, 2022">23</a></td><td><a href="https://wpvmfm.org/2022/09/24/" aria-label="Posts published on September 24, 2022">24</a></td>
	</tr>
	<tr>
		<td>25</td><td><a href="https://wpvmfm.org/2022/09/26/" aria-label="Posts published on September 26, 2022">26</a></td><td><a href="https://wpvmfm.org/2022/09/27/" aria-label="Posts published on September 27, 2022">27</a></td><td><a href="https://wpvmfm.org/2022/09/28/" aria-label="Posts published on September 28, 2022">28</a></td><td><a href="https://wpvmfm.org/2022/09/29/" aria-label="Posts published on September 29, 2022">29</a></td><td id="today"><a href="https://wpvmfm.org/2022/09/30/" aria-label="Posts published on September 30, 2022">30</a></td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://wpvmfm.org/2022/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			<div id="branding-bottom"><a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>
                <div class="wf-float-left">

					Copyright WPVMFM 2022. All rights reserved.
                </div>

			
            <div class="wf-float-right">

				<div class="mini-nav"><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Useful Links</span></span></div></div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->

<a href="#" class="scroll-top"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<path d="M11.7,6.3l-3-3C8.5,3.1,8.3,3,8,3c0,0,0,0,0,0C7.7,3,7.5,3.1,7.3,3.3l-3,3c-0.4,0.4-0.4,1,0,1.4c0.4,0.4,1,0.4,1.4,0L7,6.4
	V12c0,0.6,0.4,1,1,1s1-0.4,1-1V6.4l1.3,1.3c0.4,0.4,1,0.4,1.4,0C11.9,7.5,12,7.3,12,7S11.9,6.5,11.7,6.3z"/>
</svg><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/main.min.js?ver=11.0.0' id='dt-main-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.12' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.12' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/streamcast/public/js/ultimate.js?ver=2.1.5' id='ultimate-script-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b' id='wp-element-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/wp-util.min.js?ver=6.0.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297' id='wp-url-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/api-fetch.min.js?ver=63050163caffa6aac54e9ebf21fe0472' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://wpvmfm.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "aa0ec4698f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://wpvmfm.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='radio-player-js-extra'>
/* <![CDATA[ */
var radioPlayer = {"plugin_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/radio-player","admin_url":"https:\/\/wpvmfm.org\/wp-admin\/","ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","site_url":"https:\/\/wpvmfm.org","is_popup_player":"","isPreview":"","popup_url":"http:\/\/wpvmfm.org","nonce":"6e88ccd944","i18n":[],"isPro":"","settings":[false],"isHTTP":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/radio-player/assets/js/frontend.js?ver=1.1.1' id='radio-player-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/legacy.min.js?ver=11.0.0' id='dt-legacy-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=11.0.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=11.0.0' id='the7-custom-scrollbar-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-09-30 17:43:32 -->