<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#d64040"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            oldWidth = window.innerWidth;
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<style>
#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Amazon Labor Union&#039;s Chris Smalls faces off against Sen. Graham on workers - WPVM Radio</title>
	<link rel="canonical" href="https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amazon Labor Union&#039;s Chris Smalls faces off against Sen. Graham on workers" />
	<meta property="og:description" content="At the opening of a Senate Banking Committee hearing focused on Amazon (AMZN (AMZN)), in which Graham used his initial remarks to blast the &quot;demonization of individual companies,&quot; Christian Smalls — the Amazon Labor Union head who helped lead a successful union vote in Staten Island last month — told the panel&#039;s ranking Republican that it&#039;s in his &quot;best interest&quot; to listen to workers.Citing the legal process for challenging illegal anti-union activity, Graham had criticized the committee&#039;s chair, Sen. Bernie Sanders, for holding a &quot;dangerous&quot; hearing that relied on the presumption that &quot;you&#039;ve determined Amazon is a piece of crap company.&quot;&quot;Every time I turn around, you&#039;re having a hearing about &#039;anybody who makes money is bad,&#039;&quot; Graham said, addressing Sanders.Smalls, who appeared before the Senate wearing a New York Yankees ballcap and a red-and-black letterman jacket with the phrase &quot;Eat the Rich&quot; stitched on it, paused to address Graham directly before launching into his own prepared remarks.&quot;You forgot that the people are the ones who make these companies operate, and when we&#039;re not protected, the process for when we hold these companies accountable is not working for us, then that&#039;s the reason why we&#039;re here today,&quot; Smalls said.&quot;I think it&#039;s in your best interest to realize that it&#039;s not a left or right thing,&quot; Smalls continued. &quot;It&#039;s not a Democrat or Republican thing. It&#039;s a workers&#039; issue, and we&#039;re the ones that are suffering .... you should listen, because we do represent your constituents as well.&quot;In addition to testifying before the Senate Thursday, Smalls was also in Washington to meet with Vice President Kamala Harris and Labor Secretary Marty Walsh at the White House, along with other labor union organizers." />
	<meta property="og:url" content="https://wpvmfm.org/2022/05/11/amazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers/" />
	<meta property="og:site_name" content="WPVM Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/wpvm.103.7" />
	<meta property="article:published_time" content="2022-05-12T02:36:48+00:00" />
	<meta property="og:image" content="https://wpvmfm.org/wp-content/uploads/2022/05/220502110054-amazon-staten-island-union-rally-0424-restricted-large-169.jpg" />
	<meta property="og:image:width" content="460" />
	<meta property="og:image:height" content="259" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WPVM_Asheville" />
	<meta name="twitter:site" content="@WPVM_Asheville" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WPVM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.facebook.com/wpvm.103.7","https://www.instagram.com/wpvm.103.7/?hl=en","https://www.linkedin.com/company/71907596/admin/","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wpvmfm.org/#/schema/logo/image/","url":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"Real Radio for Real People - Listen to Remember, Listen to Forget","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wpvmfm.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#primaryimage","url":"https://wpvmfm.org/wp-content/uploads/2022/05/220502110054-amazon-staten-island-union-rally-0424-restricted-large-169.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2022/05/220502110054-amazon-staten-island-union-rally-0424-restricted-large-169.jpg","width":460,"height":259},{"@type":"WebPage","@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#webpage","url":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html","name":"Amazon Labor Union&#039;s Chris Smalls faces off against Sen. Graham on workers - WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#primaryimage"},"datePublished":"2022-05-12T02:36:48+00:00","dateModified":"2022-05-12T02:36:48+00:00","breadcrumb":{"@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wpvmfm.org/"},{"@type":"ListItem","position":2,"name":"WPVMFM BLOGGER","item":"https://wpvmfm.org/wpvmfm-blogger/"},{"@type":"ListItem","position":3,"name":"Amazon Labor Union&#039;s Chris Smalls faces off against Sen. Graham on workers"}]},{"@type":"Article","@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#article","isPartOf":{"@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#webpage"},"author":{"@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"Amazon Labor Union&#039;s Chris Smalls faces off against Sen. Graham on workers","datePublished":"2022-05-12T02:36:48+00:00","dateModified":"2022-05-12T02:36:48+00:00","mainEntityOfPage":{"@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#webpage"},"wordCount":297,"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"https://www.cnn.com/2022/05/05/tech/smalls-graham-amazon/index.html#primaryimage"},"thumbnailUrl":"https://wpvmfm.org/wp-content/uploads/2022/05/220502110054-amazon-staten-island-union-rally-0424-restricted-large-169.jpg","articleSection":["Technology"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wpvmfm.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG.","url":"https://wpvmfm.org/author/pj-wpvm/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Amazon Labor Union&#039;s Chris Smalls faces off against Sen. Graham on workers Comments Feed" href="https://wpvmfm.org/2022/05/11/amazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://wpvmfm.org/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpvmfm.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tag-groups-css-frontend-structure-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/jquery-ui.structure.min.css?ver=1.44.0' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-theme-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/delta/jquery-ui.theme.min.css?ver=1.44.0' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/frontend.min.css?ver=1.44.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpvmfm.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:200,400,400normal,500,600,700%7COpen+Sans:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/main.min.css?ver=10.7.1' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>
body #load {
  display: block;
  height: 100%;
  overflow: hidden;
  position: fixed;
  width: 100%;
  z-index: 9901;
  opacity: 1;
  visibility: visible;
  transition: all .35s ease-out;
}
.load-wrap {
  width: 100%;
  height: 100%;
  background-position: center center;
  background-repeat: no-repeat;
  text-align: center;
  display: -ms-flexbox;
  display: -ms-flex;
  display: flex;
  -ms-align-items: center;
  -ms-flex-align: center;
  align-items: center;
  -ms-flex-flow: column wrap;
  flex-flow: column wrap;
  -ms-flex-pack: center;
  -ms-justify-content: center;
  justify-content: center;
}
.load-wrap > svg {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}
#load {
  background: var(--the7-elementor-beautiful-loading-bg,#ffffff);
  --the7-beautiful-spinner-color2: var(--the7-beautiful-spinner-color,#d64040);
}

</style>
<link rel='stylesheet' id='the7-font-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=10.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=10.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=10.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=10.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=10.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/css-vars.css?ver=a04fcec96326' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/custom.css?ver=a04fcec96326' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/media.css?ver=a04fcec96326' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/mega-menu.css?ver=a04fcec96326' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/post-type-dynamic.css?ver=a04fcec96326' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/style.css?ver=10.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"118000","page_title":"Amazon Labor Union's Chris Smalls faces off against Sen. Graham on workers","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=5.9.3' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/js/frontend.min.js?ver=1.44.0' id='tag-groups-js-frontend-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-88369216-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wpvmfm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-88369216-1", {"anonymize_ip":true,"optimize_id":"OPT-MXT4TLX"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"118000","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"01165c8915","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#000000"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=10.7.1' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/118000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpvmfm.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wpvmfm.org/?p=118000' />
<link rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F05%2F11%2Famazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F05%2F11%2Famazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><link rel="pingback" href="https://wpvmfm.org/xmlrpc.php">
<meta name="generator" content="Feed to Post 3.15.6" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "https://wpvmfm.org/",wpurl: "https://wpvmfm.org/",version: "6.07",ajax_url: "https://wpvmfm.org/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-T7WNR3L' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.5.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) {
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg" type="image/jpeg" sizes="16x16"/><link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" type="image/jpeg" sizes="32x32"/><link rel="apple-touch-icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg"><link rel="apple-touch-icon" sizes="120x120" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg"><link rel="apple-touch-icon" sizes="152x152" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg"><script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
/*breadcrumbs background color*/
.page-title .breadcrumbs {
background-color: rgba(0, 0, 0, 0.05);
}

/*microwidgets near main logo - margins*/
.classic-header .branding .mini-widgets {
margin: 4px 0 0 0;
}
</style>
</head>
<body id="the7-body" class="post-template-default single single-post postid-118000 single-format-standard wp-embed-responsive the7-core-ver-2.5.8 no-comments boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-10.7.1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7WNR3L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- The7 10.7.1 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"><style type="text/css">
    [class*="the7-spinner-animate-"]{
        animation: spinner-animation 1s cubic-bezier(1,1,1,1) infinite;
        x:46.5px;
        y:40px;
        width:7px;
        height:20px;
        fill:var(--the7-beautiful-spinner-color2);
        opacity: 0.2;
    }
    .the7-spinner-animate-2{
        animation-delay: 0.083s;
    }
    .the7-spinner-animate-3{
        animation-delay: 0.166s;
    }
    .the7-spinner-animate-4{
         animation-delay: 0.25s;
    }
    .the7-spinner-animate-5{
         animation-delay: 0.33s;
    }
    .the7-spinner-animate-6{
         animation-delay: 0.416s;
    }
    .the7-spinner-animate-7{
         animation-delay: 0.5s;
    }
    .the7-spinner-animate-8{
         animation-delay: 0.58s;
    }
    .the7-spinner-animate-9{
         animation-delay: 0.666s;
    }
    .the7-spinner-animate-10{
         animation-delay: 0.75s;
    }
    .the7-spinner-animate-11{
        animation-delay: 0.83s;
    }
    .the7-spinner-animate-12{
        animation-delay: 0.916s;
    }
    @keyframes spinner-animation{
        from {
            opacity: 1;
        }
        to{
            opacity: 0;
        }
    }
</style>
<svg width="75px" height="75px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
	<rect class="the7-spinner-animate-1" rx="5" ry="5" transform="rotate(0 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-2" rx="5" ry="5" transform="rotate(30 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-3" rx="5" ry="5" transform="rotate(60 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-4" rx="5" ry="5" transform="rotate(90 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-5" rx="5" ry="5" transform="rotate(120 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-6" rx="5" ry="5" transform="rotate(150 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-7" rx="5" ry="5" transform="rotate(180 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-8" rx="5" ry="5" transform="rotate(210 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-9" rx="5" ry="5" transform="rotate(240 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-10" rx="5" ry="5" transform="rotate(270 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-11" rx="5" ry="5" transform="rotate(300 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-12" rx="5" ry="5" transform="rotate(330 50 50) translate(0 -30)"></rect>
</svg></div>
</div>
<div id="page" class="boxed">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">WPVM Radio</div>
	<div id="site-description" class="assistive-text">Real Radio for Real People &#8211; Listen to Remember, Listen to Forget</div>
	<a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img class="mobile-logo preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children depth-0" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first depth-1" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 depth-1" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484 depth-1" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156 depth-1" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155 depth-1" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101868 depth-0" role="presentation"><a href='https://www.radiorethink.com/tuner/index.cfm?stationCode=wpvm&#038;stream=hi&#038;launchedFrom=secureStreamRedirect' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207 depth-0" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884 depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 depth-1" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119 depth-1" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35123 act depth-1" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939 depth-1" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941 depth-1" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940 depth-1" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199 depth-1" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117 depth-1" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 depth-1" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first depth-1" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371 last depth-0" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div><div class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a></div></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children depth-0" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first depth-1" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 depth-1" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484 depth-1" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156 depth-1" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155 depth-1" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101868 depth-0" role="presentation"><a href='https://www.radiorethink.com/tuner/index.cfm?stationCode=wpvm&#038;stream=hi&#038;launchedFrom=secureStreamRedirect' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207 depth-0" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884 depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 depth-1" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119 depth-1" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35123 act depth-1" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939 depth-1" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941 depth-1" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940 depth-1" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199 depth-1" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117 depth-1" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 depth-1" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first depth-1" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371 last depth-0" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>




<div id="main" class="sidebar-none sidebar-divider-vertical">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-118000" class="circle-fancy-style post-118000 post type-post status-publish format-standard has-post-thumbnail category-technology category-57 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="10:36 pm" href="https://wpvmfm.org/2022/05/11/"><span class="entry-month">May</span><span class="entry-date updated">11</span><span class="entry-year">2022</span></a></div><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20460%20230&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/05/220502110054-amazon-staten-island-union-rally-0424-restricted-large-169-460x230.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/05/220502110054-amazon-staten-island-union-rally-0424-restricted-large-169-460x230.jpg 460w" width="460" height="230"  title="220502110054-amazon-staten-island-union-rally-0424-restricted-large-169.jpg" alt="" /></div><div class="entry-content"><a href='https://cdn.cnn.com/cnnnext/dam/assets/220505130037-01-christian-smalls-testimony-0505-super-169.jpg' target='_blank'>https://cdn.cnn.com/cnnnext/dam/assets/220505130037-01-christian-smalls-testimony-0505-super-169.jpg</a><div class="zn-body__paragraph" data-paragraph-id="paragraph_AFF81A12-AADE-7F78-5D57-954A32B9072F">At the opening of a Senate Banking Committee hearing focused on Amazon (<span>AMZN</span> <span>(<span class="inlink_chart"><a href="https://money.cnn.com/quote/quote.html?symb=AMZN&amp;source=story_quote_link" class="inlink">AMZN</a></span>)</span>), in which Graham used his initial remarks to blast the &#8220;demonization of individual companies,&#8221; Christian Smalls — the Amazon Labor Union head who helped lead a successful union vote in Staten Island last month — told the panel&#8217;s ranking Republican that it&#8217;s in his &#8220;best interest&#8221; to listen to workers.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_26293072-08E2-21DA-BF10-954A32BC6AD0">Citing the legal process for challenging illegal anti-union activity, Graham had criticized the committee&#8217;s chair, Sen. Bernie Sanders, for holding a &#8220;dangerous&#8221; hearing that relied on the presumption that &#8220;you&#8217;ve determined Amazon is a piece of crap company.&#8221;</div>
<div class="el__embedded el__embedded--standard">
<div class="el__storyelement--standard el__article--embed">
<div class="el__article--teaseimage"><a href="https://www.cnn.com/2022/05/02/tech/amazon-labor-union-election-staten-island-ldj5/index.html"><img class="media__image media__image--responsive" alt="Amazon workers vote against New York union drive led by grassroots organization behind last month&#039;s win" data-src-mini="//cdn.cnn.com/cnnnext/dam/assets/220502110054-amazon-staten-island-union-rally-0424-restricted-small-169.jpg" data-src-xsmall="//cdn.cnn.com/cnnnext/dam/assets/220502110054-amazon-staten-island-union-rally-0424-restricted-medium-plus-169.jpg" data-src-small="//cdn.cnn.com/cnnnext/dam/assets/220502110054-amazon-staten-island-union-rally-0424-restricted-large-169.jpg" data-src-medium="//cdn.cnn.com/cnnnext/dam/assets/220502110054-amazon-staten-island-union-rally-0424-restricted-exlarge-169.jpg" data-src-large="//cdn.cnn.com/cnnnext/dam/assets/220502110054-amazon-staten-island-union-rally-0424-restricted-super-169.jpg" data-src-full16x9="//cdn.cnn.com/cnnnext/dam/assets/220502110054-amazon-staten-island-union-rally-0424-restricted-full-169.jpg" data-src-mini1x1="//cdn.cnn.com/cnnnext/dam/assets/220502110054-amazon-staten-island-union-rally-0424-restricted-small-11.jpg" data-demand-load="not-loaded" data-eq-pts="mini: 0, xsmall: 221, small: 308, medium: 461, large: 781" src="image/gif;base64,R0lGODlhEAAJAJEAAAAAAP///////wAAACH5BAEAAAIALAAAAAAQAAkAAAIKlI+py+0Po5yUFQA7" /></a></div>
</div>
</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_BFCCA989-E3D7-7657-8F20-954A32C0D323">&#8220;Every time I turn around, you&#8217;re having a hearing about &#8216;anybody who makes money is bad,'&#8221; Graham said, addressing Sanders.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_AAA42FDD-07FA-BD19-F084-954A32C3D22B">Smalls, who appeared before the Senate wearing a New York Yankees ballcap and a red-and-black letterman jacket with the phrase &#8220;Eat the Rich&#8221; stitched on it, paused to address Graham directly before launching into his own prepared remarks.</div>
<div class="zn-body__read-all">
<div class="zn-body__paragraph" data-paragraph-id="paragraph_1EF7BBFA-CF68-851C-8193-954A32C79BB0">&#8220;You forgot that the people are the ones who make these companies operate, and when we&#8217;re not protected, the process for when we hold these companies accountable is not working for us, then that&#8217;s the reason why we&#8217;re here today,&#8221; Smalls said.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_92DAD018-1120-155D-375B-954A32CA4273">&#8220;I think it&#8217;s in your best interest to realize that it&#8217;s not a left or right thing,&#8221; Smalls continued. &#8220;It&#8217;s not a Democrat or Republican thing. It&#8217;s a workers&#8217; issue, and we&#8217;re the ones that are suffering &#8230;. you should listen, because we do represent your constituents as well.&#8221;</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_6572338A-4BCD-ABC5-CF6F-954A32CC2F12">In addition to testifying before the Senate Thursday, Smalls was also in Washington to <a href="https://www.cnn.com/2022/05/03/tech/harris-amazon-union-meeting/index.html" target="_blank" rel="noopener">meet with Vice President Kamala Harris </a>and Labor Secretary Marty Walsh at the White House, along with other labor union organizers.</div>
</div>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://wpvmfm.org/category/technology/" >Technology</a></span><a class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span class="fn">WPVM</span></a><a href="https://wpvmfm.org/2022/05/11/" title="10:36 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2022-05-11T22:36:48-04:00">May 11, 2022</time></a></div></div><div class="single-share-box">
	<div class="share-link-description">Share this post</div>
	<div class="share-buttons">
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2022%2F05%2F11%2Famazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers%2F&#038;t=Amazon+Labor+Union%26%23039%3Bs+Chris+Smalls+faces+off+against+Sen.+Graham+on+workers" title="Facebook" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on Facebook</span><span class="screen-reader-text">Share on Facebook</span></a>
<a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F05%2F11%2Famazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers%2F&#038;text=Amazon+Labor+Union%26%23039%3Bs+Chris+Smalls+faces+off+against+Sen.+Graham+on+workers" title="Twitter" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Tweet</span><span class="screen-reader-text">Share on Twitter</span></a>
<a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2022%2F05%2F11%2Famazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers%2F&#038;title=Amazon%20Labor%20Union%26%23039%3Bs%20Chris%20Smalls%20faces%20off%20against%20Sen.%20Graham%20on%20workers&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on LinkedIn</span><span class="screen-reader-text">Share on LinkedIn</span></a>
	</div>
</div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;WPVM</h4>
								<p class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p>
			</div>
		</div>
	<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://wpvmfm.org/2022/05/11/lordstown-motors-closes-deal-to-sell-assets-to-foxconn/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Lordstown Motors closes deal to sell assets to Foxconn</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><span class="nav-next disabled"></span></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/05/11/how-elon-musk-could-impact-twitters-battles-over-speech-abroad/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/05/220502164616-twitter-file-042522-large-169-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/05/220502164616-twitter-file-042522-large-169-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/05/220502164616-twitter-file-042522-large-169-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/05/11/how-elon-musk-could-impact-twitters-battles-over-speech-abroad/">How Elon Musk could impact Twitter&#039;s battles over speech abroad</a><br /><time class="text-secondary" datetime="2022-05-11T10:35:48-04:00">May 11, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/05/11/boeing-clashes-with-key-supplier-ahead-of-starliner-spacecraft-launch/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/05/220511090459-boeing-starliner-file-2021-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/05/220511090459-boeing-starliner-file-2021-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/05/220511090459-boeing-starliner-file-2021-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/05/11/boeing-clashes-with-key-supplier-ahead-of-starliner-spacecraft-launch/">Boeing clashes with key supplier ahead of Starliner spacecraft launch</a><br /><time class="text-secondary" datetime="2022-05-11T09:29:59-04:00">May 11, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/05/10/meta-sued-in-kenya-over-claims-of-exploitation-and-poor-working-conditions/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/05/220407223710-facebook-meta-phone-stock-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/05/220407223710-facebook-meta-phone-stock-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/05/220407223710-facebook-meta-phone-stock-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/05/10/meta-sued-in-kenya-over-claims-of-exploitation-and-poor-working-conditions/">Meta sued in Kenya over claims of exploitation and poor working conditions</a><br /><time class="text-secondary" datetime="2022-05-10T09:41:54-04:00">May 10, 2022</time></div></article></div></section></div>
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div class="widget-title">NOAA Weather</div><div id='noaa-weather'><p class='noaa_loc'>Asheville</p><p class='noaa_update'>Last Updated on May 11 2022, 8:54 pm EDT</p><p class='noaa_link'>Weather by <a href='https://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img src='https://wpvmfm.org/wp-content/plugins/noaa-weather/icons/nskc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>70&deg;F</p><p class='noaa_wind'><span>Wind: </span>SE at 5mph</p><p class='noaa_humidity'><span>Humidity: </span>49%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>50.0&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact info</div><div class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801 - 


We love to hear from our listeners. Call or email, at any time.
</div><ul class="contact-info"><li><span class="color-primary">Phone number:</span><br /> 1 828 542 0060</li><li><span class="color-primary">E-mail:</span><br />information@wpvmfm.org</li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a><a title="Mail page opens in new window" href="mailto:information@wpvmfm.org" target="_top" class="mail"><span class="soc-font-icon"></span><span class="screen-reader-text">Mail page opens in new window</span></a></div></section><section id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.3' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/2022/05/11/amazon-labor-unions-chris-smalls-faces-off-against-sen-graham-on-workers/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_1"><label class='gfield_label' for='input_1_1' >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_1_4"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_4"><label class='gfield_label' for='input_1_4' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_1_3"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_3"><label class='gfield_label' for='input_1_3' >Your Comments<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="99"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></section><section id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div class="widget-title">WPVM Calendar</div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="https://wpvmfm.org/2022/05/04/" aria-label="Posts published on May 4, 2022">4</a></td><td><a href="https://wpvmfm.org/2022/05/05/" aria-label="Posts published on May 5, 2022">5</a></td><td><a href="https://wpvmfm.org/2022/05/06/" aria-label="Posts published on May 6, 2022">6</a></td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://wpvmfm.org/2022/05/08/" aria-label="Posts published on May 8, 2022">8</a></td><td><a href="https://wpvmfm.org/2022/05/09/" aria-label="Posts published on May 9, 2022">9</a></td><td><a href="https://wpvmfm.org/2022/05/10/" aria-label="Posts published on May 10, 2022">10</a></td><td id="today"><a href="https://wpvmfm.org/2022/05/11/" aria-label="Posts published on May 11, 2022">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://wpvmfm.org/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			<div id="branding-bottom"><a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>
                <div class="wf-float-left">

					Copyright WPVMFM 2022. All rights reserved.
                </div>

			
            <div class="wf-float-right">

				<div class="mini-nav"><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Useful Links</span></span></div></div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/main.min.js?ver=10.7.1' id='dt-main-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.12' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.12' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/legacy.min.js?ver=10.7.1' id='dt-legacy-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=10.7.1' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=10.7.1' id='the7-custom-scrollbar-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-11 22:56:58 -->