<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#d64040"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<style>
#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Judge rejects Facebook&#039;s request to dismiss FTC antitrust complaint - WPVM Radio</title>
	<link rel="canonical" href="https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Judge rejects Facebook&#039;s request to dismiss FTC antitrust complaint" />
	<meta property="og:description" content="The decision allows federal prosecutors to try to prove their allegations that Meta has illegally abused a monopoly in the marketplace for social media — and that its subsidiaries Instagram and WhatsApp should be spun off. District Judge James Boasberg previously threw out the Federal Trade Commission&#039;s complaint last June. At the time, Boasberg said agency prosecutors had not done enough to show that Facebook held a monopoly in social networking. But he left the door open for the FTC to resubmit its complaint with changes.In August, the FTC refiled its complaint with the backing of its new chair, the vocal tech industry critic Lina Khan. Facebook again called for Boasberg to quash the suit, but in Tuesday&#039;s opinion, the judge said the FTC&#039;s &quot;significant additions and revisions&quot; from its earlier filing met the threshold for the case to continue. The FTC didn&#039;t immediately respond to a request for comment. In a statement, Meta said it was confident &quot;the evidence will reveal the fundamental weakness of the [FTC&#039;s] claims.&quot; The company also pointed out that Boasberg described the FTC&#039;s job ahead as a &quot;tall task.&quot;The case gives Khan a chance to make her mark in her first turn as a federal regulator. Khan played a key role in kickstarting the current wave of antitrust scrutiny of Big Tech platforms with a 2017 paper in the Yale Law Journal highlighting the dominance of Amazon. Khan also helped lead a 16-month congressional investigation of Big Tech while working for the House antitrust subcommittee, a probe that produced a landmark report in 2020 finding that Amazon, Apple, Google and Meta enjoy monopoly power.Meta had called for Boasberg to throw out the FTC suit on the grounds that Khan should not have been able to vote to approve the new complaint, given her past criticism of Big Tech companies. Last July, company officials wrote to the FTC seeking Khan&#039;s recusal from all matters related to the social media giant, but that did not deter Khan from voting in August to continue the litigation. On Tuesday, Boasberg sided with the FTC on that issue, saying Khan&#039;s vote saw her &quot;acting in a prosecutorial capacity, as opposed to in a judicial role.&quot;But, as in his decision to toss out the original FTC complaint, Boasberg on Tuesday again rejected one of the US government&#039;s central claims: that Facebook had anticompetitively controlled how third parties could access the company&#039;s data. The alleged abuses happened too long ago for the FTC to bring a claim now, he said, and the agency does not allege that any similar harms are about to occur. Still, the lawsuit&#039;s continuance signals further unwelcome scrutiny for Meta that could potentially end with some of the company&#039;s most valuable assets spun off. That would mark a shift with monumental consequences for society in light of the tech giant&#039;s reach into seemingly every corner of our lives." />
	<meta property="og:url" content="https://wpvmfm.org/2022/01/17/judge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint/" />
	<meta property="og:site_name" content="WPVM Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/wpvm.103.7" />
	<meta property="article:published_time" content="2022-01-17T09:43:01+00:00" />
	<meta property="article:modified_time" content="2022-01-17T09:43:02+00:00" />
	<meta property="og:image" content="https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-large-169-1.jpg" />
	<meta property="og:image:width" content="460" />
	<meta property="og:image:height" content="259" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WPVM_Asheville" />
	<meta name="twitter:site" content="@WPVM_Asheville" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WPVM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.facebook.com/wpvm.103.7","https://www.instagram.com/wpvm.103.7/?hl=en","https://www.linkedin.com/company/71907596/admin/","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","@id":"https://wpvmfm.org/#logo","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#logo"}},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"Real Radio for Real People - Listen to Remember, Listen to Forget","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wpvmfm.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#primaryimage","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-large-169-1.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-large-169-1.jpg","width":460,"height":259},{"@type":"WebPage","@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#webpage","url":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html","name":"Judge rejects Facebook&#039;s request to dismiss FTC antitrust complaint - WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#primaryimage"},"datePublished":"2022-01-17T09:43:01+00:00","dateModified":"2022-01-17T09:43:02+00:00","breadcrumb":{"@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wpvmfm.org/"},{"@type":"ListItem","position":2,"name":"WPVMFM BLOGGER","item":"https://wpvmfm.org/wpvmfm-blogger/"},{"@type":"ListItem","position":3,"name":"Judge rejects Facebook&#039;s request to dismiss FTC antitrust complaint"}]},{"@type":"Article","@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#article","isPartOf":{"@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#webpage"},"author":{"@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"Judge rejects Facebook&#039;s request to dismiss FTC antitrust complaint","datePublished":"2022-01-17T09:43:01+00:00","dateModified":"2022-01-17T09:43:02+00:00","mainEntityOfPage":{"@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#webpage"},"wordCount":492,"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"https://www.cnn.com/2022/01/11/tech/facebook-ftc-suit/index.html#primaryimage"},"thumbnailUrl":"https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-large-169-1.jpg","articleSection":["Technology"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG.","url":"https://wpvmfm.org/author/pj-wpvm/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Judge rejects Facebook&#039;s request to dismiss FTC antitrust complaint Comments Feed" href="https://wpvmfm.org/2022/01/17/judge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://wpvmfm.org/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpvmfm.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='tag-groups-css-frontend-structure-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/jquery-ui.structure.min.css?ver=1.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-theme-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/delta/jquery-ui.theme.min.css?ver=1.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-css'  href='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/css/frontend.min.css?ver=1.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpvmfm.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400normal,500,600,700,normal%7COpen+Sans:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/main.min.css?ver=10.2.1' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>
body #load {
  display: block;
  height: 100%;
  overflow: hidden;
  position: fixed;
  width: 100%;
  z-index: 9901;
  opacity: 1;
  visibility: visible;
  transition: all .35s ease-out;
}
.load-wrap {
  width: 100%;
  height: 100%;
  background-position: center center;
  background-repeat: no-repeat;
  text-align: center;
  display: -ms-flexbox;
  display: -ms-flex;
  display: flex;
  -ms-align-items: center;
  -ms-flex-align: center;
  align-items: center;
  -ms-flex-flow: column wrap;
  flex-flow: column wrap;
  -ms-flex-pack: center;
  -ms-justify-content: center;
  justify-content: center;
}
.load-wrap > svg {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}
#load {
  background: var(--the7-elementor-beautiful-loading-bg,#ffffff);
  --the7-beautiful-spinner-color2: var(--the7-beautiful-spinner-color,#d64040);
}

</style>
<link rel='stylesheet' id='the7-font-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/css-vars.css?ver=e187debd7733' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/custom.css?ver=e187debd7733' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/media.css?ver=e187debd7733' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/mega-menu.css?ver=e187debd7733' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/post-type-dynamic.css?ver=e187debd7733' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/style.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"101050","page_title":"Judge rejects Facebook's request to dismiss FTC antitrust complaint","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=5.8.3' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/tag-groups/assets/js/frontend.min.js?ver=1.43.10' id='tag-groups-js-frontend-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-88369216-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wpvmfm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-88369216-1", {"anonymize_ip":true,"optimize_id":"OPT-MXT4TLX"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"101050","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"d85b1e93ee","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=10.2.1' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/101050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpvmfm.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wpvmfm.org/?p=101050' />
<link rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F01%2F17%2Fjudge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F01%2F17%2Fjudge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><link rel='https://radiostation.pro/docs/api/' href='https://wpvmfm.org/wp-json/radio/' /><link rel="pingback" href="https://wpvmfm.org/xmlrpc.php">
<meta name="generator" content="Feed to Post 3.15.1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "https://wpvmfm.org/",wpurl: "https://wpvmfm.org/",version: "6.07",ajax_url: "https://wpvmfm.org/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-T7WNR3L' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) {
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg" type="image/jpeg" sizes="16x16"/><link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" type="image/jpeg" sizes="32x32"/><link rel="apple-touch-icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg"><link rel="apple-touch-icon" sizes="120x120" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg"><link rel="apple-touch-icon" sizes="152x152" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg"><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
/*breadcrumbs background color*/
.page-title .breadcrumbs {
background-color: rgba(0, 0, 0, 0.05);
}

/*microwidgets near main logo - margins*/
.classic-header .branding .mini-widgets {
margin: 4px 0 0 0;
}
</style>
</head>
<body id="the7-body" class="post-template-default single single-post postid-101050 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 no-comments boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-10.2.1 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7WNR3L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- The7 10.2.1 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"><style type="text/css">
    [class*="the7-spinner-animate-"]{
        animation: spinner-animation 1s cubic-bezier(1,1,1,1) infinite;
        x:46.5px;
        y:40px;
        width:7px;
        height:20px;
        fill:var(--the7-beautiful-spinner-color2);
        opacity: 0.2;
    }
    .the7-spinner-animate-2{
        animation-delay: 0.083s;
    }
    .the7-spinner-animate-3{
        animation-delay: 0.166s;
    }
    .the7-spinner-animate-4{
         animation-delay: 0.25s;
    }
    .the7-spinner-animate-5{
         animation-delay: 0.33s;
    }
    .the7-spinner-animate-6{
         animation-delay: 0.416s;
    }
    .the7-spinner-animate-7{
         animation-delay: 0.5s;
    }
    .the7-spinner-animate-8{
         animation-delay: 0.58s;
    }
    .the7-spinner-animate-9{
         animation-delay: 0.666s;
    }
    .the7-spinner-animate-10{
         animation-delay: 0.75s;
    }
    .the7-spinner-animate-11{
        animation-delay: 0.83s;
    }
    .the7-spinner-animate-12{
        animation-delay: 0.916s;
    }
    @keyframes spinner-animation{
        from {
            opacity: 1;
        }
        to{
            opacity: 0;
        }
    }
</style>
<svg width="75px" height="75px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
	<rect class="the7-spinner-animate-1" rx="5" ry="5" transform="rotate(0 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-2" rx="5" ry="5" transform="rotate(30 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-3" rx="5" ry="5" transform="rotate(60 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-4" rx="5" ry="5" transform="rotate(90 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-5" rx="5" ry="5" transform="rotate(120 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-6" rx="5" ry="5" transform="rotate(150 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-7" rx="5" ry="5" transform="rotate(180 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-8" rx="5" ry="5" transform="rotate(210 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-9" rx="5" ry="5" transform="rotate(240 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-10" rx="5" ry="5" transform="rotate(270 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-11" rx="5" ry="5" transform="rotate(300 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-12" rx="5" ry="5" transform="rotate(330 50 50) translate(0 -30)"></rect>
</svg></div>
</div>
<div id="page" class="boxed">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">WPVM Radio</div>
	<div id="site-description" class="assistive-text">Real Radio for Real People &#8211; Listen to Remember, Listen to Forget</div>
	<a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img class="mobile-logo preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children depth-0" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first depth-1" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 depth-1" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484 depth-1" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156 depth-1" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155 depth-1" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135 depth-0" role="presentation"><a href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207 depth-0" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884 depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 depth-1" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119 depth-1" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35123 act depth-1" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939 depth-1" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941 depth-1" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940 depth-1" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199 depth-1" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117 depth-1" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 depth-1" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first depth-1" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371 last depth-0" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div><div class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a></div></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children depth-0" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first depth-1" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 depth-1" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484 depth-1" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156 depth-1" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155 depth-1" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713 depth-1" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135 depth-0" role="presentation"><a href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207 depth-0" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884 depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 depth-1" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119 depth-1" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35123 act depth-1" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939 depth-1" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941 depth-1" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940 depth-1" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199 depth-1" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first depth-1" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117 depth-1" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 depth-1" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children depth-0" role="presentation"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first depth-1" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371 last depth-0" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>




<div id="main" class="sidebar-none sidebar-divider-vertical">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-101050" class="circle-fancy-style post-101050 post type-post status-publish format-standard has-post-thumbnail category-technology category-57 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="4:43 am" href="https://wpvmfm.org/2022/01/17/"><span class="entry-month">Jan</span><span class="entry-date updated">17</span><span class="entry-year">2022</span></a></div><span class="fancy-categories"><a href="https://wpvmfm.org/category/technology/" rel="category tag" style="background-color:#;color:#;">Technology</a></span><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20460%20230&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-large-169-1-460x230.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-large-169-1-460x230.jpg 460w" width="460" height="230"  title="211102060600-facebook-meta-headquarters-102921-file-restricted-large-169.jpg" alt="" /></div><div class="entry-content"><a href='https://cdn.cnn.com/cnnnext/dam/assets/220111154522-file-mark-zuckerberg-0411-super-169.jpg' target='_blank'>https://cdn.cnn.com/cnnnext/dam/assets/220111154522-file-mark-zuckerberg-0411-super-169.jpg</a><div class="zn-body__paragraph" data-paragraph-id="paragraph_017C96FC-9338-EAD2-792A-4B00004053B5">The decision allows federal prosecutors to try to prove their allegations that Meta has illegally abused a monopoly in the marketplace for social media — and that its subsidiaries Instagram and WhatsApp should be spun off. </div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_8B7ADCDB-3400-7001-A5A1-4B11F0D73720">District Judge James Boasberg previously <a href="https://edition.cnn.com/2021/06/28/tech/facebook-trillion-ftc/index.html" target="_blank" rel="noopener">threw out</a> the Federal Trade Commission&#8217;s complaint last June. At the time, Boasberg said agency prosecutors had not done enough to show that Facebook held a monopoly in social networking. But he left the door open for the FTC to resubmit its complaint with changes.</div>
<div class="el__embedded el__embedded--standard">
<div class="el__storyelement--standard el__article--embed">
<div class="el__article--teaseimage"><a href="https://www.cnn.com/2022/01/11/tech/meta-office-return-booster-shots/index.html"><img class="media__image media__image--responsive" alt="Facebook parent Meta delays return to office and will require booster shots" data-src-mini="//cdn.cnn.com/cnnnext/dam/assets/211102060600-facebook-meta-headquarters-102921-file-restricted-small-169.jpg" data-src-xsmall="//cdn.cnn.com/cnnnext/dam/assets/211102060600-facebook-meta-headquarters-102921-file-restricted-medium-plus-169.jpg" data-src-small="//cdn.cnn.com/cnnnext/dam/assets/211102060600-facebook-meta-headquarters-102921-file-restricted-large-169.jpg" data-src-medium="//cdn.cnn.com/cnnnext/dam/assets/211102060600-facebook-meta-headquarters-102921-file-restricted-exlarge-169.jpg" data-src-large="//cdn.cnn.com/cnnnext/dam/assets/211102060600-facebook-meta-headquarters-102921-file-restricted-super-169.jpg" data-src-full16x9="//cdn.cnn.com/cnnnext/dam/assets/211102060600-facebook-meta-headquarters-102921-file-restricted-full-169.jpg" data-src-mini1x1="//cdn.cnn.com/cnnnext/dam/assets/211102060600-facebook-meta-headquarters-102921-file-restricted-small-11.jpg" data-demand-load="not-loaded" data-eq-pts="mini: 0, xsmall: 221, small: 308, medium: 461, large: 781" src="image/gif;base64,R0lGODlhEAAJAJEAAAAAAP///////wAAACH5BAEAAAIALAAAAAAQAAkAAAIKlI+py+0Po5yUFQA7" /></a></div>
</div>
</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_E432E6B7-AD54-85BE-F41A-4B18AFBA8D92">In August, the FTC <a href="https://edition.cnn.com/2021/08/19/tech/ftc-facebook-antitrust/index.html" target="_blank" rel="noopener">refiled</a> its complaint with the backing of its new chair, the vocal tech industry critic Lina Khan. Facebook again called for Boasberg to quash the suit, but in Tuesday&#8217;s opinion, the judge said the FTC&#8217;s &#8220;significant additions and revisions&#8221; from its earlier filing met the threshold for the case to continue. </div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_C74EDF8A-382B-D1C5-6BFE-4B0188E83F8F">The FTC didn&#8217;t immediately respond to a request for comment. In a statement, Meta said it was confident &#8220;the evidence will reveal the fundamental weakness of the [FTC&#8217;s] claims.&#8221; The company also pointed out that Boasberg described the FTC&#8217;s job ahead as a &#8220;tall task.&#8221;</div>
<div class="zn-body__read-all">
<div class="zn-body__paragraph" data-paragraph-id="paragraph_D9442529-54A8-5C19-1A47-4B227781C816">The case gives Khan a chance to make her mark in her first turn as a federal regulator. Khan played a key role in kickstarting the current wave of antitrust scrutiny of Big Tech platforms with a 2017 paper in the Yale Law Journal highlighting the dominance of Amazon. Khan also helped lead a 16-month congressional investigation of Big Tech while working for the House antitrust subcommittee, a probe that produced a landmark report in 2020 finding that Amazon, Apple, Google and Meta enjoy monopoly power.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_4ED20B45-358C-FAF3-2CEC-4B4EC1757D4B">Meta had called for Boasberg to throw out the FTC suit on the grounds that Khan should not have been able to vote to approve the new complaint, given her past criticism of Big Tech companies. Last July, company officials wrote to the FTC seeking Khan&#8217;s recusal from all matters related to the social media giant, but that did not deter Khan from voting in August to continue the litigation. On Tuesday, Boasberg sided with the FTC on that issue, saying Khan&#8217;s vote saw her &#8220;acting in a prosecutorial capacity, as opposed to in a judicial role.&#8221;</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_857FAAE1-FEEC-3601-2E94-4B26E6855C8B">But, as in his decision to toss out the original FTC complaint, Boasberg on Tuesday again rejected one of the US government&#8217;s central claims: that Facebook had anticompetitively controlled how third parties could access the company&#8217;s data. The alleged abuses happened too long ago for the FTC to bring a claim now, he said, and the agency does not allege that any similar harms are about to occur. </div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_684655C5-EA31-5ED0-9D77-4B29E15DB9E1">Still, the lawsuit&#8217;s continuance signals further unwelcome scrutiny for Meta that could potentially end with some of the company&#8217;s most valuable assets spun off. That would mark a shift with monumental consequences for society in light of the tech giant&#8217;s reach into seemingly every corner of our lives.</div>
</div>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://wpvmfm.org/category/technology/" >Technology</a></span><a class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span class="fn">WPVM</span></a><a href="https://wpvmfm.org/2022/01/17/" title="4:43 am" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2022-01-17T04:43:01-05:00">January 17, 2022</time></a></div></div><div class="single-share-box">
	<div class="share-link-description">Share this post</div>
	<div class="share-buttons">
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2022%2F01%2F17%2Fjudge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint%2F&#038;t=Judge+rejects+Facebook%26%23039%3Bs+request+to+dismiss+FTC+antitrust+complaint" title="Facebook" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on Facebook</span><span class="screen-reader-text">Share on Facebook</span></a>
<a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2022%2F01%2F17%2Fjudge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint%2F&#038;text=Judge+rejects+Facebook%26%23039%3Bs+request+to+dismiss+FTC+antitrust+complaint" title="Twitter" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Tweet</span><span class="screen-reader-text">Share on Twitter</span></a>
<a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2022%2F01%2F17%2Fjudge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint%2F&#038;title=Judge%20rejects%20Facebook%26%23039%3Bs%20request%20to%20dismiss%20FTC%20antitrust%20complaint&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on LinkedIn</span><span class="screen-reader-text">Share on LinkedIn</span></a>
	</div>
</div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;WPVM</h4>
								<p class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p>
			</div>
		</div>
	<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://wpvmfm.org/2022/01/17/a-robot-is-killing-weeds-by-zapping-them-with-electricity/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">A robot is killing weeds by zapping them with electricity</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><a class="nav-next" href="https://wpvmfm.org/2022/01/17/north-korean-hackers-said-to-have-stolen-nearly-400-million-in-cryptocurrency-last-year/" rel="next"><i class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">North Korean hackers said to have stolen nearly $400 million in cryptocurrency last year</span></a></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/01/17/north-korean-hackers-said-to-have-stolen-nearly-400-million-in-cryptocurrency-last-year/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/01/211209095922-bitcoin-cellphone-1118-large-169-1-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/01/211209095922-bitcoin-cellphone-1118-large-169-1-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/01/211209095922-bitcoin-cellphone-1118-large-169-1-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/01/17/north-korean-hackers-said-to-have-stolen-nearly-400-million-in-cryptocurrency-last-year/">North Korean hackers said to have stolen nearly $400 million in cryptocurrency last year</a><br /><time class="text-secondary" datetime="2022-01-17T04:43:02-05:00">January 17, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/01/17/a-robot-is-killing-weeds-by-zapping-them-with-electricity/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/01/210531144315-04-small-robot-company-per-plant-farming-restricted-large-169-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/01/210531144315-04-small-robot-company-per-plant-farming-restricted-large-169-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/01/210531144315-04-small-robot-company-per-plant-farming-restricted-large-169-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/01/17/a-robot-is-killing-weeds-by-zapping-them-with-electricity/">A robot is killing weeds by zapping them with electricity</a><br /><time class="text-secondary" datetime="2022-01-17T04:43:00-05:00">January 17, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/01/16/facebook-google-ceos-were-aware-of-formal-advertising-market-deal-according-to-court-filing/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/01/220114143014-mark-zuckerberg-sundar-pichai-split-super-tease-1-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/01/220114143014-mark-zuckerberg-sundar-pichai-split-super-tease-1-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/01/220114143014-mark-zuckerberg-sundar-pichai-split-super-tease-1-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/01/16/facebook-google-ceos-were-aware-of-formal-advertising-market-deal-according-to-court-filing/">Facebook, Google CEOs were aware of formal advertising market deal, according to court filing</a><br /><time class="text-secondary" datetime="2022-01-16T16:43:10-05:00">January 16, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/01/16/apple-to-require-employee-proof-of-covid-19-booster/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/01/211228121303-apple-store-new-york-file-112621-large-169-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/01/211228121303-apple-store-new-york-file-112621-large-169-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/01/211228121303-apple-store-new-york-file-112621-large-169-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/01/16/apple-to-require-employee-proof-of-covid-19-booster/">Apple to require employee proof of Covid-19 booster</a><br /><time class="text-secondary" datetime="2022-01-16T16:43:09-05:00">January 16, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2022/01/16/facebook-parent-meta-delays-return-to-office-and-will-require-booster-shots/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-super-tease-2-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-super-tease-2-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2022/01/211102060600-facebook-meta-headquarters-102921-file-restricted-super-tease-2-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2022/01/16/facebook-parent-meta-delays-return-to-office-and-will-require-booster-shots/">Facebook parent Meta delays return to office and will require booster shots</a><br /><time class="text-secondary" datetime="2022-01-16T16:43:09-05:00">January 16, 2022</time></div></article></div></section></div>
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div class="widget-title">NOAA Weather</div><div id='noaa-weather'><p class='noaa_loc'>Asheville</p><p class='noaa_update'>Last Updated on Jan 17 2022, 2:54 am EST</p><p class='noaa_link'>Weather by <a href='https://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Overcast</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img src='https://wpvmfm.org/wp-content/plugins/noaa-weather/icons/novc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>31&deg;F</p><p class='noaa_wind'><span>Wind: </span>North at 13mph</p><p class='noaa_humidity'><span>Humidity: </span>82%</p><p class='noaa_windchill'><span>Windchill: </span>21&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact info</div><div class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801 - 


We love to hear from our listeners. Call or email, at any time.
</div><ul class="contact-info"><li><span class="color-primary">Phone number:</span><br /> 1 828 542 0060</li><li><span class="color-primary">E-mail:</span><br />information@wpvmfm.org</li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a><a title="Mail page opens in new window" href="mailto:information@wpvmfm.org" target="_top" class="mail"><span class="soc-font-icon"></span><span class="screen-reader-text">Mail page opens in new window</span></a></div></section><section id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.16' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.16' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.16' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/2022/01/17/judge-rejects-facebooks-request-to-dismiss-ftc-antitrust-complaint/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_1' >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_1_4" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_4' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_1_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_3' >Your Comments<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="173"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></section><section id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div class="widget-title">WPVM Calendar</div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://wpvmfm.org/2022/01/02/" aria-label="Posts published on January 2, 2022">2</a></td><td><a href="https://wpvmfm.org/2022/01/03/" aria-label="Posts published on January 3, 2022">3</a></td><td><a href="https://wpvmfm.org/2022/01/04/" aria-label="Posts published on January 4, 2022">4</a></td><td><a href="https://wpvmfm.org/2022/01/05/" aria-label="Posts published on January 5, 2022">5</a></td><td>6</td><td>7</td><td><a href="https://wpvmfm.org/2022/01/08/" aria-label="Posts published on January 8, 2022">8</a></td>
	</tr>
	<tr>
		<td><a href="https://wpvmfm.org/2022/01/09/" aria-label="Posts published on January 9, 2022">9</a></td><td><a href="https://wpvmfm.org/2022/01/10/" aria-label="Posts published on January 10, 2022">10</a></td><td><a href="https://wpvmfm.org/2022/01/11/" aria-label="Posts published on January 11, 2022">11</a></td><td><a href="https://wpvmfm.org/2022/01/12/" aria-label="Posts published on January 12, 2022">12</a></td><td><a href="https://wpvmfm.org/2022/01/13/" aria-label="Posts published on January 13, 2022">13</a></td><td><a href="https://wpvmfm.org/2022/01/14/" aria-label="Posts published on January 14, 2022">14</a></td><td><a href="https://wpvmfm.org/2022/01/15/" aria-label="Posts published on January 15, 2022">15</a></td>
	</tr>
	<tr>
		<td><a href="https://wpvmfm.org/2022/01/16/" aria-label="Posts published on January 16, 2022">16</a></td><td id="today"><a href="https://wpvmfm.org/2022/01/17/" aria-label="Posts published on January 17, 2022">17</a></td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://wpvmfm.org/2021/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			<div id="branding-bottom"><a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>
                <div class="wf-float-left">

					Copyright WPVMFM 2021. All rights reserved.
                </div>

			
            <div class="wf-float-right">

				<div class="mini-nav"><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Useful Links</span></span></div></div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/main.min.js?ver=10.2.1' id='dt-main-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/radio-station/js/radio-station.js?ver=1630500105' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://wpvmfm.org/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/New_York'; radio.timezone.offset = -18000; radio.timezone.code = 'EST'; radio.timezone.utc = 'UTC-5'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.8' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.8' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=10.2.1' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=10.2.1' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-01-17 04:50:39 -->