<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#d64040"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<style>
#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Much Watching Time Do You Have This Weekend? - WPVM Radio</title>
	<link rel="canonical" href="https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Much Watching Time Do You Have This Weekend?" />
	<meta property="og:description" content="Our TV critic recommends three wonderful, wildly different comedies.This weekend I have … an hour, and I like potent stand-up.Drew Michael, as seen on his new stand-up special, “Drew Michael: Red Blue Green.”Elizabeth Sisson/HBO ‘Drew Michael: Red Blue Green’When to watch: Saturday at 10 p.m., on HBO.This is one of the best stand-up specials I’ve seen in years, searing and precise, philosophical and hilarious. Drew Michael harnesses a lot of current comedy trends — commentary on the form itself, frankness about psychotherapy, material read off a phone, risqué jokes that are immediately re-metabolized — but because his analysis is gutsier and sharper than other comedians’, this feels new and surprising. Michael bobs between rage and introspection, and his closing riff knocked my socks off. If you watch a lot of stand-up and want something that feels like leveling up, watch this.… a few hours, and I love a ragtag crew.From left, Parker Young, Geoff Stults and Chris Lowell in a scene from “Enlisted.”Jordin Althaus/Fox‘Enlisted’When to watch: Now, on Hulu.This darling comedy ran for one scanty season way back in 2014 and has now at long last made it to a mainstream streaming platform. Parker Young, Geoff Stults and Chris Lowell star as brothers serving together on a second-string Army base in Florida, an assignment for soldiers who are not really battle-ready. Randy (Young), the Woody Boyd of the trio, is perhaps too tender for a real deployment; he weeps trying to describe even just the first few seconds of a Pixar movie. “That lamp doesn’t have a family!” he sobs. “Enlisted” is sunny and earnest, and it’s packed with jokes. If you miss the ensemble energy of “Happy Endings” or “New Girl,” or if you can’t wait for “Ted Lasso” to come back, watch this.Because we live in a fallen world, Hulu has replicated Fox’s misdeeds and has the episodes out of order; follow this order for maximum enjoyment and minimum confusion.… a few hours, and I love Britcoms.Natasia Demetriou, left, and Jamie Demetriou in a scene from “Stath Lets Flats.”HBO Max‘Stath Lets Flats’When to watch: Season 3 arrives Friday, on HBO Max.Usually, cringe-y comedy makes me pray for the earth to open and swallow me into its velvet oblivion, but there’s so much else going on with “Stath Lets Flats” that its intense moments of cringe seem much more tolerable, and occasionally even pleasurable. Jamie Demetriou created and stars in the show as Stath, a dingus real estate agent who makes unusual word choices and has a distinctive perspective on the world. Like characters in both versions of “The Office” or in “Peep Show,” Stath is stunted and oblivious, but the show has a less judgmental, more celebratory vibe than its brethren." />
	<meta property="og:url" content="https://wpvmfm.org/2021/12/02/how-much-watching-time-do-you-have-this-weekend/" />
	<meta property="og:site_name" content="WPVM Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/wpvm.103.7" />
	<meta property="article:published_time" content="2021-12-02T21:39:59+00:00" />
	<meta property="article:modified_time" content="2021-12-02T21:43:51+00:00" />
	<meta property="og:image" content="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02Watching-DrewMichael-articleLarge.jpg?lossy=1&#038;ssl=1" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WPVM_Asheville" />
	<meta name="twitter:site" content="@WPVM_Asheville" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WPVM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.facebook.com/wpvm.103.7","https://www.instagram.com/wpvm.103.7/?hl=en","https://www.linkedin.com/company/71907596/admin/","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","@id":"https://wpvmfm.org/#logo","inLanguage":"en-US","url":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","contentUrl":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#logo"}},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"Real Radio for Real People - Listen to Remember, Listen to Forget","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wpvmfm.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#primaryimage","inLanguage":"en-US","url":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02Watching-DrewMichael-articleLarge.jpg?lossy=1&ssl=1","contentUrl":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02Watching-DrewMichael-articleLarge.jpg?lossy=1&ssl=1","width":600,"height":400},{"@type":"WebPage","@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#webpage","url":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html","name":"How Much Watching Time Do You Have This Weekend? - WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#primaryimage"},"datePublished":"2021-12-02T21:39:59+00:00","dateModified":"2021-12-02T21:43:51+00:00","breadcrumb":{"@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wpvmfm.org/"},{"@type":"ListItem","position":2,"name":"WPVMFM BLOGGER","item":"https://wpvmfm.org/wpvmfm-blogger/"},{"@type":"ListItem","position":3,"name":"How Much Watching Time Do You Have This Weekend?"}]},{"@type":"Article","@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#article","isPartOf":{"@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#webpage"},"author":{"@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"How Much Watching Time Do You Have This Weekend?","datePublished":"2021-12-02T21:39:59+00:00","dateModified":"2021-12-02T21:43:51+00:00","mainEntityOfPage":{"@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#webpage"},"wordCount":481,"commentCount":0,"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#primaryimage"},"thumbnailUrl":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02Watching-DrewMichael-articleLarge.jpg?lossy=1&ssl=1","articleSection":["World Culture"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.nytimes.com/2021/12/02/arts/television/drew-michael-hbo-stath-lets-flats-season-3.html#respond"]}]},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG.","url":"https://wpvmfm.org/author/pj-wpvm/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//ef3ip9ifbna.exactdn.com' />
<link rel='preconnect' href='//ef3ip9ifbna.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; How Much Watching Time Do You Have This Weekend? Comments Feed" href="https://wpvmfm.org/2021/12/02/how-much-watching-time-do-you-have-this-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ef3ip9ifbna.exactdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/noaa-weather//noaa-weather.css?m=1612792945' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ef3ip9ifbna.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='tag-groups-css-frontend-structure-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/tag-groups/assets/css/jquery-ui.structure.min.css?ver=1.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-theme-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/tag-groups/assets/css/delta/jquery-ui.theme.min.css?ver=1.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='tag-groups-css-frontend-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/tag-groups/assets/css/frontend.min.css?ver=1.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400normal,500,600,700,normal%7COpen+Sans:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/css/main.min.css?ver=10.0.0' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>
body #load {
  display: block;
  height: 100%;
  overflow: hidden;
  position: fixed;
  width: 100%;
  z-index: 9901;
  opacity: 1;
  visibility: visible;
  transition: all .35s ease-out;
}
.load-wrap {
  width: 100%;
  height: 100%;
  background-position: center center;
  background-repeat: no-repeat;
  text-align: center;
}
.load-wrap > svg {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}
#load {
  background: var(--the7-elementor-beautiful-loading-bg,#ffffff);
}

</style>
<link rel='stylesheet' id='the7-font-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=10.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=10.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=10.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=10.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=10.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/css-vars.css?ver=f2bfd64a93f4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/custom.css?ver=f2bfd64a93f4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/media.css?ver=f2bfd64a93f4' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/mega-menu.css?ver=f2bfd64a93f4' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/post-type-dynamic.css?ver=f2bfd64a93f4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/style.css?ver=10.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"93908","page_title":"How Much Watching Time Do You Have This Weekend?","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?m=1634875603' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/tag-groups/assets/js/frontend.min.js?ver=1.43.10' id='tag-groups-js-frontend-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-88369216-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wpvmfm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-88369216-1", {"anonymize_ip":true,"optimize_id":"OPT-MXT4TLX"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"93908","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"63d7510704","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1\" srcset=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1\" srcset=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=10.0.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/93908" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ef3ip9ifbna.exactdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wpvmfm.org/?p=93908' />
<link rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F12%2F02%2Fhow-much-watching-time-do-you-have-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F12%2F02%2Fhow-much-watching-time-do-you-have-this-weekend%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><link rel='https://radiostation.pro/docs/api/' href='https://wpvmfm.org/wp-json/radio/' /><link rel="pingback" href="https://wpvmfm.org/xmlrpc.php">
<meta name="generator" content="Feed to Post 3.15.1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "https://wpvmfm.org/",wpurl: "https://wpvmfm.org/",version: "6.07",ajax_url: "https://wpvmfm.org/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-T7WNR3L' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) {
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg" type="image/jpeg" sizes="16x16"/><link rel="icon" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" type="image/jpeg" sizes="32x32"/><link rel="apple-touch-icon" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg"><link rel="apple-touch-icon" sizes="120x120" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg"><link rel="apple-touch-icon" sizes="152x152" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg"><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
/*breadcrumbs background color*/
.page-title .breadcrumbs {
background-color: rgba(0, 0, 0, 0.05);
}

/*microwidgets near main logo - margins*/
.classic-header .branding .mini-widgets {
margin: 4px 0 0 0;
}
</style>
</head>
<body id="the7-body" class="post-template-default single single-post postid-93908 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-10.0.0 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
<script data-cfasync="false">var ewww_webp_supported=false;</script>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-T7WNR3L" class="lazyload"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- The7 10.0.0 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"><style type="text/css">
    [class*="the7-spinner-animate-"]{
        animation: spinner-animation 1s cubic-bezier(1,1,1,1) infinite;
        x:46.5px;
        y:40px;
        width:7px;
        height:20px;
        fill:var(--the7-beautiful-spinner-color);
        opacity: 0.2;
    }
    .the7-spinner-animate-2{
        animation-delay: 0.083s;
    }
    .the7-spinner-animate-3{
        animation-delay: 0.166s;
    }
    .the7-spinner-animate-4{
         animation-delay: 0.25s;
    }
    .the7-spinner-animate-5{
         animation-delay: 0.33s;
    }
    .the7-spinner-animate-6{
         animation-delay: 0.416s;
    }
    .the7-spinner-animate-7{
         animation-delay: 0.5s;
    }
    .the7-spinner-animate-8{
         animation-delay: 0.58s;
    }
    .the7-spinner-animate-9{
         animation-delay: 0.666s;
    }
    .the7-spinner-animate-10{
         animation-delay: 0.75s;
    }
    .the7-spinner-animate-11{
        animation-delay: 0.83s;
    }
    .the7-spinner-animate-12{
        animation-delay: 0.916s;
    }
    @keyframes spinner-animation{
        from {
            opacity: 1;
        }
        to{
            opacity: 0;
        }
    }
</style>
<svg width="75px" height="75px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
	<rect class="the7-spinner-animate-1" rx="5" ry="5" transform="rotate(0 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-2" rx="5" ry="5" transform="rotate(30 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-3" rx="5" ry="5" transform="rotate(60 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-4" rx="5" ry="5" transform="rotate(90 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-5" rx="5" ry="5" transform="rotate(120 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-6" rx="5" ry="5" transform="rotate(150 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-7" rx="5" ry="5" transform="rotate(180 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-8" rx="5" ry="5" transform="rotate(210 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-9" rx="5" ry="5" transform="rotate(240 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-10" rx="5" ry="5" transform="rotate(270 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-11" rx="5" ry="5" transform="rotate(300 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-12" rx="5" ry="5" transform="rotate(330 50 50) translate(0 -30)"></rect>
</svg></div>
</div>
<div id="page" class="boxed">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">WPVM Radio</div>
	<div id="site-description" class="assistive-text">Real Radio for Real People &#8211; Listen to Remember, Listen to Forget</div>
	<a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1" srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w, https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img class="mobile-logo preload-me" src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1" srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782" role="presentation"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35199 act" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div><div class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a></div></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84782" role="presentation"><a href='https://wpvmfm.org/wpvm-103-7-internship-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">INTERNSHIP PROGRAM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35199 act" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a href='https://wpvmfm.org/wpvm_shows/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>




<div id="main" class="sidebar-none sidebar-divider-vertical">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-93908" class="circle-fancy-style post-93908 post type-post status-publish format-standard has-post-thumbnail category-world-culture-pop-culture-music-pop-music-actresses-singers category-30 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="4:39 pm" href="https://wpvmfm.org/2021/12/02/"><span class="entry-month">Dec</span><span class="entry-date updated">2</span><span class="entry-year">2021</span></a></div><span class="fancy-categories"><a href="https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/" rel="category tag" style="background-color:#;color:#dd9933;">World Culture</a></span><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20600%20300&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02Watching-DrewMichael-articleLarge.jpg?lossy=1&amp;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02Watching-DrewMichael-articleLarge.jpg?lossy=1&amp;ssl=1 600w" width="600" height="300"  title="02Watching-DrewMichael-articleLarge.jpg" alt="" /></div><div class="entry-content"><a href='https://static01.nyt.com/images/2021/12/03/arts/02Watching-DrewMichael/02Watching-DrewMichael-moth.jpg' target='_blank'>https://static01.nyt.com/images/2021/12/03/arts/02Watching-DrewMichael/02Watching-DrewMichael-moth.jpg</a><p id="article-summary" class="css-w6ymp8 e1wiw3jv0">Our TV critic recommends three wonderful, wildly different comedies.</p>
<section class="meteredContent css-1r7ky0e">
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<h2 class="css-ow6j0y eoo0vm40" id="link-4bf4de05">This weekend I have … an hour, and I like potent stand-up.</h2>
</div>
</div>
<div class>
<div class="css-79elbk" data-testid="photoviewer-wrapper">
<div class="css-z3e15g" data-testid="photoviewer-wrapper-hidden"></div>
<div data-testid="photoviewer-children" class="css-1a48zt4 e11si9ry5">
<figure class="img-sz-medium css-r4267t e1g7ppur0" aria-label="media" role="group">
<div class="css-1xdhyk6 erfvjey0"><img alt="Drew Michael, as seen on his new stand-up special, &amp;ldquo;Drew Michael: Red Blue Green.&amp;rdquo;" class="css-r3fift" src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02Watching-DrewMichael-articleLarge.jpg?lossy=1&resize=600%2C400&ssl=1" width="600" height="400" /></div><figcaption class="css-1l44abu ewdxa0s0"><span aria-hidden="true" class="css-16f3y1r e13ogyst0">Drew Michael, as seen on his new stand-up special, “Drew Michael: Red Blue Green.”</span><span class="css-cnj6d5 e1z0qqy90"><span>Elizabeth Sisson/HBO </span></span></figcaption></figure>
</div>
</div>
</div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0"><strong class="css-8qgvsz ebyp5n10">‘Drew Michael: Red Blue Green’</strong><br /><strong class="css-8qgvsz ebyp5n10">When to watch:</strong> Saturday at 10 p.m., on HBO.</p>
<p class="css-axufdj evys1bk0">This is one of the best stand-up specials I’ve seen in years, searing and precise, philosophical and hilarious. Drew Michael harnesses a lot of current comedy trends — commentary on the form itself, frankness about psychotherapy, material read off a phone, risqué jokes that are immediately re-metabolized — but because his analysis is gutsier and sharper than other comedians’, this feels new and surprising. Michael bobs between rage and introspection, and his closing riff knocked my socks off. If you watch a lot of stand-up and want something that feels like leveling up, watch this.</p>
<h2 class="css-ow6j0y eoo0vm40" id="link-3e359637">… a few hours, and I love a ragtag crew.</h2>
</div>
</div>
<div class>
<div class="css-79elbk" data-testid="photoviewer-wrapper">
<div class="css-z3e15g" data-testid="photoviewer-wrapper-hidden"></div>
<div data-testid="photoviewer-children" class="css-1a48zt4 e11si9ry5">
<figure class="img-sz-medium css-1l3p632 e1g7ppur0" aria-label="media" role="group">
<div class="css-1xdhyk6 erfvjey0">
<div class="css-zjzyr8" data-testid="lazy-image">
<div data-testid="lazyimage-container" style="height:257.77777777777777px"></div>
</div>
</div><figcaption class="css-1l44abu ewdxa0s0"><span aria-hidden="true" class="css-16f3y1r e13ogyst0">From left, Parker Young, Geoff Stults and Chris Lowell in a scene from “Enlisted.”</span><span class="css-cnj6d5 e1z0qqy90"><span>Jordin Althaus/Fox</span></span></figcaption></figure>
</div>
</div>
</div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0"><strong class="css-8qgvsz ebyp5n10">‘Enlisted’</strong><br /><strong class="css-8qgvsz ebyp5n10">When to watch:</strong> Now, on <a class="css-1g7m0tk" href="https://www.hulu.com/series/enlisted-4785d9c1-55e9-42f4-9515-0da8a957ac22" title rel="noopener noreferrer" target="_blank">Hulu</a>.</p>
<p class="css-axufdj evys1bk0">This darling comedy ran for one scanty season way back in 2014 and has now at long last made it to a mainstream streaming platform. Parker Young, Geoff Stults and Chris Lowell star as brothers serving together on a second-string Army base in Florida, an assignment for soldiers who are not really battle-ready. Randy (Young), the Woody Boyd of the trio, is perhaps too tender for a real deployment; he weeps trying to describe even just the first few seconds of a Pixar movie. “That lamp doesn’t have a family!” he sobs. “Enlisted” is sunny and earnest, and it’s packed with jokes. If you miss the ensemble energy of “Happy Endings” or “New Girl,” or if you can’t wait for “Ted Lasso” to come back, watch this.</p>
<p class="css-axufdj evys1bk0">Because we live in a fallen world, Hulu has replicated Fox’s misdeeds and has the episodes out of order; <a class="css-1g7m0tk" href="https://twitter.com/MikeRoyce/status/1463676780435304451" title rel="noopener noreferrer" target="_blank">follow this order for maximum enjoyment and minimum confusion</a>.</p>
</div>
</div>
<div class></div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<h2 class="css-ow6j0y eoo0vm40" id="link-61d7f898">… a few hours, and I love Britcoms.</h2>
</div>
</div>
<div class>
<div class="css-79elbk" data-testid="photoviewer-wrapper">
<div class="css-z3e15g" data-testid="photoviewer-wrapper-hidden"></div>
<div data-testid="photoviewer-children" class="css-1a48zt4 e11si9ry5">
<figure class="img-sz-medium css-1l3p632 e1g7ppur0" aria-label="media" role="group">
<div class="css-1xdhyk6 erfvjey0">
<div class="css-zjzyr8" data-testid="lazy-image">
<div data-testid="lazyimage-container" style="height:204.2888888888889px"></div>
</div>
</div><figcaption class="css-1l44abu ewdxa0s0"><span aria-hidden="true" class="css-16f3y1r e13ogyst0">Natasia Demetriou, left, and Jamie Demetriou in a scene from “Stath Lets Flats.”</span><span class="css-cnj6d5 e1z0qqy90"><span>HBO Max</span></span></figcaption></figure>
</div>
</div>
</div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0"><strong class="css-8qgvsz ebyp5n10">‘Stath Lets Flats’</strong><br /><strong class="css-8qgvsz ebyp5n10">When to watch:</strong> Season 3 arrives Friday, on <a class="css-1g7m0tk" href="https://play.hbomax.com/page/urn:hbo:page:GXqSOLwNbYcLDwgEAAAcD:type:series" title rel="noopener noreferrer" target="_blank">HBO Max</a>.</p>
<p class="css-axufdj evys1bk0">Usually, cringe-y comedy makes me pray for the earth to open and swallow me into its velvet oblivion, but there’s so much else going on with “Stath Lets Flats” that its intense moments of cringe seem much more tolerable, and occasionally even pleasurable. Jamie Demetriou created and stars in the show as Stath, a dingus real estate agent who makes unusual word choices and has a distinctive perspective on the world. Like characters in both versions of “The Office” or in “Peep Show,” Stath is stunted and oblivious, but the show has a less judgmental, more celebratory vibe than its brethren.</p>
</div>
</div>
</section>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/" >World Culture</a></span><a class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span class="fn">WPVM</span></a><a href="https://wpvmfm.org/2021/12/02/" title="4:39 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2021-12-02T16:39:59-05:00">December 2, 2021</time></a><a href="https://wpvmfm.org/2021/12/02/how-much-watching-time-do-you-have-this-weekend/#respond" class="comment-link" >Leave a comment</a></div></div><div class="single-share-box">
	<div class="share-link-description">Share this post</div>
	<div class="share-buttons">
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2021%2F12%2F02%2Fhow-much-watching-time-do-you-have-this-weekend%2F&#038;t=How+Much+Watching+Time+Do+You+Have+This+Weekend%3F" title="Facebook" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on Facebook</span><span class="screen-reader-text">Share on Facebook</span></a>
<a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F12%2F02%2Fhow-much-watching-time-do-you-have-this-weekend%2F&#038;text=How+Much+Watching+Time+Do+You+Have+This+Weekend%3F" title="Twitter" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Tweet</span><span class="screen-reader-text">Share on Twitter</span></a>
<a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2021%2F12%2F02%2Fhow-much-watching-time-do-you-have-this-weekend%2F&#038;title=How%20Much%20Watching%20Time%20Do%20You%20Have%20This%20Weekend%3F&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on LinkedIn</span><span class="screen-reader-text">Share on LinkedIn</span></a>
	</div>
</div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img alt='' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAABQAQAAAACmas8AAAAAAnRSTlMAAHaTzTgAAAAQSURBVHgBYxgFo2AU0A0AAANwAAGHeV45AAAAAElFTkSuQmCC'  class='avatar avatar-80 photo lazyload' height='80' width='80' data-src="https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&d=mm&r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-eio="l" /></noscript></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;WPVM</h4>
								<p class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p>
			</div>
		</div>
	<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://wpvmfm.org/2021/12/02/omicron-covid-19-variant-found-in-three-u-s-states/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Omicron COVID-19 variant found in three U.S. states</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><a class="nav-next" href="https://wpvmfm.org/2021/12/02/heres-how-gamers-are-scoring-video-consoles-during-a-global-shortage/" rel="next"><i class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">Here&#039;s how gamers are scoring video consoles during a global shortage</span></a></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/12/02/ron-cephas-jones-has-something-to-prove-again/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02cephas-jones3-facebookJumbo.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02cephas-jones3-facebookJumbo.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/12/02/ron-cephas-jones-has-something-to-prove-again/">Ron Cephas Jones Has Something to Prove Again</a><br /><time class="text-secondary" datetime="2021-12-02T14:57:28-05:00">December 2, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/12/02/5-things-to-do-this-weekend/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/merlin_106206097_7b55c2c2-72ce-4e1c-ad8a-0f5ae2bdb499-articleLarge.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/merlin_106206097_7b55c2c2-72ce-4e1c-ad8a-0f5ae2bdb499-articleLarge.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/12/02/5-things-to-do-this-weekend/">5 Things to Do This Weekend</a><br /><time class="text-secondary" datetime="2021-12-02T05:00:20-05:00">December 2, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/12/02/london-ss-2019-street-style-susie-lau/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/Susie-Lau-by-STYLEDUMONDE-Street-Style-Fashion-Photography20180917_48A9695-700x1050-1.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/Susie-Lau-by-STYLEDUMONDE-Street-Style-Fashion-Photography20180917_48A9695-700x1050-1.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/12/02/london-ss-2019-street-style-susie-lau/">London SS 2019 Street Style: Susie Lau</a><br /><time class="text-secondary" datetime="2021-12-02T04:00:20-05:00">December 2, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/12/02/jimmy-kimmel-trumps-covid-test-is-the-only-positive-thing-hes-done/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02latenight-facebookJumbo.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/02latenight-facebookJumbo.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/12/02/jimmy-kimmel-trumps-covid-test-is-the-only-positive-thing-hes-done/">Jimmy Kimmel: Trump’s Covid Test Is the Only Positive Thing He’s Done</a><br /><time class="text-secondary" datetime="2021-12-02T03:26:22-05:00">December 2, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/12/01/london-ss-2019-street-style-evangelie-smyrniotaki/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/Evangelie-Smyrniotaki-by-STYLEDUMONDE-Street-Style-Fashion-Photography20180917_48A9641-700x1050-1.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/Evangelie-Smyrniotaki-by-STYLEDUMONDE-Street-Style-Fashion-Photography20180917_48A9641-700x1050-1.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/12/01/london-ss-2019-street-style-evangelie-smyrniotaki/">London SS 2019 Street Style: Evangelie Smyrniotaki</a><br /><time class="text-secondary" datetime="2021-12-01T18:00:07-05:00">December 1, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/12/01/riding-the-rollercoaster/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/pripyat-g42e5a3998_1920.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/12/pripyat-g42e5a3998_1920.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/12/01/riding-the-rollercoaster/">Riding the rollercoaster</a><br /><time class="text-secondary" datetime="2021-12-01T03:50:28-05:00">December 1, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/11/30/reporting-on-migrants-and-refugees-in-europe-and-asia/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/11/kolkata_workshop.jpeg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/11/kolkata_workshop.jpeg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/11/30/reporting-on-migrants-and-refugees-in-europe-and-asia/">Reporting on migrants and refugees in Europe and Asia</a><br /><time class="text-secondary" datetime="2021-11-30T12:48:25-05:00">November 30, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/11/30/the-obvious-answers-nobody-wants/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/11/Screenshot-2021-11-29-at-19.00.42.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/11/Screenshot-2021-11-29-at-19.00.42.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/11/30/the-obvious-answers-nobody-wants/">The obvious answers nobody wants</a><br /><time class="text-secondary" datetime="2021-11-30T05:45:24-05:00">November 30, 2021</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/02/how-much-watching-time-do-you-have-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wpvmfm.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published.</p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30"  /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30"  /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

                                <div class="g-recaptcha" data-sitekey="6Lf4tS8UAAAAAKxRy-5GV9UGZzOjBNyfuQYESYMR" data-theme="light"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js"></script><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='93908' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f5fac8a39" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="42"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div class="widget-title">NOAA Weather</div><div id='noaa-weather'><p class='noaa_loc'>Asheville</p><p class='noaa_update'>Last Updated on Dec 2 2021, 5:54 pm EST</p><p class='noaa_link'>Weather by <a href='https://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADcAAAA6AQAAAAA8Pvw1AAAAAnRSTlMAAHaTzTgAAAANSURBVHgBYxgFwwoAAAHQAAGcFqRPAAAAAElFTkSuQmCC' alt='NOAA Icon' data-src="https://ef3ip9ifbna.exactdn.com/wp-content/plugins/noaa-weather/icons/skc.jpg?lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/noaa-weather/icons/skc.jpg?lossy=1&ssl=1' alt='NOAA Icon' data-eio="l" /></noscript></a></p><p class='noaa_temp'><span>Temp: </span>61&deg;F</p><p class='noaa_wind'><span>Wind: </span>North at 5mph</p><p class='noaa_humidity'><span>Humidity: </span>38%</p><p class='noaa_windchill'><span>Windchill: </span>61&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact info</div><div class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801 - 


We love to hear from our listeners. Call or email, at any time.
</div><ul class="contact-info"><li><span class="color-primary">Phone number:</span><br /> 1 828 542 0060</li><li><span class="color-primary">E-mail:</span><br />information@wpvmfm.org</li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a><a title="Mail page opens in new window" href="mailto:information@wpvmfm.org" target="_top" class="mail"><span class="soc-font-icon"></span><span class="screen-reader-text">Mail page opens in new window</span></a></div></section><section id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.15' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.15' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/2021/12/02/how-much-watching-time-do-you-have-this-weekend/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_1' >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_1_4" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_4' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_1_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_3' >Your Comments<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="187"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></section><section id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div class="widget-title">WPVM Calendar</div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://wpvmfm.org/2021/12/01/" aria-label="Posts published on December 1, 2021">1</a></td><td id="today"><a href="https://wpvmfm.org/2021/12/02/" aria-label="Posts published on December 2, 2021">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://wpvmfm.org/2021/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			<div id="branding-bottom"><a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1" srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg?lossy=1&amp;ssl=1 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>
                <div class="wf-float-left">

					Copyright WPVMFM 2021. All rights reserved.
                </div>

			
            <div class="wf-float-right">

				<div class="mini-nav"><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Useful Links</span></span></div></div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/js/main.min.js?ver=10.0.0' id='dt-main-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"ef3ip9ifbna.exactdn.com","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=630' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1630500105' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://wpvmfm.org/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/New_York'; radio.timezone.offset = -18000; radio.timezone.code = 'EST'; radio.timezone.utc = 'UTC-5'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.8' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.8' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=10.0.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=10.0.0' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>
