<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-US" class="no-js"> <!--<![endif]--><head><meta
charset="UTF-8" /><script type="text/javascript">/*<![CDATA[*/if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}/*]]>*/</script><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta
name="theme-color" content="#d64040"/><link
rel="profile" href="https://gmpg.org/xfn/11" /><script type="text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){var originalAddEventListener=EventTarget.prototype.addEventListener,oldWidth=window.innerWidth;EventTarget.prototype.addEventListener=function(eventName,eventHandler,useCapture){if(eventName==="resize"){originalAddEventListener.call(this,eventName,function(event){if(oldWidth===window.innerWidth){return;}
else if(oldWidth!==window.innerWidth){oldWidth=window.innerWidth;}
if(eventHandler.handleEvent){eventHandler.handleEvent.call(this,event);}
else{eventHandler.call(this,event);};},useCapture);}
else{originalAddEventListener.call(this,eventName,eventHandler,useCapture);};};};</script><style>#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before{content:"\f185";color:#1DAE22;top:3px}</style><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Tech giants seek meeting with new Malaysian PM on foreign ship cable waiver ~ WPVM Radio</title><link
rel="canonical" href="https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Tech giants seek meeting with new Malaysian PM on foreign ship cable waiver" /><meta
property="og:description" content="Article content KUALA LUMPUR — Facebook, Google, Microsoft and Amazon are seeking to meet Malaysia’s prime minister to ask that foreign vessels be allowed to repair undersea cables in its waters, a Google spokesperson said on Saturday. The tech giants sent a letter on Wednesday to the office of the new premier, Ismail Sabri Yaakob, to discuss Malaysia’s cabotage policy, seeking the reinstatement of an exemption revoked last year under the previous government, said the spokesperson for Alphabet Inc’s Google. Article content Cabotage rules regulate activities in a country’s waters. The tech giants are being represented by Malaysia’s national internet exchange body, Malaysia Internet Exchange (MyIX), which is taking the lead on engaging with the government. MyIX chairman Chiew Kok Hin said the situation would be different if the domestic industry was more developed, with several companies having the required cable repair capabilities. “Where’s the harm in allowing tech giants to continue using foreign vessels for repair works while facilitating transfer of knowledge so the local industry can develop,” Chiew told Reuters via email, adding that there was only one Malaysian company in the industry and it lacked the capability. Article content Facebook Inc, Microsoft Corp and Amazon.com Inc did not immediately respond to Reuters queries on the letter. Nor did the Prime Minister’s Office or the Transport Ministry. The ministry last November overturned https://www.reuters.com/article/us-malaysia-technology-cables-idUSKBN28416D the exemption, granted in 2019, allowing non-Malaysian ships to carry out repairs to submarine cables. The tech giants also wrote to the then-premier, Muhyiddin Yassin, seeking to reinstate the waiver. Ismail Sabri took over https://www.reuters.com/world/asia-pacific/malaysias-king-expected-name-new-pm-after-rulers-meet-2021-08-20 as prime minister two weeks ago after Muhyiddin lost his parliamentary majority. The tech group said it was “very concerned” about last year’s decision. “This exemption had ensured that submarine cable repair works could be conducted efficiently within a short time frame, thus minimizing the duration and economic impact of cable disruptions,” they said. Reuters did not have details on when and how the cables were damaged or what impact the damage has had on communications but MyIX said 98% of internet traffic runs on subsea cables. (Reporting by Liz Lee; Editing by William Mallard, Robert Birsel)" /><meta
property="og:url" content="https://wpvmfm.org/2021/09/04/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver/" /><meta
property="og:site_name" content="WPVM Radio" /><meta
property="article:publisher" content="https://www.facebook.com/wpvm.103.7" /><meta
property="article:published_time" content="2021-09-04T07:56:49+00:00" /><meta
property="article:modified_time" content="2021-09-04T09:44:17+00:00" /><meta
property="og:image" content="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&#038;ssl=1" /><meta
property="og:image:width" content="250" /><meta
property="og:image:height" content="38" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@WPVM_Asheville" /><meta
name="twitter:site" content="@WPVM_Asheville" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="WPVM" /><meta
name="twitter:label2" content="Est. reading time" /><meta
name="twitter:data2" content="2 minutes" /><script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.facebook.com/wpvm.103.7","https://www.instagram.com/wpvm.103.7/?hl=en","https://www.linkedin.com/company/71907596/admin/","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","@id":"https://wpvmfm.org/#logo","inLanguage":"en-US","url":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","contentUrl":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#logo"}},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"Real Radio for Real People - Listen to Remember, Listen to Forget","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wpvmfm.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#primaryimage","inLanguage":"en-US","url":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&ssl=1","contentUrl":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&ssl=1","width":250,"height":38},{"@type":"WebPage","@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#webpage","url":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2","name":"Tech giants seek meeting with new Malaysian PM on foreign ship cable waiver ~ WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#primaryimage"},"datePublished":"2021-09-04T07:56:49+00:00","dateModified":"2021-09-04T09:44:17+00:00","breadcrumb":{"@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2"]}]},{"@type":"BreadcrumbList","@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wpvmfm.org/"},{"@type":"ListItem","position":2,"name":"WPVMFM BLOGGER","item":"https://wpvmfm.org/wpvmfm-blogger/"},{"@type":"ListItem","position":3,"name":"Tech giants seek meeting with new Malaysian PM on foreign ship cable waiver"}]},{"@type":"Article","@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#article","isPartOf":{"@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#webpage"},"author":{"@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"Tech giants seek meeting with new Malaysian PM on foreign ship cable waiver","datePublished":"2021-09-04T07:56:49+00:00","dateModified":"2021-09-04T09:44:17+00:00","mainEntityOfPage":{"@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#webpage"},"wordCount":390,"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"https://financialpost.com/pmn/business-pmn/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver-2#primaryimage"},"thumbnailUrl":"https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&ssl=1","articleSection":["NEWS"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG.","url":"https://wpvmfm.org/author/pj-wpvm/"}]}/*]]>*/</script><link
rel='dns-prefetch' href='//www.googletagmanager.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//ef3ip9ifbna.exactdn.com' /><link
rel='preconnect' href='//ef3ip9ifbna.exactdn.com' /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Tech giants seek meeting with new Malaysian PM on foreign ship cable waiver Comments Feed" href="https://wpvmfm.org/2021/09/04/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ef3ip9ifbna.exactdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/noaa-weather//noaa-weather.css?m=1612792945' type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://ef3ip9ifbna.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px
solid #ddd;border-radius:4px}.wp-block-embed
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed
figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote
footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0
0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote
footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table
thead{border-bottom:3px solid}.wp-block-table
tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table
th{padding:.5em;border:1px
solid;word-break:normal}.wp-block-table
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link
rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,600,700%7COpen+Sans:400,600,700' type='text/css' media='all' /><link
rel='stylesheet' id='dt-main-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/css/main.min.css?ver=9.16.0' type='text/css' media='all' /><style id='dt-main-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='the7-font-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.16.0' type='text/css' media='all' /><link
rel='stylesheet' id='the7-awesome-fonts-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=9.16.0' type='text/css' media='all' /><link
rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=9.16.0' type='text/css' media='all' /><link
rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=9.16.0' type='text/css' media='all' /><link
rel='stylesheet' id='the7-wpbakery-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=9.16.0' type='text/css' media='all' /><link
rel='stylesheet' id='the7-css-vars-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/css-vars.css?ver=eec8ae9aff05' type='text/css' media='all' /><link
rel='stylesheet' id='dt-custom-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/custom.css?ver=eec8ae9aff05' type='text/css' media='all' /><link
rel='stylesheet' id='dt-media-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/media.css?ver=eec8ae9aff05' type='text/css' media='all' /><link
rel='stylesheet' id='the7-mega-menu-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/mega-menu.css?ver=eec8ae9aff05' type='text/css' media='all' /><link
rel='stylesheet' id='the7-elements-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/uploads/the7-css/post-type-dynamic.css?ver=eec8ae9aff05' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/style.css?ver=9.16.0' type='text/css' media='all' /><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script type='text/javascript' id='ahc_front_js-js-extra'>var ahc_ajax_front={"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"73774","page_title":"Tech giants seek meeting with new Malaysian PM on foreign ship cable waiver","post_type":"post"};</script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?m=1623966277' id='ahc_front_js-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-88369216-1' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wpvmfm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-88369216-1", {"anonymize_ip":true,"optimize_id":"OPT-MXT4TLX"});
</script><script type='text/javascript' id='dt-above-fold-js-extra'>/*<![CDATA[*/var dtLocal={"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"73774","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"80e598dd40","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"gradient","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1\" srcset=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1\" srcset=\"https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https:\/\/ef3ip9ifbna.exactdn.com\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};var dtShare={"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=9.16.0' id='dt-above-fold-js'></script><link
rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link
rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/73774" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ef3ip9ifbna.exactdn.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.8" /><link
rel='shortlink' href='https://wpvmfm.org/?p=73774' /><link
rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F09%2F04%2Ftech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F09%2F04%2Ftech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.40.0" /><link
rel='https://radiostation.pro/docs/api/' href='https://wpvmfm.org/wp-json/radio/' /><link
rel="pingback" href="https://wpvmfm.org/xmlrpc.php"><meta
name="generator" content="Feed to Post 3.15.1" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings={dzsap_site_url:"https://wpvmfm.org/",wpurl:"https://wpvmfm.org/",version:"6.07",ajax_url:"https://wpvmfm.org/wp-admin/admin-ajax.php",debug_mode:"off"};</script><style class="dzsap-extrastyling">.feed-dzsap{display:none}</style><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><style>.lazyload{background-image:none !important}.lazyload:before{background-image:none !important}</style><script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T7WNR3L');/*]]>*/</script><meta
name="generator" content="Powered by Slider Revolution 6.5.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><script type="text/javascript" id="the7-loader-script">document.addEventListener("DOMContentLoaded",function(event){var load=document.getElementById("load");if(!load.classList.contains('loader-removed')){var removeLoading=setTimeout(function(){load.className+=" loader-removed";},300);}});</script><link
rel="icon" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg" type="image/jpeg" sizes="16x16"/><link
rel="icon" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" type="image/jpeg" sizes="32x32"/><link
rel="apple-touch-icon" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg"><link
rel="apple-touch-icon" sizes="76x76" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg"><link
rel="apple-touch-icon" sizes="120x120" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg"><link
rel="apple-touch-icon" sizes="152x152" href="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg"><script type="text/javascript">/*<![CDATA[*/function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
var el=document.getElementById(e.c);if(el!==null&&el)el.style.height=newh+"px";el=document.getElementById(e.c+"_wrapper");if(el!==null&&el){el.style.height=newh+"px";el.style.display="block";}}catch(e){console.log("Failure at Presize of Slider:"+e)}};/*]]>*/</script><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id='the7-custom-inline-css' type='text/css'>.page-title
.breadcrumbs{background-color:rgba(0, 0, 0, 0.05)}.classic-header .branding .mini-widgets{margin:4px
0 0 0}</style></head><body
id="the7-body" class="post-template-default single single-post postid-73774 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 no-comments boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon accent-gradient srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.16.0 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive"><script>var ewww_webp_supported=false;</script><noscript> <iframe
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-T7WNR3L" class="lazyload"></iframe> </noscript><div
id="load" class="spinner-loader"><div
class="load-wrap"></div></div><div
id="page" class="boxed"> <a
class="skip-link screen-reader-text" href="#content">Skip to content</a><div
class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner"><div
class="top-bar top-bar-empty top-bar-line-hide"><div
class="top-bar-bg" ></div><div
class="mini-widgets left-widgets"></div><div
class="mini-widgets right-widgets"></div></div><header
class="header-bar"><div
class="branding"><div
id="site-title" class="assistive-text">WPVM Radio</div><div
id="site-description" class="assistive-text">Real Radio for Real People &#8211; Listen to Remember, Listen to Forget</div> <a
class="" href="https://wpvmfm.org/"><img
class=" preload-me" src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1" srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w, https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img
class="mobile-logo preload-me" src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1" srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?lossy=1&amp;ssl=1 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div><ul
id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration gradient-hover" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a
href='https://wpvmfm.org/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">HOME</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a
href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 has-children" role="presentation"><a
href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first" role="presentation"><a
href='https://wpvmfm.org/new-show-host-information/' data-level='3' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEW SHOW HOST INFO</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a
href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a
href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">COMMUNITY RADIO</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a
href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BOARD OF DIRECTORS</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a
href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a
href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">LISTEN NOW</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a
href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SCHEDULE</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a
href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a
href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BREAKING NEWS</span><span
class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41884 act" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span><span
class="subtitle-text">NEWS on WPVM-fm</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a
href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">POLITICS</span><span
class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a
href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BUSINESS</span><span
class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a
href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TECHNOLOGY</span><span
class="subtitle-text">Technology on WPVMFM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a
href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CULTURE</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a
href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ASHEVILLE CULTURE</span><span
class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a
href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">FOOD</span><span
class="subtitle-text">Good Eats from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a
href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TRAVEL</span><span
class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a
href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">VISUAL ARTS</span><span
class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a
href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD CULTURE</span><span
class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a
href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">MUSIC</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM MUSIC</span><span
class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a
href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CLASSICAL MUSIC</span><span
class="subtitle-text">Classical Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a
href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BLUES MUSIC</span><span
class="subtitle-text">Blues Music on WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a
href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SHOWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a
href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BEST OF WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a
href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">DONATE TO WPVM</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72223" role="presentation"><a
href='https://wpvmfm.org/best-of-wpvm/politics-2021-coverage-of-local-candidates-on-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Politics 2021 – Coverage Of Local Candidates On WPVM</span></span></a></li></ul><div
class="mini-widgets"><div
class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form
class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/"><div
class="screen-reader-text">Search:</div> <a
href="" class="submit text-disable"><i
class=" mw-icon the7-mw-icon-search-bold"></i></a><div
class="popup-search-wrap"> <input
type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/> <a
href="" class="search-icon"><i
class="the7-mw-icon-search-bold"></i></a></div><input
type="submit" class="assistive-text searchsubmit" value="Go!"/></form></div><div
class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a
title="Facebook page opens in new window" href="/" target="_blank" class="facebook"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Facebook page opens in new window</span></a><a
title="Twitter page opens in new window" href="/" target="_blank" class="twitter"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Twitter page opens in new window</span></a></div></div> </header></div><div
class="dt-mobile-header mobile-menu-show-divider"><div
class="dt-close-mobile-menu-icon"><div
class="close-line-wrap"><span
class="close-line"></span><span
class="close-line"></span><span
class="close-line"></span></div></div><ul
id="mobile-menu" class="mobile-main-nav" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a
href='https://wpvmfm.org/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">HOME</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a
href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 has-children" role="presentation"><a
href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first" role="presentation"><a
href='https://wpvmfm.org/new-show-host-information/' data-level='3' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEW SHOW HOST INFO</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a
href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a
href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">COMMUNITY RADIO</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a
href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BOARD OF DIRECTORS</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a
href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a
href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">LISTEN NOW</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a
href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SCHEDULE</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a
href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a
href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BREAKING NEWS</span><span
class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41884 act" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span><span
class="subtitle-text">NEWS on WPVM-fm</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a
href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">POLITICS</span><span
class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a
href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BUSINESS</span><span
class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a
href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TECHNOLOGY</span><span
class="subtitle-text">Technology on WPVMFM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a
href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CULTURE</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a
href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ASHEVILLE CULTURE</span><span
class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a
href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">FOOD</span><span
class="subtitle-text">Good Eats from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a
href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TRAVEL</span><span
class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a
href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">VISUAL ARTS</span><span
class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a
href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD CULTURE</span><span
class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a
href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">MUSIC</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM MUSIC</span><span
class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a
href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CLASSICAL MUSIC</span><span
class="subtitle-text">Classical Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a
href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BLUES MUSIC</span><span
class="subtitle-text">Blues Music on WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a
href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SHOWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a
href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BEST OF WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a
href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">DONATE TO WPVM</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72223" role="presentation"><a
href='https://wpvmfm.org/best-of-wpvm/politics-2021-coverage-of-local-candidates-on-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Politics 2021 – Coverage Of Local Candidates On WPVM</span></span></a></li></ul><div
class='mobile-mini-widgets-in-menu'></div></div><div
id="main" class="sidebar-none sidebar-divider-vertical"><div
class="main-gradient"></div><div
class="wf-wrap"><div
class="wf-container-main"><div
id="content" class="content" role="main"> <article
id="post-73774" class="circle-fancy-style post-73774 post type-post status-publish format-standard has-post-thumbnail category-wpvm-news-feed category-52 description-off"><div
class="post-thumbnail"><div
class="fancy-date"><a
title="3:56 am" href="https://wpvmfm.org/2021/09/04/"><span
class="entry-month">Sep</span><span
class="entry-date updated">4</span><span
class="entry-year">2021</span></a></div><span
class="fancy-categories"><a
href="https://wpvmfm.org/category/wpvm-news-feed/" rel="category tag" style="background-color:#;color:#1d196d;">NEWS</a></span><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2076%2038&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&amp;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&amp;ssl=1 76w" width="76" height="38"  title="financialpost-38&#215;250.png" alt="" /></div><div
class="entry-content"><a
href='' target='_blank'></a><div
id><h2 class="visually-hidden">Article content</h2><p>KUALA LUMPUR — Facebook, Google, Microsoft and Amazon are seeking to meet Malaysia’s prime minister to ask that foreign vessels be allowed to repair undersea cables in its waters, a Google spokesperson said on Saturday.</p><p>The tech giants sent a letter on Wednesday to the office of the new premier, Ismail Sabri Yaakob, to discuss Malaysia’s cabotage policy, seeking the reinstatement of an exemption revoked last year under the previous government, said the spokesperson for Alphabet Inc’s Google.</p></p></div><div
id><h2 class="visually-hidden">Article content</h2><p>Cabotage rules regulate activities in a country’s waters.</p><p>The tech giants are being represented by Malaysia’s national internet exchange body, Malaysia Internet Exchange (MyIX), which is taking the lead on engaging with the government.</p><p>MyIX chairman Chiew Kok Hin said the situation would be different if the domestic industry was more developed, with several companies having the required cable repair capabilities.</p><p>“Where’s the harm in allowing tech giants to continue using foreign vessels for repair works while facilitating transfer of knowledge so the local industry can develop,” Chiew told Reuters via email, adding that there was only one Malaysian company in the industry and it lacked the capability.</p></p></div><div
id><h2 class="visually-hidden">Article content</h2><p>Facebook Inc, Microsoft Corp and Amazon.com Inc did not immediately respond to Reuters queries on the letter. Nor did the Prime Minister’s Office or the Transport Ministry.</p><p>The ministry last November overturned https://www.reuters.com/article/us-malaysia-technology-cables-idUSKBN28416D the exemption, granted in 2019, allowing non-Malaysian ships to carry out repairs to submarine cables. The tech giants also wrote to the then-premier, Muhyiddin Yassin, seeking to reinstate the waiver.</p><p>Ismail Sabri took over https://www.reuters.com/world/asia-pacific/malaysias-king-expected-name-new-pm-after-rulers-meet-2021-08-20 as prime minister two weeks ago after Muhyiddin lost his parliamentary majority.</p><p>The tech group said it was “very concerned” about last year’s decision.</p><p>“This exemption had ensured that submarine cable repair works could be conducted efficiently within a short time frame, thus minimizing the duration and economic impact of cable disruptions,” they said.</p><p>Reuters did not have details on when and how the cables were damaged or what impact the damage has had on communications but MyIX said 98% of internet traffic runs on subsea cables.</p><p>(Reporting by Liz Lee; Editing by William Mallard, Robert Birsel)</p></p></div></div><div
class="post-meta wf-mobile-collapsed"><div
class="entry-meta"><span
class="category-link">Category:&nbsp;<a
href="https://wpvmfm.org/category/wpvm-news-feed/" >NEWS</a></span><a
class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span
class="fn">WPVM</span></a><a
href="https://wpvmfm.org/2021/09/04/" title="3:56 am" class="data-link" rel="bookmark"><time
class="entry-date updated" datetime="2021-09-04T03:56:49-04:00">September 4, 2021</time></a></div></div><div
class="single-share-box"><div
class="share-link-description">Share this post</div><div
class="share-buttons"> <a
class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2021%2F09%2F04%2Ftech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver%2F&#038;t=Tech+giants+seek+meeting+with+new+Malaysian+PM+on+foreign+ship+cable+waiver" title="Facebook" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Share on Facebook</span><span
class="screen-reader-text">Share on Facebook</span></a> <a
class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F09%2F04%2Ftech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver%2F&#038;text=Tech+giants+seek+meeting+with+new+Malaysian+PM+on+foreign+ship+cable+waiver" title="Twitter" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Tweet</span><span
class="screen-reader-text">Share on Twitter</span></a> <a
class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2021%2F09%2F04%2Ftech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver%2F&#038;title=Tech%20giants%20seek%20meeting%20with%20new%20Malaysian%20PM%20on%20foreign%20ship%20cable%20waiver&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Share on LinkedIn</span><span
class="screen-reader-text">Share on LinkedIn</span></a></div></div><div
class="author-info entry-author"><div
class="author-avatar round-images"><img
alt='' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAABQAQAAAACmas8AAAAAAnRSTlMAAHaTzTgAAAAQSURBVHgBYxgFo2AU0A0AAANwAAGHeV45AAAAAElFTkSuQmCC'  class='avatar avatar-80 photo lazyload' height='80' width='80' data-src="https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&d=mm&r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x" /><noscript><img
alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-eio="l" /></noscript></div><div
class="author-description"><h4><span
class="author-heading">Author:</span>&nbsp;WPVM</h4><p
class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p></div></div> <nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><a
class="nav-previous" href="https://wpvmfm.org/2021/09/04/canadas-oil-heartland-fights-covid-jump-with-gift-card-for-jabs/" rel="prev"><i
class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span
class="meta-nav" aria-hidden="true">Previous</span><span
class="screen-reader-text">Previous post:</span><span
class="post-title h4-size">Canada’s Oil Heartland Fights Covid Jump With Gift Card for Jabs</span></a><a
class="back-to-list" href="/news/"><i
class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><a
class="nav-next" href="https://wpvmfm.org/2021/09/04/global-gas-price-surge-threatens-to-dent-the-economic-recovery/" rel="next"><i
class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span
class="meta-nav" aria-hidden="true">Next</span><span
class="screen-reader-text">Next post:</span><span
class="post-title h4-size">Global Gas Price Surge Threatens to Dent the Economic Recovery</span></a></div></nav><div
class="single-related-posts"><h3>Related posts</h3><section
class="items-grid"><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/04/saudi-state-media-companies-to-start-moving-from-dubai-to-riyadh/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2052%2038&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&#038;ssl=1 52w" width="52" height="38"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/04/saudi-state-media-companies-to-start-moving-from-dubai-to-riyadh/">Saudi state media companies to start moving from Dubai to Riyadh</a><br
/><time
class="text-secondary" datetime="2021-09-04T05:32:05-04:00">September 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/04/global-gas-price-surge-threatens-to-dent-the-economic-recovery/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2052%2038&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&#038;ssl=1 52w" width="52" height="38"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/04/global-gas-price-surge-threatens-to-dent-the-economic-recovery/">Global Gas Price Surge Threatens to Dent the Economic Recovery</a><br
/><time
class="text-secondary" datetime="2021-09-04T04:00:32-04:00">September 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/04/canadas-oil-heartland-fights-covid-jump-with-gift-card-for-jabs/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2052%2038&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/08/financialpost-38x250-19.png?lossy=1&#038;ssl=1 52w" width="52" height="38"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/04/canadas-oil-heartland-fights-covid-jump-with-gift-card-for-jabs/">Canada’s Oil Heartland Fights Covid Jump With Gift Card for Jabs</a><br
/><time
class="text-secondary" datetime="2021-09-04T03:55:24-04:00">September 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/03/brett-arendss-roi-this-chart-says-were-partying-like-its-1999/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/social-1-110x80.jpg" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/social-1-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/09/social-1-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/03/brett-arendss-roi-this-chart-says-were-partying-like-its-1999/">Brett Arends&#039;s ROI: This chart says we’re partying like it’s 1999</a><br
/><time
class="text-secondary" datetime="2021-09-03T22:04:00-04:00">September 3, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/03/biden-tours-hurricane-ida-damage-in-new-orleans/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/03dc-biden-sub-facebookJumbo.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/03dc-biden-sub-facebookJumbo.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/03/biden-tours-hurricane-ida-damage-in-new-orleans/">Biden Tours Hurricane Ida Damage in New Orleans</a><br
/><time
class="text-secondary" datetime="2021-09-03T17:39:03-04:00">September 3, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/03/coronavirus-briefing-what-happened-today/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/03cvb-articleLarge.png?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/03cvb-articleLarge.png?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/03/coronavirus-briefing-what-happened-today/">Coronavirus Briefing: What Happened Today</a><br
/><time
class="text-secondary" datetime="2021-09-03T17:37:06-04:00">September 3, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/03/why-newsom-is-telling-california-voters-to-leave-half-the-ballot-blank/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/merlin_194094495_4e220c59-14cc-4b0c-8398-54de1b202d74-articleLarge.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/merlin_194094495_4e220c59-14cc-4b0c-8398-54de1b202d74-articleLarge.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/03/why-newsom-is-telling-california-voters-to-leave-half-the-ballot-blank/">Why Newsom Is Telling California Voters to Leave Half the Ballot Blank</a><br
/><time
class="text-secondary" datetime="2021-09-03T17:26:21-04:00">September 3, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/09/03/why-newsom-is-telling-california-voters-to-leave-half-the-ballot-blank/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/merlin_194094495_4e220c59-14cc-4b0c-8398-54de1b202d74-articleLarge-1.jpg?lossy=1&#038;ssl=1" data-srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/09/merlin_194094495_4e220c59-14cc-4b0c-8398-54de1b202d74-articleLarge-1.jpg?lossy=1&#038;ssl=1 110w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/09/03/why-newsom-is-telling-california-voters-to-leave-half-the-ballot-blank/">Why Newsom Is Telling California Voters to Leave Half the Ballot Blank</a><br
/><time
class="text-secondary" datetime="2021-09-03T17:26:21-04:00">September 3, 2021</time></div></article></div></section></div> </article></div></div></div></div> <footer
id="footer" class="footer solid-bg"><div
class="wf-wrap"><div
class="wf-container-footer"><div
class="wf-container"> <section
id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div
class="widget-title">NOAA Weather</div><div
id='noaa-weather'><p
class='noaa_loc'>Asheville</p><p
class='noaa_update'>Last Updated on Sep 4 2021, 4:54 am EDT</p><p
class='noaa_link'>Weather by <a
href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p
class='noaa_current'>Current Conditions: Fog</p><p
class='noaa_icon'><a
href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img
src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/noaa-weather/icons/nfg.jpg?lossy=1&ssl=1&lazy=2' alt='NOAA Icon' data-src="https://ef3ip9ifbna.exactdn.com/wp-content/plugins/noaa-weather/icons/nfg.jpg?lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img
src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/noaa-weather/icons/nfg.jpg?lossy=1&ssl=1' alt='NOAA Icon' data-eio="l" /></noscript></a></p><p
class='noaa_temp'><span>Temp: </span>58&deg;F</p><p
class='noaa_wind'><span>Wind: </span>North at 0mph</p><p
class='noaa_humidity'><span>Humidity: </span>100%</p><p
class='noaa_dewpoint'><span>Dewpoint: </span>57.9&deg;F</p><p
class='noaa_forecast'><a
href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section
id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div
class="widget-title">Contact info</div><div
class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801 -We love to hear from our listeners. Call or email, at any time.</div><ul
class="contact-info"><li><span
class="color-primary">Phone number:</span><br
/> 1 828 542 0060</li><li><span
class="color-primary">E-mail:</span><br
/>information@wpvmfm.org</li></ul><div
class="soc-ico"><p
class="assistive-text">Find us on:</p><a
title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Facebook page opens in new window</span></a><a
title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Twitter page opens in new window</span></a><a
title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span
class="soc-font-icon"></span><span
class="screen-reader-text">YouTube page opens in new window</span></a><a
title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Instagram page opens in new window</span></a><a
title="Mail page opens in new window" href="mailto:information@wpvmfm.org" target="_top" class="mail"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Mail page opens in new window</span></a></div></section><section
id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div
class="widget-title">Contact Us</div><link
rel='stylesheet' id='gforms_reset_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.9' type='text/css' media='all' /><link
rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.9' type='text/css' media='all' /><link
rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.9' type='text/css' media='all' /><link
rel='stylesheet' id='gforms_browsers_css-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.9' type='text/css' media='all' /><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script><script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type='text/javascript' id='wp-a11y-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script><script type='text/javascript' defer='defer' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script><script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script><script type='text/javascript' defer='defer' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script><script type="text/javascript"></script><div
class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><form
method='post' enctype='multipart/form-data'  id='gform_1'  action='/2021/09/04/tech-giants-seek-meeting-with-new-malaysian-pm-on-foreign-ship-cable-waiver/' ><div
class='gform_body gform-body'><ul
id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li
id="field_1_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label
class='gfield_label' for='input_1_1' >Name<span
class="gfield_required"><span
class="gfield_required gfield_required_asterisk">*</span></span></label><div
class='ginput_container ginput_container_text'><input
name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /></div></li><li
id="field_1_4" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label
class='gfield_label' for='input_1_4' >Email<span
class="gfield_required"><span
class="gfield_required gfield_required_asterisk">*</span></span></label><div
class='ginput_container ginput_container_email'> <input
name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  /></div></li><li
id="field_1_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label
class='gfield_label' for='input_1_3' >Your Comments<span
class="gfield_required"><span
class="gfield_required gfield_required_asterisk">*</span></span></label><div
class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li></ul></div><div
class='gform_footer top_label'> <input
type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input
type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input
type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input
type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input
type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' /> <input
type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input
type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input
type='hidden' name='gform_field_values' value='' /></div></form></div></section><section
id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div
class="widget-title">WPVM Calendar</div><div
id="calendar_wrap" class="calendar_wrap"><table
id="wp-calendar" class="wp-calendar-table"><caption>September 2021</caption><thead><tr><th
scope="col" title="Sunday">S</th><th
scope="col" title="Monday">M</th><th
scope="col" title="Tuesday">T</th><th
scope="col" title="Wednesday">W</th><th
scope="col" title="Thursday">T</th><th
scope="col" title="Friday">F</th><th
scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td
colspan="3" class="pad">&nbsp;</td><td><a
href="https://wpvmfm.org/2021/09/01/" aria-label="Posts published on September 1, 2021">1</a></td><td><a
href="https://wpvmfm.org/2021/09/02/" aria-label="Posts published on September 2, 2021">2</a></td><td><a
href="https://wpvmfm.org/2021/09/03/" aria-label="Posts published on September 3, 2021">3</a></td><td
id="today"><a
href="https://wpvmfm.org/2021/09/04/" aria-label="Posts published on September 4, 2021">4</a></td></tr><tr><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td></tr><tr><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td></tr><tr><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td></tr><tr><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td
class="pad" colspan="2">&nbsp;</td></tr></tbody></table><nav
aria-label="Previous and next months" class="wp-calendar-nav"> <span
class="wp-calendar-nav-prev"><a
href="https://wpvmfm.org/2021/08/">&laquo; Aug</a></span> <span
class="pad">&nbsp;</span> <span
class="wp-calendar-nav-next">&nbsp;</span> </nav></div></section></div></div></div><div
id="bottom-bar" class="logo-left" role="contentinfo"><div
class="wf-wrap"><div
class="wf-container-bottom"><div
id="branding-bottom"><a
class="" href="https://wpvmfm.org/"><img
class=" preload-me" src="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1" srcset="https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?lossy=1&amp;ssl=1 32w, https://ef3ip9ifbna.exactdn.com/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg?lossy=1&amp;ssl=1 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div><div
class="wf-float-left">Copyright WPVMFM 2021. All rights reserved.</div><div
class="wf-float-right"><div
class="mini-nav"><div
class="menu-select"><span
class="customSelect1"><span
class="customSelectInner">Useful Links</span></span></div></div></div></div></div></div> </footer><a
href="#" class="scroll-top"><span
class="screen-reader-text">Go to Top</span></a></div><script type="text/javascript">window.RS_MODULES=window.RS_MODULES||{};window.RS_MODULES.modules=window.RS_MODULES.modules||{};window.RS_MODULES.waiting=window.RS_MODULES.waiting||[];window.RS_MODULES.defered=true;window.RS_MODULES.moduleWaiting=window.RS_MODULES.moduleWaiting||{};window.RS_MODULES.type='compiled';</script><link
rel='stylesheet' id='rs-plugin-settings-css'  href='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.7' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/js/main.min.js?ver=9.16.0' id='dt-main-js'></script><script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"ef3ip9ifbna.exactdn.com","skip_autoscale":0,"threshold":0};
</script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=624' id='eio-lazy-load-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1630500105' id='radio-station-js'></script><script type='text/javascript' id='radio-station-js-after'>var radio={};radio.timezone={};radio.time={};radio.labels={};radio.units={};radio.ajax_url='https://wpvmfm.org/wp-admin/admin-ajax.php';radio.clock_format='12';if(window.matchMedia('(pointer: coarse)').matches){radio.touchscreen=true;}else{radio.touchscreen=false;}
radio.debug=false;radio.timezone.location='America/New_York';radio.timezone.offset=-14400;radio.timezone.code='EDT';radio.timezone.utc='UTC-4';radio.timezone.utczone=false;radio.timezone.adjusted=true;radio.timezone.useroffset=(new Date()).getTimezoneOffset()*60;radio.labels.months=new Array('January','February','March','April','May','June','July','August','September','October','November','December');radio.labels.smonths=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');radio.labels.days=new Array('Sunday','Monday','Tuesday','Wednesday','Thursday','Friday','Saturday');radio.labels.sdays=new Array('Sun','Mon','Tue','Wed','Thu','Fri','Sat');radio.units.am='am';radio.units.pm='pm';radio.units.second='Second';radio.units.seconds='Seconds';radio.units.minute='Minute';radio.units.minutes='Minutes';radio.units.hour='Hour';radio.units.hours='Hours';radio.units.day='Day';radio.units.days='Days';radio.moment_map={'d':'D','j':'D','w':'e','D':'e','l':'e','N':'e','S':'Do','F':'M','m':'M','n':'M','M':'M','Y':'YYYY','y':'YY','a':'a','A':'a','g':'h','G':'H','g':'h','H':'H','i':'m','s':'s'}
radio.convert_show_times=false;</script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.7' defer async id='tp-tools-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.7' defer async id='revmin-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=9.16.0' id='jquery-mousewheel-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=9.16.0' id='the7-custom-scrollbar-js'></script><script type='text/javascript' src='https://ef3ip9ifbna.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script><script type="text/javascript">gform.initializeOnLoaded(function(){jQuery(document).on('gform_post_render',function(event,formId,currentPage){if(formId==1){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){})});</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script><div
class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div
class="pswp__bg"></div><div
class="pswp__scroll-wrap"><div
class="pswp__container"><div
class="pswp__item"></div><div
class="pswp__item"></div><div
class="pswp__item"></div></div><div
class="pswp__ui pswp__ui--hidden"><div
class="pswp__top-bar"><div
class="pswp__counter"></div> <button
class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button> <button
class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button> <button
class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button> <button
class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button><div
class="pswp__preloader"><div
class="pswp__preloader__icn"><div
class="pswp__preloader__cut"><div
class="pswp__preloader__donut"></div></div></div></div></div><div
class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div
class="pswp__share-tooltip"></div></div> <button
class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)"> </button> <button
class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)"> </button><div
class="pswp__caption"><div
class="pswp__caption__center"></div></div></div></div></div></body></html>