<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#d64040"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<style>
#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Asian spot prices rally to eight-year seasonal high ~ WPVM Radio</title>
	<link rel="canonical" href="https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Asian spot prices rally to eight-year seasonal high" />
	<meta property="og:description" content="Breadcrumb Trail Links PMN Business  Author of the article: Reuters Sabrina Valle  Article content HOUSTON — Spot prices for liquefied natural gas (LNG) in Asia rose this week to their highest for this time of the year since 2013, as buyers prepare for more extreme temperatures amid a supply crunch. The average LNG price for September delivery into Northeast Asia was estimated at about $16.90 per million British thermal units (mmBtu), up $1.30 from the previous week, industry sources said. Demand for LNG, mainly used in thermal plants to generate electricity, rises during the northern hemisphere summer to meet air-conditioning needs. Advertisement  Story continues below  This advertisement has not loaded yet, but your article continues below.   Article content Temperatures in Beijing, Tokyo and Shanghai are expected to be higher than average over the next two weeks, increasing short-term demand for cooling, weather data from Refinitiv Eikon showed. Additionally, buyers are already securing demand ahead of winter. “Prices usually peak during summer and winter and fall in between, but the shoulder season effect got squeezed this time,” a London-based trader said, referring to the period between the summer and winter demand periods. Last winter, spot prices rose to record highs above $33 per mmBtu amid production constraints in export countries. Europe has failed to replenish inventories since then, competing for world spot demand with China, a top consumer with scarce storage capacity. Advertisement  Story continues below  This advertisement has not loaded yet, but your article continues below.   Article content Beijing Gas bought one cargo to be delivered between Sept. 26-30 into the Yuedong terminal at a price well above $15 per mmBtu in a tender in which it was seeking three cargoes, industry sources said. China’s Shenzhen Energy bought a cargo for Aug. 19-27 delivery to the same terminal at $16.20 per mmBtu, they said. PetroChina sold a cargo for delivery into the Fujian terminal in China over Sept. 4-8 at $16.14 per mmBtu during the S&amp;P Global Platts’ pricing process on Thursday. A fire at Gazprom’s Urengoy gas condensate preparation facility on the Yamal region on Thursday also supported prices, traders said. Record exports earlier this year from the United States helped make up for production disruptions in the East but the amount of gas flowing to export plants has slipped. Volumes fell from 10.8 billion cubic feet per day (bcfd) in July to 10.4 bcfd so far in August. That compares with a record 11.5 bcfd in April. (Reporting by Sabrina Valle, additional reporting by Jessica Jaganathan; Editing by Christian Schmollinger)  Share this article in your social network  Advertisement  Story continues below  This advertisement has not loaded yet, but your article continues below.    In-depth reporting on the innovation economy from The Logic, brought to you in partnership with the Financial Post.   Financial Post Top Stories Sign up to receive the daily top stories from the Financial Post, a division of Postmedia Network Inc. By clicking on the sign up button you consent to receive the above newsletter from Postmedia Network Inc. You may unsubscribe any time by clicking on the unsubscribe link at the bottom of our emails. Postmedia Network Inc. | 365 Bloor Street East, Toronto, Ontario, M4W 3L4 | 416-383-2300 Thanks for signing up! A welcome email is on its way. If you don&#039;t see it, please check your junk folder. The next issue of Financial Post Top Stories will soon be in your inbox. We encountered an issue signing you up. Please try again   Comments Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our Community Guidelines for more information and details on how to adjust your email settings." />
	<meta property="og:url" content="https://wpvmfm.org/2021/08/06/asian-spot-prices-rally-to-eight-year-seasonal-high/" />
	<meta property="og:site_name" content="WPVM Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/wpvm.103.7" />
	<meta property="article:published_time" content="2021-08-06T09:33:23+00:00" />
	<meta property="article:modified_time" content="2021-08-06T09:43:21+00:00" />
	<meta property="og:image" content="https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9.png" />
	<meta property="og:image:width" content="250" />
	<meta property="og:image:height" content="38" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WPVM_Asheville" />
	<meta name="twitter:site" content="@WPVM_Asheville" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WPVM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.facebook.com/wpvm.103.7","https://www.instagram.com/wpvm.103.7/?hl=en","https://www.linkedin.com/company/71907596/admin/","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","@id":"https://wpvmfm.org/#logo","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#logo"}},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"Real Radio for Real People - Listen to Remember, Listen to Forget","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wpvmfm.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#primaryimage","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9.png","contentUrl":"https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9.png","width":250,"height":38},{"@type":"WebPage","@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#webpage","url":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high","name":"Asian spot prices rally to eight-year seasonal high ~ WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#primaryimage"},"datePublished":"2021-08-06T09:33:23+00:00","dateModified":"2021-08-06T09:43:21+00:00","breadcrumb":{"@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high"]}]},{"@type":"BreadcrumbList","@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wpvmfm.org/"},{"@type":"ListItem","position":2,"name":"WPVMFM BLOGGER","item":"https://wpvmfm.org/wpvmfm-blogger/"},{"@type":"ListItem","position":3,"name":"Asian spot prices rally to eight-year seasonal high"}]},{"@type":"Article","@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#article","isPartOf":{"@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#webpage"},"author":{"@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"Asian spot prices rally to eight-year seasonal high","datePublished":"2021-08-06T09:33:23+00:00","dateModified":"2021-08-06T09:43:21+00:00","mainEntityOfPage":{"@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#webpage"},"wordCount":678,"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"https://financialpost.com/pmn/business-pmn/asian-spot-prices-rally-to-eight-year-seasonal-high#primaryimage"},"thumbnailUrl":"https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9.png","articleSection":["NEWS"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG.","url":"https://wpvmfm.org/author/pj-wpvm/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Asian spot prices rally to eight-year seasonal high Comments Feed" href="https://wpvmfm.org/2021/08/06/asian-spot-prices-rally-to-eight-year-seasonal-high/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://wpvmfm.org/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpvmfm.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,600,700%7COpen+Sans:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/main.min.css?ver=9.15.0.1' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='the7-font-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.15.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=9.15.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=9.15.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=9.15.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=9.15.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/css-vars.css?ver=d98e5a087123' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/custom.css?ver=d98e5a087123' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/media.css?ver=d98e5a087123' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/mega-menu.css?ver=d98e5a087123' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://wpvmfm.org/wp-content/uploads/the7-css/post-type-dynamic.css?ver=d98e5a087123' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wpvmfm.org/wp-content/themes/dt-the7/style.css?ver=9.15.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"67240","page_title":"Asian spot prices rally to eight-year seasonal high","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=5.8' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-88369216-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wpvmfm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-88369216-1", {"anonymize_ip":true,"optimize_id":"OPT-MXT4TLX"});
</script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"67240","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"628da4122d","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"gradient","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=9.15.0.1' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/67240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpvmfm.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wpvmfm.org/?p=67240' />
<link rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F08%2F06%2Fasian-spot-prices-rally-to-eight-year-seasonal-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F08%2F06%2Fasian-spot-prices-rally-to-eight-year-seasonal-high%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" /><link rel='https://radiostation.pro/docs/api/' href='https://wpvmfm.org/wp-json/radio/' /><link rel="pingback" href="https://wpvmfm.org/xmlrpc.php">
<meta name="generator" content="Feed to Post 3.15" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "https://wpvmfm.org/",wpurl: "https://wpvmfm.org/",version: "6.07",ajax_url: "https://wpvmfm.org/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-T7WNR3L' );
</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Slider Revolution 6.5.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) { 
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg" type="image/jpeg" sizes="16x16"/><link rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" type="image/jpeg" sizes="32x32"/><link rel="apple-touch-icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg"><link rel="apple-touch-icon" sizes="120x120" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg"><link rel="apple-touch-icon" sizes="152x152" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg"><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
/*breadcrumbs background color*/
.page-title .breadcrumbs {
background-color: rgba(0, 0, 0, 0.05);
}

/*microwidgets near main logo - margins*/
.classic-header .branding .mini-widgets {
margin: 4px 0 0 0;
}
</style>
</head>
<body id="the7-body" class="post-template-default single single-post postid-67240 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 no-comments boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon accent-gradient srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.15.0.1 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7WNR3L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<!-- The7 9.15.0.1 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"></div>
</div>
<div id="page" class="boxed">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">WPVM Radio</div>
	<div id="site-description" class="assistive-text">Real Radio for Real People &#8211; Listen to Remember, Listen to Forget</div>
	<a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img class="mobile-logo preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration gradient-hover" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 has-children" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41884 act" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div><div class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="/" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a></div></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a href='https://wpvmfm.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">HOME</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 has-children" role="presentation"><a href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first" role="presentation"><a href='https://wpvmfm.org/new-show-host-information/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEW SHOW HOST INFO</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY RADIO</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BOARD OF DIRECTORS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHEDULE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BREAKING NEWS</span><span class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41884 act" role="presentation"><a href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span><span class="subtitle-text">NEWS on WPVM-fm</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">POLITICS</span><span class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BUSINESS</span><span class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TECHNOLOGY</span><span class="subtitle-text">Technology on WPVMFM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CULTURE</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ASHEVILLE CULTURE</span><span class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOOD</span><span class="subtitle-text">Good Eats from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">TRAVEL</span><span class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VISUAL ARTS</span><span class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WORLD CULTURE</span><span class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WPVM MUSIC</span><span class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CLASSICAL MUSIC</span><span class="subtitle-text">Classical Music on WPVM</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BLUES MUSIC</span><span class="subtitle-text">Blues Music on WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">SHOWS</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">BEST OF WPVM</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">DONATE TO WPVM</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>




<div id="main" class="sidebar-none sidebar-divider-vertical">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-67240" class="circle-fancy-style post-67240 post type-post status-publish format-standard has-post-thumbnail category-wpvm-news-feed category-52 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="5:33 am" href="https://wpvmfm.org/2021/08/06/" rel="nofollow"><span class="entry-month">Aug</span><span class="entry-date updated">6</span><span class="entry-year">2021</span></a></div><span class="fancy-categories"><a href="https://wpvmfm.org/category/wpvm-news-feed/" rel="category tag" style="background-color:#;color:#1d196d;">NEWS</a></span><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2076%2038&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9-76x38.png" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9-76x38.png 76w" width="76" height="38"  title="financialpost-38&#215;250.png" alt="" /></div><div class="entry-content"><a href='' target='_blank'></a><header aria-label="Beginning of Article" class="article-header">
<nav aria-label="Breadcrumb" class="breadcrumbs">
<h2 class="visually-hidden">Breadcrumb Trail Links</h2>
<ol class="breadcrumbs__items list-unstyled">
<li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="https://financialpost.com/category/pmn/business-pmn/">PMN Business</a> </li>
</ol>
</nav>
<div class="article-meta">
<div class="wire-published-by">
<p>Author of the article:</p>
<p> <img loading="lazy" alt="Reuters" aria-labelledby="wire-company-name" class="wire-published-by__logo" height="70" src="https://secure.gravatar.com/avatar/0e5521e933d53566787277062da28f5a?s=70&amp;d=mp" width="70" /> </p>
<div class="wire-published-by__author-container">
<p> Reuters </p>
<p> Sabrina Valle </p>
</p></div></div></div>
</header>
<section class="article-content__content-group">
<h2 class="visually-hidden">Article content</h2>
<p>HOUSTON — Spot prices for liquefied natural gas (LNG) in Asia rose this week to their highest for this time of the year since 2013, as buyers prepare for more extreme temperatures amid a supply crunch.</p>
<p>The average LNG price for September delivery into Northeast Asia  was estimated at about $16.90 per million British thermal units (mmBtu), up $1.30 from the previous week, industry sources said.</p>
<p>Demand for LNG, mainly used in thermal plants to generate electricity, rises during the northern hemisphere summer to meet air-conditioning needs.</p>
</section>
<div class="ad__section-border article-content__ad-group">
<section class="ad">
<h2 class="visually-hidden">Advertisement</h2>
<div class="ad__container">
<div class="ad__label">
<p> Story continues below </p>
</p></div>
<div class="ad__inner" id="ad__inner-2">
<div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="2" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250],[300,600]]" id="ad-2">
<div class="ad__placeholder">
<p> This advertisement has not loaded yet, but your article continues below. </p>
</p></div></div></div></div>
</section></div>
<section class="article-content__content-group">
<h2 class="visually-hidden">Article content</h2>
<p>Temperatures in Beijing, Tokyo and Shanghai are expected to be higher than average over the next two weeks, increasing short-term demand for cooling, weather data from Refinitiv Eikon showed. Additionally, buyers are already securing demand ahead of winter.</p>
<p>“Prices usually peak during summer and winter and fall in between, but the shoulder season effect got squeezed this time,” a London-based trader said, referring to the period between the summer and winter demand periods.</p>
<p>Last winter, spot prices rose to record highs above $33 per mmBtu amid production constraints in export countries. Europe has failed to replenish inventories since then, competing for world spot demand with China, a top consumer with scarce storage capacity.</p>
</section>
<div class="ad__section-border article-content__ad-group">
<section class="ad">
<h2 class="visually-hidden">Advertisement</h2>
<div class="ad__container">
<div class="ad__label">
<p> Story continues below </p>
</p></div>
<div class="ad__inner" id="ad__inner-3">
<div class="ad__inner__container" data-ad="[[7,7],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="7x7" data-ad-loc="3" data-ad-mobile="[[7,7],[300,250],[320,50],[300,50]]" id="ad-3">
<div class="ad__placeholder">
<p> This advertisement has not loaded yet, but your article continues below. </p>
</p></div></div></div></div>
</section></div>
<section class="article-content__content-group">
<h2 class="visually-hidden">Article content</h2>
<p>Beijing Gas bought one cargo to be delivered between Sept. 26-30 into the Yuedong terminal at a price well above $15 per mmBtu in a tender in which it was seeking three cargoes, industry sources said.</p>
<p>China’s Shenzhen Energy bought a cargo for Aug. 19-27 delivery to the same terminal at $16.20 per mmBtu, they said.</p>
<p>PetroChina sold a cargo for delivery into the Fujian terminal in China over Sept. 4-8 at $16.14 per mmBtu during the S&amp;P Global Platts’ pricing process on Thursday.</p>
<p>A fire at Gazprom’s Urengoy gas condensate preparation facility on the Yamal region on Thursday also supported prices, traders said.</p>
<p>Record exports earlier this year from the United States helped make up for production disruptions in the East but the amount of gas flowing to export plants has slipped. Volumes fell from 10.8 billion cubic feet per day (bcfd) in July to 10.4 bcfd so far in August. That compares with a record 11.5 bcfd in April. (Reporting by Sabrina Valle, additional reporting by Jessica Jaganathan; Editing by Christian Schmollinger)</p>
</section>
<section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val="{&quot;control_fields&quot;: {&quot;mparticle&quot;: {&quot;mp_custom_flags&quot;: [&quot;Google.NonInteraction&quot;, &quot;Google.Page&quot;], &quot;extra_keys&quot;: [&quot;Percentage of Page Viewed&quot;, &quot;Percentage of Story Viewed&quot;]}}}">
<h2 class="visually-hidden">Share this article in your social network</h2>
</section>
<div class="article-content__ad-group">
<div class="ad__section-border ad__section-border--category visually-hidden">
<section class="ad">
<h2 class="visually-hidden">Advertisement</h2>
<div class="ad__container">
<div class="ad__label">
<p> Story continues below </p>
</p></div>
<div class="ad__inner" id="ad__inner-acceptable">
<div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-acceptable data-ad-loc="1" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-acceptable">
<div class="ad__placeholder">
<p> This advertisement has not loaded yet, but your article continues below. </p>
</p></div></div></div></div>
</section></div></div>
<div class="widget article-content__widget-group article-content__widget-group--slot1 article-content__widget-group--no-featured-media">
<section aria-labelledby="TheLogic8667938819615555491965844026073485" class="feed-section feed-section--partner-story list-widget--partner-story the-logic" data-async>
<div class="widget-title widget-title--partner-story flex-align-center row row--no-padding--left row--no-padding--right">
<p> In-depth reporting on the innovation economy from The Logic, brought to you in partnership with the Financial Post. </p>
</p></div>
<ol class="list list-unstyled list--loading feed-section__content feed-section__content--partner-story col-1fr-1fr--sm-up" data-content-id="ec463175-ccb6-48ee-bba4-a41ea4762d40" data-list-id="/api-root/content_external/the_logic_feed/story/" data-list-max="4" data-list-min data-list-name data-list-render="widget" data-list-type="partner_feed" data-template-name="top-sm-up-hero-no-details-list" id> </ol>
</section></div>
<div class="widget article-content__widget-group article-content__widget-group--slot2 article-content__widget-group--no-featured-media">
<section aria-labelledby="FinancialPostTopStories9688197224777151598564753915219203" class="newsletter-widget fp-headlinenews" data-account-id="b9d3df2fccd108b5eff3c44f573b2cd6" data-newsletter="single" data-target-list="FP_HeadlineNews" data-widget="newsletter"> <img alt="Top Stories Newsletter logo" class="newsletter-widget__logo newsletter-widget__logo--FP_HeadlineNews" height="80" loading="lazy" src="https://dcs-static.prod.postmedia.digital/7.3.3/websites/images/newsletters/logo/newsletter-envelope.svg" width="97" /> </p>
<div class="newsletter-widget__body">
<h2 class="newsletter-widget__title" id="FinancialPostTopStories9688197224777151598564753915219203">Financial Post Top Stories</h2>
<p class="newsletter-widget__text">Sign up to receive the daily top stories from the Financial Post, a division of Postmedia Network Inc.</p>
<div class="js-replace-main">  <small class="newsletter-widget__disclaimer text-size--micro"> By clicking on the sign up button you consent to receive the above newsletter from Postmedia Network Inc. You may unsubscribe any time by clicking on the unsubscribe link at the bottom of our emails. Postmedia Network Inc. | 365 Bloor Street East, Toronto, Ontario, M4W 3L4 | 416-383-2300 </small> </div>
<div class="js-submit-success" id="submitSuccessFP_HeadlineNews">
<h3 class="newsletter__feedback--heading">Thanks for signing up!</h3>
<p class="newsletter-widget__text">A welcome email is on its way. If you don&#8217;t see it, please check your junk folder.</p>
<p class="newsletter-widget__text newsletter__feedback--last">The next issue of Financial Post Top Stories will soon be in your inbox.</p>
</p></div>
<p class="newsletter-widget__text js-submit-error" id="submitErrorFP_HeadlineNews"> We encountered an issue signing you up. Please try again </p>
</p></div>
</section></div>
<footer aria-label="Article Comments" class="article-footer">
<section class="comments__section" id="comments">
<h3 class="widget-title comments-anchor" id="comments-area">Comments</h3>
<p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p>
</section>
</footer>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://wpvmfm.org/category/wpvm-news-feed/" >NEWS</a></span><a class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span class="fn">WPVM</span></a><a href="https://wpvmfm.org/2021/08/06/" title="5:33 am" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2021-08-06T05:33:23-04:00">August 6, 2021</time></a></div></div><div class="single-share-box">
	<div class="share-link-description">Share this post</div>
	<div class="share-buttons">
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2021%2F08%2F06%2Fasian-spot-prices-rally-to-eight-year-seasonal-high%2F&#038;t=Asian+spot+prices+rally+to+eight-year+seasonal+high" title="Facebook" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on Facebook</span><span class="screen-reader-text">Share on Facebook</span></a>
<a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F08%2F06%2Fasian-spot-prices-rally-to-eight-year-seasonal-high%2F&#038;text=Asian+spot+prices+rally+to+eight-year+seasonal+high" title="Twitter" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Tweet</span><span class="screen-reader-text">Share on Twitter</span></a>
<a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2021%2F08%2F06%2Fasian-spot-prices-rally-to-eight-year-seasonal-high%2F&#038;title=Asian%20spot%20prices%20rally%20to%20eight-year%20seasonal%20high&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on LinkedIn</span><span class="screen-reader-text">Share on LinkedIn</span></a>
	</div>
</div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;WPVM</h4>
								<p class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p>
			</div>
		</div>
	<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://wpvmfm.org/2021/08/06/crown-firmer-after-rate-hike-leu-edges-down-ahead-of-c-bank-meet/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Crown firmer after rate hike, leu edges down ahead of c.bank meet</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><a class="nav-next" href="https://wpvmfm.org/2021/08/06/japan-covid-cases-hit-1-million-as-infections-spread-beyond-tokyo/" rel="next"><i class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">Japan COVID cases hit 1 million as infections spread beyond Tokyo</span></a></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/06/japan-covid-cases-hit-1-million-as-infections-spread-beyond-tokyo/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2052%2038&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9-52x38.png" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9-52x38.png 52w" width="52" height="38"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/06/japan-covid-cases-hit-1-million-as-infections-spread-beyond-tokyo/">Japan COVID cases hit 1 million as infections spread beyond Tokyo</a><br /><time class="text-secondary" datetime="2021-08-06T05:33:28-04:00">August 6, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/06/crown-firmer-after-rate-hike-leu-edges-down-ahead-of-c-bank-meet/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2052%2038&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9-52x38.png" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/08/financialpost-38x250-9-52x38.png 52w" width="52" height="38"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/06/crown-firmer-after-rate-hike-leu-edges-down-ahead-of-c-bank-meet/">Crown firmer after rate hike, leu edges down ahead of c.bank meet</a><br /><time class="text-secondary" datetime="2021-08-06T05:32:40-04:00">August 6, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/06/finding-tax-angles-for-your-etfs-and-the-impact-of-bidens-proposed-tax-hikes/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/08/social-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/08/social-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/08/social-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/06/finding-tax-angles-for-your-etfs-and-the-impact-of-bidens-proposed-tax-hikes/">: Finding tax angles for your ETFs — and the impact of Biden’s proposed tax hikes</a><br /><time class="text-secondary" datetime="2021-08-06T04:47:00-04:00">August 6, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/05/school-is-back-in-session-in-atlanta-teachers-and-families-are-wary/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/08/05virus-georgia-1SWAP-facebookJumbo-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/08/05virus-georgia-1SWAP-facebookJumbo-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/08/05virus-georgia-1SWAP-facebookJumbo-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/05/school-is-back-in-session-in-atlanta-teachers-and-families-are-wary/">School Is Back in Session in Atlanta. Teachers and Families Are Wary.</a><br /><time class="text-secondary" datetime="2021-08-05T17:37:35-04:00">August 5, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/05/gov-greg-abbott-of-texas-calls-another-special-session/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/08/05political-briefing-texas-voting-facebookJumbo-110x80.jpg" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/08/05political-briefing-texas-voting-facebookJumbo-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/08/05political-briefing-texas-voting-facebookJumbo-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/05/gov-greg-abbott-of-texas-calls-another-special-session/">Gov. Greg Abbott of Texas Calls Another Special Session</a><br /><time class="text-secondary" datetime="2021-08-05T17:37:05-04:00">August 5, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/05/coronavirus-briefing-what-happened-today/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/08/05coronavirus-nl-articleLarge-110x80.png" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/08/05coronavirus-nl-articleLarge-110x80.png 110w, https://wpvmfm.org/wp-content/uploads/2021/08/05coronavirus-nl-articleLarge-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/05/coronavirus-briefing-what-happened-today/">Coronavirus Briefing: What Happened Today</a><br /><time class="text-secondary" datetime="2021-08-05T17:36:36-04:00">August 5, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/05/tell-us-about-your-experience-with-life-sustaining-medical-devices/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2055%2040&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/05/propublica-rss-logo-6.png" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/05/propublica-rss-logo-6.png 55w" width="55" height="40"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/05/tell-us-about-your-experience-with-life-sustaining-medical-devices/">Tell Us About Your Experience With Life-Sustaining Medical Devices</a><br /><time class="text-secondary" datetime="2021-08-05T05:01:00-04:00">August 5, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/08/05/thousands-of-patients-were-implanted-with-heart-pumps-that-the-fda-knew-could-be-dangerous/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2055%2040&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/05/propublica-rss-logo-6.png" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/05/propublica-rss-logo-6.png 55w" width="55" height="40"  alt="" /></a></div><div class="post-content"><a href="https://wpvmfm.org/2021/08/05/thousands-of-patients-were-implanted-with-heart-pumps-that-the-fda-knew-could-be-dangerous/">Thousands of Patients Were Implanted With Heart Pumps That the FDA Knew Could Be Dangerous</a><br /><time class="text-secondary" datetime="2021-08-05T05:00:00-04:00">August 5, 2021</time></div></article></div></section></div>
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div class="widget-title">NOAA Weather</div><div id='noaa-weather'><p class='noaa_loc'>Asheville</p><p class='noaa_update'>Last Updated on Aug 6 2021, 10:54 am EDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img src='https://wpvmfm.org/wp-content/plugins/noaa-weather/icons/skc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>74&deg;F</p><p class='noaa_wind'><span>Wind: </span>Variable at 3mph</p><p class='noaa_humidity'><span>Humidity: </span>62%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>60.1&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact info</div><div class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801 - 


We love to hear from our listeners. Call or email, at any time.
</div><ul class="contact-info"><li><span class="color-primary">Phone number:</span><br /> 1 828 542 0060</li><li><span class="color-primary">E-mail:</span><br />information@wpvmfm.org</li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a><a title="Mail page opens in new window" href="mailto:information@wpvmfm.org" target="_top" class="mail"><span class="soc-font-icon"></span><span class="screen-reader-text">Mail page opens in new window</span></a></div></section><section id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.8' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://wpvmfm.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.8' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/2021/08/06/asian-spot-prices-rally-to-eight-year-seasonal-high/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_1' >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_1_4" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_4' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_1_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_3' >Your Comments<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></section><section id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div class="widget-title">WPVM Calendar</div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td><a href="https://wpvmfm.org/2021/08/02/" aria-label="Posts published on August 2, 2021">2</a></td><td><a href="https://wpvmfm.org/2021/08/03/" aria-label="Posts published on August 3, 2021">3</a></td><td><a href="https://wpvmfm.org/2021/08/04/" aria-label="Posts published on August 4, 2021">4</a></td><td><a href="https://wpvmfm.org/2021/08/05/" aria-label="Posts published on August 5, 2021">5</a></td><td id="today"><a href="https://wpvmfm.org/2021/08/06/" aria-label="Posts published on August 6, 2021">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://wpvmfm.org/2021/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			<div id="branding-bottom"><a class="" href="https://wpvmfm.org/"><img class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div>
                <div class="wf-float-left">

					Copyright WPVMFM 2021. All rights reserved.
                </div>

			
            <div class="wf-float-right">

				<div class="mini-nav"><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Useful Links</span></span></div></div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
					<link rel="preload" as="font" id="rs-icon-set-revicon-woff" href="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff?5510888" type="font/woff" crossorigin="anonymous" media="all" />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/js/main.min.js?ver=9.15.0.1' id='dt-main-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/radio-station/js/radio-station.js?ver=1627560631' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://wpvmfm.org/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/New_York'; radio.timezone.offset = -14400; radio.timezone.code = 'EDT'; radio.timezone.utc = 'UTC-4'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = true;
</script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.3' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.3' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=9.15.0.1' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=9.15.0.1' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://wpvmfm.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>
