<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-US" class="no-js"> <!--<![endif]--><head><script type="text/javascript">/*<![CDATA[*/if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}/*]]>*/</script><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta
name="theme-color" content="#d64040"/><link
rel="profile" href="https://gmpg.org/xfn/11" /><script type="text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){var originalAddEventListener=EventTarget.prototype.addEventListener,oldWidth=window.innerWidth;EventTarget.prototype.addEventListener=function(eventName,eventHandler,useCapture){if(eventName==="resize"){originalAddEventListener.call(this,eventName,function(event){if(oldWidth===window.innerWidth){return;}
else if(oldWidth!==window.innerWidth){oldWidth=window.innerWidth;}
if(eventHandler.handleEvent){eventHandler.handleEvent.call(this,event);}
else{eventHandler.call(this,event);};},useCapture);}
else{originalAddEventListener.call(this,eventName,eventHandler,useCapture);};};};</script><style>#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before{content:"\f185";color:#1DAE22;top:3px}</style><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>How to watch Jeff Bezos go to space ~ WPVM Radio</title><link
rel="canonical" href="http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="How to watch Jeff Bezos go to space" /><meta
property="og:description" content="He&#039;ll be flying aboard New Shepard, a suborbital capsule and rocket system built by his space company Blue Origin. He&#039;s also bringing along a few guests on this inaugural journey — his brother, Mark Bezos; Wally Funk, an 82-year-old pilot and one of the &quot;Mercury 13&quot; women; and an 18-year old recent high school graduate named Oliver Daemen, who will be the first paying customer aboard New Shepard.The excursion, which will last about 11 minutes from takeoff to landing, will kick off from Blue Origin&#039;s facilities at an extremely remote plot of land near Van Horn, Texas, which is about two hours from El Paso, on Tuesday July 20 at 8 a.m. CT or 9 a.m. ET, weather permitting.The public will be able to watch the whole thing go down on Blue Origin&#039;s livestream — which will begin rolling at 6:30 a.m. CT/7:30 a.m. ET. Viewers can expect exterior shots of the rocket and capsule as it shoots up toward the cosmos. (Shots of the interior — and Bezos&#039; facial expressions — won&#039;t be released until after the flight.)CNN Business will also have reporters on the ground and a live blog up and running Tuesday morning (here) that will also carry a feed of the livestream.Blue Origin is also expected to host a post-flight press briefing with Bezos and his fellow passengers.Here&#039;s a breakdown of all the important moments of the day (Note: T- indicates &quot;time before liftoff.&quot; If all goes to plan, &quot;T&quot; will be 9 a.m. ET. If there are weather delays, the timeline below will hold, but the &quot;T&quot; will change.):T-90 minutes: Webcast begins  T-45 minutes: Astronauts leave Blue Origin&#039;s Astronaut Training Center for the launch pad T-30 minutes: Astronauts climb the launch tower. If all is &quot;go,&quot; they will climb aboard the crew capsule  T-24 minutes: Hatch on the New Shepard crew capsule will closeT0: LiftoffT+ 3 minutes (approximately): Capsule surpasses 62 miles in altitude, a widely recognized boundary of outer space T+ 4 minutes (approximately): The capsule reaches the top of its flight path and the passengers spend a few minutes in weightlessnessT+8 minutes: New Shepard rocket booster lands on a nearby ground pad  T+11 minutes: New Shepard crew capsule, with parachutes deployed, lands nearby T+22 minutes: Hatch opens and astronauts disembarkT+30 minutes: Webcast concludes T+ 2 hours (approximately): Press conference with Bezos and other astronauts begins" /><meta
property="og:url" content="https://wpvmfm.org/2021/07/23/how-to-watch-jeff-bezos-go-to-space/" /><meta
property="og:site_name" content="WPVM Radio" /><meta
property="article:publisher" content="https://www.facebook.com/wpvm.103.7" /><meta
property="article:published_time" content="2021-07-23T21:45:16+00:00" /><meta
property="article:modified_time" content="2021-07-23T21:45:17+00:00" /><meta
property="og:image" content="https://wpvmfm.org/wp-content/uploads/2021/07/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-tease-3.jpg" /><meta
property="og:image:width" content="1100" /><meta
property="og:image:height" content="619" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@WPVM_Asheville" /><meta
name="twitter:site" content="@WPVM_Asheville" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="WPVM" /><meta
name="twitter:label2" content="Est. reading time" /><meta
name="twitter:data2" content="2 minutes" /><script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.facebook.com/wpvm.103.7","https://www.instagram.com/wpvm.103.7/?hl=en","https://www.linkedin.com/company/71907596/admin/","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","@id":"https://wpvmfm.org/#logo","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#logo"}},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"Real Radio for Real People - Listen to Remember, Listen to Forget","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wpvmfm.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#primaryimage","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2021/07/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-tease-3.jpg","contentUrl":"https://wpvmfm.org/wp-content/uploads/2021/07/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-tease-3.jpg","width":1100,"height":619},{"@type":"WebPage","@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#webpage","url":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html","name":"How to watch Jeff Bezos go to space ~ WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#primaryimage"},"datePublished":"2021-07-23T21:45:16+00:00","dateModified":"2021-07-23T21:45:17+00:00","breadcrumb":{"@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html"]}]},{"@type":"BreadcrumbList","@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wpvmfm.org/"},{"@type":"ListItem","position":2,"name":"WPVMFM BLOGGER","item":"https://wpvmfm.org/wpvmfm-blogger/"},{"@type":"ListItem","position":3,"name":"How to watch Jeff Bezos go to space"}]},{"@type":"Article","@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#article","isPartOf":{"@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#webpage"},"author":{"@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"How to watch Jeff Bezos go to space","datePublished":"2021-07-23T21:45:16+00:00","dateModified":"2021-07-23T21:45:17+00:00","mainEntityOfPage":{"@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#webpage"},"wordCount":405,"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"http://rss.cnn.com/~r/rss/cnn_tech/~3/CxennLbIrCo/index.html#primaryimage"},"thumbnailUrl":"https://wpvmfm.org/wp-content/uploads/2021/07/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-tease-3.jpg","articleSection":["Technology"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG.","url":"https://wpvmfm.org/author/pj-wpvm/"}]}/*]]>*/</script><link
rel='dns-prefetch' href='//www.googletagmanager.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; How to watch Jeff Bezos go to space Comments Feed" href="https://wpvmfm.org/2021/07/23/how-to-watch-jeff-bezos-go-to-space/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href="https://wpvmfm.org/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.8&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href="https://wpvmfm.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px
solid #ddd;border-radius:4px}.wp-block-embed
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed
figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote
footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0
0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote
footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table
thead{border-bottom:3px solid}.wp-block-table
tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table
th{padding:.5em;border:1px
solid;word-break:normal}.wp-block-table
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link
rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,600,700%7COpen+Sans:400,600,700' type='text/css' media='all' /><link
rel='stylesheet' id='dt-main-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/css/main.min.css?ver=9.14.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><style id='dt-main-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='the7-font-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.14.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-awesome-fonts-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=9.14.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-awesome-fonts-back-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=9.14.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-custom-scrollbar-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=9.14.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-wpbakery-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=9.14.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-css-vars-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/css-vars.css?ver=f71271f71e50&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='dt-custom-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/custom.css?ver=f71271f71e50&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='dt-media-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/media.css?ver=f71271f71e50&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-mega-menu-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/mega-menu.css?ver=f71271f71e50&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-elements-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/post-type-dynamic.css?ver=f71271f71e50&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/style.css?ver=9.14.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&amp;9e86e0&amp;9e86e0" id='jquery-core-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&amp;9e86e0&amp;9e86e0" id='jquery-migrate-js'></script><script type='text/javascript' id='ahc_front_js-js-extra'>var ahc_ajax_front={"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"64434","page_title":"How to watch Jeff Bezos go to space","post_type":"post"};</script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=5.8&amp;9e86e0&amp;9e86e0" id='ahc_front_js-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-88369216-1' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wpvmfm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-88369216-1", {"anonymize_ip":true,"optimize_id":"OPT-MXT4TLX"});
</script><script type='text/javascript' id='dt-above-fold-js-extra'>/*<![CDATA[*/var dtLocal={"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"64434","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"351ce324ef","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"gradient","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};var dtShare={"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script><script type='text/javascript' src="https://wpvmfm.org/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=9.14.1&amp;9e86e0&amp;9e86e0" id='dt-above-fold-js'></script><link
rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link
rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/64434" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpvmfm.org/wp-includes/wlwmanifest.xml?9e86e0&amp;9e86e0" /><meta
name="generator" content="WordPress 5.8" /><link
rel='shortlink' href='https://wpvmfm.org/?p=64434' /><link
rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F07%2F23%2Fhow-to-watch-jeff-bezos-go-to-space%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F07%2F23%2Fhow-to-watch-jeff-bezos-go-to-space%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.37.0" /><link
rel='https://netmix.com/radio-station/docs/api/' href='https://wpvmfm.org/wp-json/radio/' /><link
rel="pingback" href="https://wpvmfm.org/xmlrpc.php"><meta
name="generator" content="Feed to Post 3.15" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings={dzsap_site_url:"https://wpvmfm.org/",wpurl:"https://wpvmfm.org/",version:"6.07",ajax_url:"https://wpvmfm.org/wp-admin/admin-ajax.php",debug_mode:"off"};</script><style class="dzsap-extrastyling">.feed-dzsap{display:none}</style><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T7WNR3L');/*]]>*/</script><meta
name="generator" content="Powered by Slider Revolution 6.5.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><script type="text/javascript" id="the7-loader-script">document.addEventListener("DOMContentLoaded",function(event){var load=document.getElementById("load");if(!load.classList.contains('loader-removed')){var removeLoading=setTimeout(function(){load.className+=" loader-removed";},300);}});</script><link
rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg?9e86e0&amp;9e86e0" type="image/jpeg" sizes="16x16"/><link
rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?9e86e0&amp;9e86e0" type="image/jpeg" sizes="32x32"/><link
rel="apple-touch-icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg?9e86e0&amp;9e86e0"><link
rel="apple-touch-icon" sizes="76x76" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?9e86e0&amp;9e86e0"><link
rel="apple-touch-icon" sizes="120x120" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg?9e86e0&amp;9e86e0"><link
rel="apple-touch-icon" sizes="152x152" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg?9e86e0&amp;9e86e0"><script type="text/javascript">/*<![CDATA[*/function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }";}catch(e){console.log("Failure at Presize of Slider:"+e)}};/*]]>*/</script><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id='the7-custom-inline-css' type='text/css'>.page-title
.breadcrumbs{background-color:rgba(0, 0, 0, 0.05)}.classic-header .branding .mini-widgets{margin:4px
0 0 0}</style></head><body
id="the7-body" class="post-template-default single single-post postid-64434 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 no-comments boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon accent-gradient srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.14.1 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive"> <noscript> <iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-T7WNR3L" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript><div
id="load" class="spinner-loader"><div
class="load-wrap"></div></div><div
id="page" class="boxed"> <a
class="skip-link screen-reader-text" href="#content">Skip to content</a><div
class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner"><div
class="top-bar top-bar-empty top-bar-line-hide"><div
class="top-bar-bg" ></div><div
class="mini-widgets left-widgets"></div><div
class="mini-widgets right-widgets"></div></div><header
class="header-bar"><div
class="branding"><div
id="site-title" class="assistive-text">WPVM Radio</div><div
id="site-description" class="assistive-text">Real Radio for Real People &#8211; Listen to Remember, Listen to Forget</div> <a
class="" href="https://wpvmfm.org/"><img
class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?9e86e0&amp;9e86e0" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img
class="mobile-logo preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?9e86e0&amp;9e86e0" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div><ul
id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration gradient-hover" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a
href='https://wpvmfm.org/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">HOME</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a
href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 has-children" role="presentation"><a
href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first" role="presentation"><a
href='https://wpvmfm.org/new-show-host-information/' data-level='3' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEW SHOW HOST INFO</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a
href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a
href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">COMMUNITY RADIO</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a
href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BOARD OF DIRECTORS</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a
href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a
href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">LISTEN NOW</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a
href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SCHEDULE</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a
href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a
href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BREAKING NEWS</span><span
class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span><span
class="subtitle-text">NEWS on WPVM-fm</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a
href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">POLITICS</span><span
class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a
href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BUSINESS</span><span
class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35123 act" role="presentation"><a
href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TECHNOLOGY</span><span
class="subtitle-text">Technology on WPVMFM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a
href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CULTURE</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a
href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ASHEVILLE CULTURE</span><span
class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a
href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">FOOD</span><span
class="subtitle-text">Good Eats from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a
href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TRAVEL</span><span
class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a
href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">VISUAL ARTS</span><span
class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a
href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD CULTURE</span><span
class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a
href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">MUSIC</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM MUSIC</span><span
class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a
href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CLASSICAL MUSIC</span><span
class="subtitle-text">Classical Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a
href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BLUES MUSIC</span><span
class="subtitle-text">Blues Music on WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a
href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SHOWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a
href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BEST OF WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a
href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">DONATE TO WPVM</span></span></a></li></ul><div
class="mini-widgets"><div
class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form
class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/"><div
class="screen-reader-text">Search:</div> <a
href="" class="submit text-disable"><i
class=" mw-icon the7-mw-icon-search-bold"></i></a><div
class="popup-search-wrap"> <input
type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/> <a
href="" class="search-icon"><i
class="the7-mw-icon-search-bold"></i></a></div><input
type="submit" class="assistive-text searchsubmit" value="Go!"/></form></div><div
class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a
title="Facebook page opens in new window" href="/" target="_blank" class="facebook"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Facebook page opens in new window</span></a><a
title="Twitter page opens in new window" href="/" target="_blank" class="twitter"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Twitter page opens in new window</span></a></div></div> </header></div><div
class="dt-mobile-header mobile-menu-show-divider"><div
class="dt-close-mobile-menu-icon"><div
class="close-line-wrap"><span
class="close-line"></span><span
class="close-line"></span><span
class="close-line"></span></div></div><ul
id="mobile-menu" class="mobile-main-nav" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a
href='https://wpvmfm.org/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">HOME</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 first" role="presentation"><a
href='https://wpvmfm.org/wpvms-asheville-music-submission-page/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM’S Asheville Music Submission Page</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15157 has-children" role="presentation"><a
href='https://wpvmfm.org/wpvm103-7-featuring-the-arts-and-culture-of-asheville/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ABOUT WPVM FM 103.7</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42229 first" role="presentation"><a
href='https://wpvmfm.org/new-show-host-information/' data-level='3' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEW SHOW HOST INFO</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a
href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD OF RADIO EXHIBIT</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a
href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">COMMUNITY RADIO</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a
href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BOARD OF DIRECTORS</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a
href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM BLOG – STORIES AND POSTS FROM OUR STAFF</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a
href='https://wpvmfm.org/new-radio-player/' target='_blank' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">LISTEN NOW</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a
href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SCHEDULE</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41747 has-children" role="presentation"><a
href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49531 first" role="presentation"><a
href='https://wpvmfm.org/category/breaking-news/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BREAKING NEWS</span><span
class="subtitle-text">When news happens WPVM is on the case.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-news-feed/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">NEWS</span><span
class="subtitle-text">NEWS on WPVM-fm</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122" role="presentation"><a
href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">POLITICS</span><span
class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a
href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BUSINESS</span><span
class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35123 act" role="presentation"><a
href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TECHNOLOGY</span><span
class="subtitle-text">Technology on WPVMFM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a
href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CULTURE</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a
href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">ASHEVILLE CULTURE</span><span
class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a
href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">FOOD</span><span
class="subtitle-text">Good Eats from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a
href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">TRAVEL</span><span
class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a
href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">VISUAL ARTS</span><span
class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a
href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WORLD CULTURE</span><span
class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843 has-children" role="presentation"><a
href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">MUSIC</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118 first" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM MUSIC</span><span
class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a
href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">CLASSICAL MUSIC</span><span
class="subtitle-text">Classical Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116" role="presentation"><a
href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BLUES MUSIC</span><span
class="subtitle-text">Blues Music on WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a
href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">SHOWS</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a
href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">BEST OF WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a
href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">DONATE TO WPVM</span></span></a></li></ul><div
class='mobile-mini-widgets-in-menu'></div></div><div
id="main" class="sidebar-none sidebar-divider-vertical"><div
class="main-gradient"></div><div
class="wf-wrap"><div
class="wf-container-main"><div
id="content" class="content" role="main"> <article
id="post-64434" class="circle-fancy-style post-64434 post type-post status-publish format-standard has-post-thumbnail category-technology category-57 description-off"><div
class="post-thumbnail"><div
class="fancy-date"><a
title="5:45 pm" href="https://wpvmfm.org/2021/07/23/" rel="nofollow"><span
class="entry-month">Jul</span><span
class="entry-date updated">23</span><span
class="entry-year">2021</span></a></div><span
class="fancy-categories"><a
href="https://wpvmfm.org/category/technology/" rel="category tag" style="background-color:#;color:#;">Technology</a></span><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201100%20550&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/07/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-tease-3-1100x550.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/07/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-tease-3-1100x550.jpg 1100w" width="1100" height="550"  title="210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-tease.jpg" alt="" /></div><div
class="entry-content"><a
href='https://cdn.cnn.com/cnnnext/dam/assets/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-169.jpg' target='_blank'>https://cdn.cnn.com/cnnnext/dam/assets/210715170542-restricted-file-jeff-bezos-blue-origin-new-shepard-2017-super-169.jpg</a><div></div><div
class="l-container"><div
class="zn-body__paragraph" data-paragraph-id="paragraph_B5D5C7FD-CD5A-7BBA-F681-ABC72733A713">He&#8217;ll be flying aboard New Shepard, a suborbital capsule and rocket system built by his space company Blue Origin. He&#8217;s also bringing along a few guests on this inaugural journey — his brother, Mark Bezos; Wally Funk, an 82-year-old pilot and one of the &#8220;Mercury 13&#8221; <a
href="http://www.cnn.com/2021/07/01/tech/jeff-bezos-blue-origin-flight-wally-funk-mercury-scn/index.html" target="_blank" rel="noopener">women</a>; and an <a
href="http://www.cnn.com/2021/07/15/tech/jeff-bezos-blue-origin-flight-passenger-scn/index.html" target="_blank" rel="noopener">18-year old recent high school graduate</a> named Oliver Daemen, who will be the first paying customer aboard New Shepard.</div><div
class="zn-body__paragraph" data-paragraph-id="paragraph_9F2DD715-7212-9306-2C52-ABC8DEAC1AC7">The excursion, which will last about 11 minutes from takeoff to landing, will kick off from Blue Origin&#8217;s facilities at an extremely remote plot of land near Van Horn, Texas, which is about two hours from El Paso, on Tuesday July 20 at 8 a.m. CT or 9 a.m. ET, weather permitting.</div><div
class="zn-body__paragraph" data-paragraph-id="paragraph_B33A2804-9FDC-9465-611A-590B5862E7B8">The public will be able to watch the whole thing go down on Blue Origin&#8217;s <a
href="https://www.blueorigin.com/" target="_blank" rel="noopener">livestream</a> — which will begin rolling at 6:30 a.m. CT/7:30 a.m. ET. Viewers can expect exterior shots of the rocket and capsule as it shoots up toward the cosmos. (Shots of the interior — and Bezos&#8217; facial expressions — won&#8217;t be released until after the flight.)</div><div
class="zn-body__paragraph" data-paragraph-id="paragraph_9B4A2042-072F-37A4-500E-590CD9A0E3EB">CNN Business will also have reporters on the ground and a live blog up and running Tuesday morning (<a
href="https://www.cnn.com/business/live-news/jeff-bezos-space-flight-07-20-21/index.html" target="_blank" rel="noopener">here</a>) that will also carry a feed of the livestream.</div><div
class="zn-body__read-all"><div
class="zn-body__paragraph" data-paragraph-id="paragraph_E6720846-DC33-1CF1-2CB8-ABCE89FD7D93">Blue Origin is also expected to host a post-flight press briefing with <a
href="https://www.cnn.com/2013/04/05/us/jeff-bezos-fast-facts/index.html" target="_blank" rel="noopener">Bezos</a> and his fellow passengers.</div><div
class="zn-body__paragraph" data-paragraph-id="paragraph_F858485A-D8B3-69E1-606B-ABCEF7B28528">Here&#8217;s a breakdown of all the important moments of the day (Note: T- indicates &#8220;time before liftoff.&#8221; If all goes to plan, &#8220;T&#8221; will be 9 a.m. ET. If there are weather delays, the timeline below will hold, but the &#8220;T&#8221; will change.):</div><div
class="zn-body__paragraph" data-paragraph-id="paragraph_50D63A66-40B7-59A9-2FF8-ABD00F4FAE19"><ul
class="cnn_rich_text"><li>T-90 minutes: <a
href="https://www.blueorigin.com/" target="_blank" rel="noopener">Webcast</a> begins&nbsp;&nbsp;</li><li>T-45 minutes: Astronauts leave Blue Origin&#8217;s Astronaut Training Center for the launch pad</li><li>T-30 minutes: Astronauts climb the launch tower. If all is &#8220;go,&#8221; they will climb aboard the crew capsule&nbsp;</li><li>T-24 minutes: Hatch on the New Shepard crew capsule will close</li><li>T0: Liftoff</li><li>T+ 3 minutes (approximately): Capsule surpasses 62 miles in altitude, a widely recognized boundary of outer space</li><li>T+ 4 minutes (approximately): The capsule reaches the top of its flight path and the passengers spend a few minutes in weightlessness</li><li>T+8 minutes: New Shepard rocket booster lands&nbsp;on a nearby ground pad &nbsp;</li><li>T+11 minutes: New Shepard crew capsule, with parachutes deployed, lands&nbsp;nearby</li><li>T+22 minutes: Hatch opens and astronauts disembark</li><li>T+30 minutes: Webcast concludes&nbsp;</li><li>T+ 2 hours (approximately): Press conference&nbsp;with Bezos and other astronauts&nbsp;begins</li></ul></div></div></div></div><div
class="post-meta wf-mobile-collapsed"><div
class="entry-meta"><span
class="category-link">Category:&nbsp;<a
href="https://wpvmfm.org/category/technology/" >Technology</a></span><a
class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span
class="fn">WPVM</span></a><a
href="https://wpvmfm.org/2021/07/23/" title="5:45 pm" class="data-link" rel="bookmark"><time
class="entry-date updated" datetime="2021-07-23T17:45:16-04:00">July 23, 2021</time></a></div></div><div
class="single-share-box"><div
class="share-link-description">Share this post</div><div
class="share-buttons"> <a
class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2021%2F07%2F23%2Fhow-to-watch-jeff-bezos-go-to-space%2F&#038;t=How+to+watch+Jeff+Bezos+go+to+space" title="Facebook" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Share on Facebook</span><span
class="screen-reader-text">Share on Facebook</span></a> <a
class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F07%2F23%2Fhow-to-watch-jeff-bezos-go-to-space%2F&#038;text=How+to+watch+Jeff+Bezos+go+to+space" title="Twitter" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Tweet</span><span
class="screen-reader-text">Share on Twitter</span></a> <a
class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2021%2F07%2F23%2Fhow-to-watch-jeff-bezos-go-to-space%2F&#038;title=How%20to%20watch%20Jeff%20Bezos%20go%20to%20space&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Share on LinkedIn</span><span
class="screen-reader-text">Share on LinkedIn</span></a></div></div><div
class="author-info entry-author"><div
class="author-avatar round-images"><img
alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div
class="author-description"><h4><span
class="author-heading">Author:</span>&nbsp;WPVM</h4><p
class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p></div></div> <nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><a
class="nav-previous" href="https://wpvmfm.org/2021/07/23/software-vendor-caught-up-in-ransomware-attack-obtains-decryptor-key/" rel="prev"><i
class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span
class="meta-nav" aria-hidden="true">Previous</span><span
class="screen-reader-text">Previous post:</span><span
class="post-title h4-size">Software vendor caught up in ransomware attack obtains decryptor key</span></a><a
class="back-to-list" href="/news/"><i
class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><a
class="nav-next" href="https://wpvmfm.org/2021/07/23/massive-internet-outage-fedex-delta-and-mcdonalds-go-down/" rel="next"><i
class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span
class="meta-nav" aria-hidden="true">Next</span><span
class="screen-reader-text">Next post:</span><span
class="post-title h4-size">Massive internet outage: FedEx, Delta and McDonald&#039;s go down</span></a></div></nav><div
class="single-related-posts"><h3>Related posts</h3><section
class="items-grid"><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/07/23/massive-internet-outage-fedex-delta-and-mcdonalds-go-down/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/07/210722124021-akamai-technologies-stock-super-tease-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/07/210722124021-akamai-technologies-stock-super-tease-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/07/210722124021-akamai-technologies-stock-super-tease-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/07/23/massive-internet-outage-fedex-delta-and-mcdonalds-go-down/">Massive internet outage: FedEx, Delta and McDonald&#039;s go down</a><br
/><time
class="text-secondary" datetime="2021-07-23T17:45:30-04:00">July 23, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/07/23/elon-musk-says-hes-invested-in-bitcoin-and-wants-to-see-it-succeed/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/07/210613234752-elon-musk-0517-file-restricted-large-169-1-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/07/210613234752-elon-musk-0517-file-restricted-large-169-1-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/07/210613234752-elon-musk-0517-file-restricted-large-169-1-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/07/23/elon-musk-says-hes-invested-in-bitcoin-and-wants-to-see-it-succeed/">Elon Musk says he&#039;s invested in bitcoin and wants to &#039;see it succeed&#039;</a><br
/><time
class="text-secondary" datetime="2021-07-23T17:45:10-04:00">July 23, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/07/23/software-vendor-caught-up-in-ransomware-attack-obtains-decryptor-key/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/07/190219200658-computer-hacking-stock-large-169-3-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/07/190219200658-computer-hacking-stock-large-169-3-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/07/190219200658-computer-hacking-stock-large-169-3-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/07/23/software-vendor-caught-up-in-ransomware-attack-obtains-decryptor-key/">Software vendor caught up in ransomware attack obtains decryptor key</a><br
/><time
class="text-secondary" datetime="2021-07-23T17:45:10-04:00">July 23, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/07/22/the-ftc-vows-to-root-out-illegal-repair-restrictions-on-phones-fridges-tractors-and-more/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/07/210722080731-broken-smartphone-stock-super-169-1-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/07/210722080731-broken-smartphone-stock-super-169-1-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/07/210722080731-broken-smartphone-stock-super-169-1-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/07/22/the-ftc-vows-to-root-out-illegal-repair-restrictions-on-phones-fridges-tractors-and-more/">The FTC vows to &#039;root out&#039; illegal repair restrictions on phones, fridges, tractors and more</a><br
/><time
class="text-secondary" datetime="2021-07-22T09:35:54-04:00">July 22, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/07/22/california-sues-activision-blizzard-alleging-culture-of-sexual-harassment/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/07/210722081516-activision-blizzard-restricted-super-169-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/07/210722081516-activision-blizzard-restricted-super-169-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/07/210722081516-activision-blizzard-restricted-super-169-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/07/22/california-sues-activision-blizzard-alleging-culture-of-sexual-harassment/">California sues Activision Blizzard, alleging culture of sexual harassment</a><br
/><time
class="text-secondary" datetime="2021-07-22T08:21:38-04:00">July 22, 2021</time></div></article></div></section></div> </article></div></div></div></div> <footer
id="footer" class="footer solid-bg"><div
class="wf-wrap"><div
class="wf-container-footer"><div
class="wf-container"> <section
id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div
class="widget-title">NOAA Weather</div><div
id='noaa-weather'><p
class='noaa_loc'>Asheville</p><p
class='noaa_update'>Last Updated on Jul 23 2021, 10:54 pm EDT</p><p
class='noaa_link'>Weather by <a
href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p
class='noaa_current'>Current Conditions: Fog/Mist</p><p
class='noaa_icon'><a
href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img
src="https://wpvmfm.org/wp-content/plugins/noaa-weather/icons/nfg.jpg?9e86e0&amp;9e86e0" alt='NOAA Icon'/></a></p><p
class='noaa_temp'><span>Temp: </span>71&deg;F</p><p
class='noaa_wind'><span>Wind: </span>North at 0mph</p><p
class='noaa_humidity'><span>Humidity: </span>94%</p><p
class='noaa_dewpoint'><span>Dewpoint: </span>69.1&deg;F</p><p
class='noaa_forecast'><a
href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section
id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div
class="widget-title">Contact info</div><div
class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801 -We love to hear from our listeners. Call or email, at any time.</div><ul
class="contact-info"><li><span
class="color-primary">Phone number:</span><br
/> 1 828 542 0060</li><li><span
class="color-primary">E-mail:</span><br
/>information@wpvmfm.org</li></ul><div
class="soc-ico"><p
class="assistive-text">Find us on:</p><a
title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Facebook page opens in new window</span></a><a
title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Twitter page opens in new window</span></a><a
title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span
class="soc-font-icon"></span><span
class="screen-reader-text">YouTube page opens in new window</span></a><a
title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Instagram page opens in new window</span></a><a
title="Mail page opens in new window" href="mailto:information@wpvmfm.org" target="_top" class="mail"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Mail page opens in new window</span></a></div></section><section
id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div
class="widget-title">Contact Us</div><link
rel='stylesheet' id='gforms_reset_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.7&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='gforms_formsmain_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.7&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='gforms_ready_class_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.7&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='gforms_browsers_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.7&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7&amp;9e86e0&amp;9e86e0" id='regenerator-runtime-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&amp;9e86e0&amp;9e86e0" id='wp-polyfill-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd&amp;9e86e0&amp;9e86e0" id='wp-dom-ready-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de&amp;9e86e0&amp;9e86e0" id='wp-hooks-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79&amp;9e86e0&amp;9e86e0" id='wp-i18n-js'></script><script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type='text/javascript' id='wp-a11y-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63&amp;9e86e0&amp;9e86e0" id='wp-a11y-js'></script><script type='text/javascript' defer='defer' src="https://wpvmfm.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.7&amp;9e86e0&amp;9e86e0" id='gform_json-js'></script><script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wpvmfm.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script><script type='text/javascript' defer='defer' src="https://wpvmfm.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.7&amp;9e86e0&amp;9e86e0" id='gform_gravityforms-js'></script><script type="text/javascript"></script><div
class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><form
method='post' enctype='multipart/form-data'  id='gform_1'  action='/2021/07/23/how-to-watch-jeff-bezos-go-to-space/' ><div
class='gform_body gform-body'><ul
id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li
id="field_1_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label
class='gfield_label' for='input_1_1' >Name<span
class="gfield_required"><span
class="gfield_required gfield_required_asterisk">*</span></span></label><div
class='ginput_container ginput_container_text'><input
name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"   /></div></li><li
id="field_1_4" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label
class='gfield_label' for='input_1_4' >Email<span
class="gfield_required"><span
class="gfield_required gfield_required_asterisk">*</span></span></label><div
class='ginput_container ginput_container_email'> <input
name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  /></div></li><li
id="field_1_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label
class='gfield_label' for='input_1_3' >Your Comments<span
class="gfield_required"><span
class="gfield_required gfield_required_asterisk">*</span></span></label><div
class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li></ul></div><div
class='gform_footer top_label'> <input
type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input
type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input
type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input
type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input
type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' /> <input
type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input
type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input
type='hidden' name='gform_field_values' value='' /></div></form></div></section><section
id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div
class="widget-title">WPVM Calendar</div><div
id="calendar_wrap" class="calendar_wrap"><table
id="wp-calendar" class="wp-calendar-table"><caption>July 2021</caption><thead><tr><th
scope="col" title="Sunday">S</th><th
scope="col" title="Monday">M</th><th
scope="col" title="Tuesday">T</th><th
scope="col" title="Wednesday">W</th><th
scope="col" title="Thursday">T</th><th
scope="col" title="Friday">F</th><th
scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td
colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td></tr><tr><td>4</td><td>5</td><td><a
href="https://wpvmfm.org/2021/07/06/" aria-label="Posts published on July 6, 2021">6</a></td><td><a
href="https://wpvmfm.org/2021/07/07/" aria-label="Posts published on July 7, 2021">7</a></td><td><a
href="https://wpvmfm.org/2021/07/08/" aria-label="Posts published on July 8, 2021">8</a></td><td><a
href="https://wpvmfm.org/2021/07/09/" aria-label="Posts published on July 9, 2021">9</a></td><td>10</td></tr><tr><td>11</td><td><a
href="https://wpvmfm.org/2021/07/12/" aria-label="Posts published on July 12, 2021">12</a></td><td>13</td><td>14</td><td><a
href="https://wpvmfm.org/2021/07/15/" aria-label="Posts published on July 15, 2021">15</a></td><td><a
href="https://wpvmfm.org/2021/07/16/" aria-label="Posts published on July 16, 2021">16</a></td><td><a
href="https://wpvmfm.org/2021/07/17/" aria-label="Posts published on July 17, 2021">17</a></td></tr><tr><td>18</td><td><a
href="https://wpvmfm.org/2021/07/19/" aria-label="Posts published on July 19, 2021">19</a></td><td><a
href="https://wpvmfm.org/2021/07/20/" aria-label="Posts published on July 20, 2021">20</a></td><td><a
href="https://wpvmfm.org/2021/07/21/" aria-label="Posts published on July 21, 2021">21</a></td><td><a
href="https://wpvmfm.org/2021/07/22/" aria-label="Posts published on July 22, 2021">22</a></td><td><a
href="https://wpvmfm.org/2021/07/23/" aria-label="Posts published on July 23, 2021">23</a></td><td
id="today">24</td></tr><tr><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td></tr></tbody></table><nav
aria-label="Previous and next months" class="wp-calendar-nav"> <span
class="wp-calendar-nav-prev"><a
href="https://wpvmfm.org/2021/06/">&laquo; Jun</a></span> <span
class="pad">&nbsp;</span> <span
class="wp-calendar-nav-next">&nbsp;</span> </nav></div></section></div></div></div><div
id="bottom-bar" class="logo-left" role="contentinfo"><div
class="wf-wrap"><div
class="wf-container-bottom"><div
id="branding-bottom"><a
class="" href="https://wpvmfm.org/"><img
class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?9e86e0&amp;9e86e0" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div><div
class="wf-float-left">Copyright WPVMFM 2021. All rights reserved.</div><div
class="wf-float-right"><div
class="mini-nav"><div
class="menu-select"><span
class="customSelect1"><span
class="customSelectInner">Useful Links</span></span></div></div></div></div></div></div> </footer><a
href="#" class="scroll-top"><span
class="screen-reader-text">Go to Top</span></a></div><script type="text/javascript">window.RS_MODULES=window.RS_MODULES||{};window.RS_MODULES.modules=window.RS_MODULES.modules||{};window.RS_MODULES.waiting=window.RS_MODULES.waiting||[];window.RS_MODULES.defered=true;window.RS_MODULES.moduleWaiting=window.RS_MODULES.moduleWaiting||{};window.RS_MODULES.type='compiled';</script><link
rel="preload" as="font" id="rs-icon-set-revicon-woff" href="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff?5510888&amp;9e86e0&amp;9e86e0" type="font/woff" crossorigin="anonymous" media="all" /><link
rel='stylesheet' id='rs-plugin-settings-css'  href="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.3&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><script type='text/javascript' src="https://wpvmfm.org/wp-content/themes/dt-the7/js/main.min.js?ver=9.14.1&amp;9e86e0&amp;9e86e0" id='dt-main-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/radio-station/js/radio-station.js?ver=1614865487&amp;9e86e0&amp;9e86e0" id='radio-station-js'></script><script type='text/javascript' id='radio-station-js-after'>var radio={};radio.timezone={};radio.time={};radio.labels={};radio.units={};radio.ajax_url='https://wpvmfm.org/wp-admin/admin-ajax.php';radio.clock_format='12';if(window.matchMedia('(pointer: coarse)').matches){radio.touchscreen=true;}else{radio.touchscreen=false;}
radio.debug=false;radio.timezone.location='America/New_York';radio.timezone.offset=-14400;radio.timezone.code='EDT';radio.timezone.utc='UTC-4';radio.timezone.utczone=false;radio.timezone.adjusted=true;radio.timezone.useroffset=(new Date()).getTimezoneOffset()*60;radio.labels.months=new Array('January','February','March','April','May','June','July','August','September','October','November','December');radio.labels.smonths=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');radio.labels.days=new Array('Sunday','Monday','Tuesday','Wednesday','Thursday','Friday','Saturday');radio.labels.sdays=new Array('Sun','Mon','Tue','Wed','Thu','Fri','Sat');radio.units.am='am';radio.units.pm='pm';radio.units.second='Second';radio.units.seconds='Seconds';radio.units.minute='Minute';radio.units.minutes='Minutes';radio.units.hour='Hour';radio.units.hours='Hours';radio.units.day='Day';radio.units.days='Days';</script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.3&amp;9e86e0&amp;9e86e0" defer async id='tp-tools-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.3&amp;9e86e0&amp;9e86e0" defer async id='revmin-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=9.14.1&amp;9e86e0&amp;9e86e0" id='jquery-mousewheel-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=9.14.1&amp;9e86e0&amp;9e86e0" id='the7-custom-scrollbar-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/wp-embed.min.js?ver=5.8&amp;9e86e0&amp;9e86e0" id='wp-embed-js'></script><script type='text/javascript'>gform.initializeOnLoaded(function(){jQuery(document).on('gform_post_render',function(event,formId,currentPage){if(formId==1){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){})});</script><script type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script><div
class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div
class="pswp__bg"></div><div
class="pswp__scroll-wrap"><div
class="pswp__container"><div
class="pswp__item"></div><div
class="pswp__item"></div><div
class="pswp__item"></div></div><div
class="pswp__ui pswp__ui--hidden"><div
class="pswp__top-bar"><div
class="pswp__counter"></div> <button
class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button> <button
class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button> <button
class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button> <button
class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button><div
class="pswp__preloader"><div
class="pswp__preloader__icn"><div
class="pswp__preloader__cut"><div
class="pswp__preloader__donut"></div></div></div></div></div><div
class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div
class="pswp__share-tooltip"></div></div> <button
class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)"> </button> <button
class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)"> </button><div
class="pswp__caption"><div
class="pswp__caption__center"></div></div></div></div></div></body></html>