<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-US" class="no-js"> <!--<![endif]--><head><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta
name="theme-color" content="#d64040"/><link
rel="profile" href="http://gmpg.org/xfn/11" /><script type="text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){var originalAddEventListener=EventTarget.prototype.addEventListener,oldWidth=window.innerWidth;EventTarget.prototype.addEventListener=function(eventName,eventHandler,useCapture){if(eventName==="resize"){originalAddEventListener.call(this,eventName,function(event){if(oldWidth===window.innerWidth){return;}
else if(oldWidth!==window.innerWidth){oldWidth=window.innerWidth;}
if(eventHandler.handleEvent){eventHandler.handleEvent.call(this,event);}
else{eventHandler.call(this,event);};},useCapture);}
else{originalAddEventListener.call(this,eventName,eventHandler,useCapture);};};};</script><style>#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before{content:"\f185";color:#1DAE22;top:3px}</style><title>Vaccine Disparity Hits Home For Many Foreign-Born Doctors ~ WPVM Radio</title><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Vaccine Disparity Hits Home For Many Foreign-Born Doctors ~ WPVM Radio" /><meta
property="og:description" content="Many U.S. doctors have received their COVID-19 vaccines, but nearly a third are foreign-born with family in countries facing no access to it — a disparity that troubles many as they fight the virus." /><meta
property="og:url" content="https://wpvmfm.org/2021/03/04/vaccine-disparity-hits-home-for-many-foreign-born-doctors/" /><meta
property="og:site_name" content="WPVM Radio" /><meta
property="article:publisher" content="https://www.facebook.com/wpvm.103.7" /><meta
property="article:published_time" content="2021-03-04T21:15:00+00:00" /><meta
property="article:modified_time" content="2021-03-04T23:38:48+00:00" /><meta
property="og:image" content="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6.jpg" /><meta
property="og:image:width" content="1400" /><meta
property="og:image:height" content="787" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@WPVM_Asheville" /><meta
name="twitter:site" content="@WPVM_Asheville" /><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="WPVM"><script type="application/ld+json" class="yoast-schema-graph">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpvmfm.org/#organization","name":"WPVM fm 103.7","url":"https://wpvmfm.org/","sameAs":["https://www.facebook.com/wpvm.103.7","https://www.instagram.com/wpvm.103.7/?hl=en","https://twitter.com/WPVM_Asheville"],"logo":{"@type":"ImageObject","@id":"https://wpvmfm.org/#logo","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2021/01/VoA-Banner-12.15.2020.jpg","width":388,"height":216,"caption":"WPVM fm 103.7"},"image":{"@id":"https://wpvmfm.org/#logo"}},{"@type":"WebSite","@id":"https://wpvmfm.org/#website","url":"https://wpvmfm.org/","name":"WPVM Radio","description":"The Voice of Asheville","publisher":{"@id":"https://wpvmfm.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wpvmfm.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#primaryimage","inLanguage":"en-US","url":"https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6.jpg","width":1400,"height":787},{"@type":"WebPage","@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#webpage","url":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors","name":"Vaccine Disparity Hits Home For Many Foreign-Born Doctors ~ WPVM Radio","isPartOf":{"@id":"https://wpvmfm.org/#website"},"primaryImageOfPage":{"@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#primaryimage"},"datePublished":"2021-03-04T21:15:00+00:00","dateModified":"2021-03-04T23:38:48+00:00","breadcrumb":{"@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors"]}]},{"@type":"BreadcrumbList","@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wpvmfm.org/","url":"https://wpvmfm.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wpvmfm.org/wpvmfm-blogger/","url":"https://wpvmfm.org/wpvmfm-blogger/","name":"WPVMFM BLOGGER"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://wpvmfm.org/2021/03/04/vaccine-disparity-hits-home-for-many-foreign-born-doctors/","url":"https://wpvmfm.org/2021/03/04/vaccine-disparity-hits-home-for-many-foreign-born-doctors/","name":"Vaccine Disparity Hits Home For Many Foreign-Born Doctors"}}]},{"@type":"Article","@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#article","isPartOf":{"@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#webpage"},"author":{"@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59"},"headline":"Vaccine Disparity Hits Home For Many Foreign-Born Doctors","datePublished":"2021-03-04T21:15:00+00:00","dateModified":"2021-03-04T23:38:48+00:00","mainEntityOfPage":{"@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#webpage"},"publisher":{"@id":"https://wpvmfm.org/#organization"},"image":{"@id":"https://www.npr.org/2021/03/04/973791968/vaccine-disparity-hits-home-for-many-foreign-born-doctors#primaryimage"},"articleSection":"Health","inLanguage":"en-US"},{"@type":"Person","@id":"https://wpvmfm.org/#/schema/person/f164f5d56558332d821b9f3b7f8d0c59","name":"WPVM","image":{"@type":"ImageObject","@id":"https://wpvmfm.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=96&d=mm&r=g","caption":"WPVM"},"description":"Our Editorial Board curates the content on WPVMFM.ORG."}]}/*]]>*/</script><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Feed" href="https://wpvmfm.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Comments Feed" href="https://wpvmfm.org/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="WPVM Radio &raquo; Vaccine Disparity Hits Home For Many Foreign-Born Doctors Comments Feed" href="https://wpvmfm.org/2021/03/04/vaccine-disparity-hits-home-for-many-foreign-born-doctors/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href="https://wpvmfm.org/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.6.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href="https://wpvmfm.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-theme-css'  href="https://wpvmfm.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='ctf_styles-css'  href="https://wpvmfm.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.4&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link
rel='stylesheet' id='stp-style-css'  href="https://wpvmfm.org/wp-content/plugins/streamcast/public/css/radio.css?ver=1.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='stp-player-style-css'  href="https://wpvmfm.org/wp-content/plugins/streamcast/public/css/styles.css?ver=1.1&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='give-styles-css'  href="https://wpvmfm.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.7&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,600,700%7COpen+Sans:400,600,700' type='text/css' media='all' /><link
rel='stylesheet' id='dt-main-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/css-lite/main.min.css?ver=9.7.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><style id='dt-main-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='the7-font-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.7.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-awesome-fonts-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=9.7.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-awesome-fonts-back-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=9.7.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-wpbakery-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/css-lite/wpbakery.min.css?ver=9.7.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='dt-custom-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/custom.css?ver=2b558d292bac&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='dt-media-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/media.css?ver=2b558d292bac&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-mega-menu-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/mega-menu.css?ver=2b558d292bac&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='the7-elements-css'  href="https://wpvmfm.org/wp-content/uploads/the7-css/post-type-dynamic.css?ver=2b558d292bac&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href="https://wpvmfm.org/wp-content/themes/dt-the7/style.css?ver=9.7.2&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&amp;9e86e0&amp;9e86e0" id='jquery-core-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&amp;9e86e0&amp;9e86e0" id='jquery-migrate-js'></script><script type='text/javascript' id='ahc_front_js-js-extra'>var ahc_ajax_front={"ajax_url":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","page_id":"38567","page_title":"Vaccine Disparity Hits Home For Many Foreign-Born Doctors","post_type":"post"};</script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=5.6.2&amp;9e86e0&amp;9e86e0" id='ahc_front_js-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.4&amp;9e86e0&amp;9e86e0" id='tp-tools-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.4&amp;9e86e0&amp;9e86e0" id='revmin-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/streamcast/public/js/streamcast-final.js?ver=1.1&amp;9e86e0&amp;9e86e0" id='stp-script-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.7&amp;9e86e0&amp;9e86e0" id='babel-polyfill-js'></script><script type='text/javascript' id='give-js-extra'>/*<![CDATA[*/var give_global_vars={"ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","checkout_nonce":"39a4a480ca","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"1","give_version":"2.9.7","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","ajaxNonce":"412ac64481","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":2},"cookie_hash":"e68a61434bed35b68ea5fb1a7c18dc1d","session_nonce_cookie_name":"wp-give_session_reset_nonce_e68a61434bed35b68ea5fb1a7c18dc1d","session_cookie_name":"wp-give_session_e68a61434bed35b68ea5fb1a7c18dc1d","delete_session_nonce_cookie":"0"};var giveApiSettings={"root":"https:\/\/wpvmfm.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};/*]]>*/</script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.7&amp;9e86e0&amp;9e86e0" id='give-js'></script><script type='text/javascript' id='dt-above-fold-js-extra'>/*<![CDATA[*/var dtLocal={"themeUrl":"https:\/\/wpvmfm.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"38567","ajaxurl":"https:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/wpvmfm.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"9471c89589","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"gradient","color":"#d64040"},"desktopHeader":{"height":120},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":220,"showMenu":true,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/wpvmfm.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1100,"secondSwitchPoint":768,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg\" srcset=\"https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-32-x-32.jpg 32w, https:\/\/wpvmfm.org\/wp-content\/uploads\/2021\/01\/WPVM-LOGO-76-x-76.jpg 76w\" width=\"32\" height=\"32\"   sizes=\"32px\" alt=\"WPVM Radio\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#757575","headerColor":"#333333"},"stripe2":{"textColor":"#757575","headerColor":"#333333"},"stripe3":{"textColor":"#757575","headerColor":"#333333"}}},"VCMobileScreenWidth":"768"};var dtShare={"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script><script type='text/javascript' src="https://wpvmfm.org/wp-content/themes/dt-the7/js-lite/above-the-fold.min.js?ver=9.7.2&amp;9e86e0&amp;9e86e0" id='dt-above-fold-js'></script><link
rel="https://api.w.org/" href="https://wpvmfm.org/wp-json/" /><link
rel="alternate" type="application/json" href="https://wpvmfm.org/wp-json/wp/v2/posts/38567" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpvmfm.org/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpvmfm.org/wp-includes/wlwmanifest.xml?9e86e0&amp;9e86e0" /><meta
name="generator" content="WordPress 5.6.2" /><link
rel='shortlink' href='https://wpvmfm.org/?p=38567' /><link
rel="alternate" type="application/json+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F03%2F04%2Fvaccine-disparity-hits-home-for-many-foreign-born-doctors%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://wpvmfm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F03%2F04%2Fvaccine-disparity-hits-home-for-many-foreign-born-doctors%2F&#038;format=xml" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-88369216-1','auto');ga('send','pageview');</script><link
rel='https://netmix.com/radio-station/docs/api/' href='https://wpvmfm.org/wp-json/radio/' /><meta
name="generator" content="Give v2.9.7" /><link
rel="pingback" href="https://wpvmfm.org/xmlrpc.php"><meta
name="generator" content="Feed to Post 3.13.4" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><script>window.ajaxurl="https://wpvmfm.org/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings={dzsap_site_url:"https://wpvmfm.org/",wpurl:"https://wpvmfm.org/",version:"6.07",ajax_url:"https://wpvmfm.org/wp-admin/admin-ajax.php",debug_mode:"off"};</script><style class="dzsap-extrastyling">.feed-dzsap{display:none}</style><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta
name="generator" content="Powered by Slider Revolution 6.3.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><script type="text/javascript" id="the7-loader-script">document.addEventListener("DOMContentLoaded",function(event){var load=document.getElementById("load");if(!load.classList.contains('loader-removed')){var removeLoading=setTimeout(function(){load.className+=" loader-removed";},300);}});</script><link
rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-16-x-16.jpg?9e86e0&amp;9e86e0" type="image/jpeg" sizes="16x16"/><link
rel="icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?9e86e0&amp;9e86e0" type="image/jpeg" sizes="32x32"/><link
rel="apple-touch-icon" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg?9e86e0&amp;9e86e0"><link
rel="apple-touch-icon" sizes="76x76" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?9e86e0&amp;9e86e0"><link
rel="apple-touch-icon" sizes="120x120" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-120-x-120.jpg?9e86e0&amp;9e86e0"><link
rel="apple-touch-icon" sizes="152x152" href="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-152-x-152.jpg?9e86e0&amp;9e86e0"><script type="text/javascript">/*<![CDATA[*/function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }";}catch(e){console.log("Failure at Presize of Slider:"+e)}};/*]]>*/</script><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id='the7-custom-inline-css' type='text/css'>.page-title
.breadcrumbs{background-color:rgba(0, 0, 0, 0.05)}.classic-header .branding .mini-widgets{margin:4px
0 0 0}</style></head><body
class="post-template-default single single-post postid-38567 single-format-standard wp-embed-responsive the7-core-ver-2.5.5.2 give-test-mode give-page no-comments boxed-layout dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-small-menu-close-icon accent-gradient srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-logo-off sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.7.2 wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div
id="load" class="spinner-loader"><div
class="load-wrap"></div></div><div
id="page" class="boxed"> <a
class="skip-link screen-reader-text" href="#content">Skip to content</a><div
class="masthead inline-header justify widgets full-height full-width dividers surround shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner"><div
class="top-bar top-bar-empty top-bar-line-hide"><div
class="top-bar-bg" ></div><div
class="mini-widgets left-widgets"></div><div
class="mini-widgets right-widgets"></div></div><header
class="header-bar"><div
class="branding"><div
id="site-title" class="assistive-text">WPVM Radio</div><div
id="site-description" class="assistive-text">The Voice of Asheville</div> <a
class="" href="https://wpvmfm.org/"><img
class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg?9e86e0&amp;9e86e0" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="76" height="76"   sizes="76px" alt="WPVM Radio" /><img
class="mobile-logo preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?9e86e0&amp;9e86e0" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-76-x-76.jpg 76w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div><ul
id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration hover-line-decoration active-bg-decoration active-line-decoration gradient-hover" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a
href='https://wpvmfm.org/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Home</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157 first" role="presentation"><a
href='https://wpvmfm.org/about-wpvm/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">About WPVM FM 103.7</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a
href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">World of Radio Exhibit</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a
href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Community Radio</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a
href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Board of Directors</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a
href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM BLOG</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a
href='https://wpvmfm.org/new-radio-player/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Listen Now</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a
href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Schedule</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14783 has-children" role="presentation"><a
href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">News</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 first" role="presentation"><a
href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Politics</span><span
class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a
href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Business</span><span
class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a
href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Technology</span><span
class="subtitle-text">Technology on WPVMFM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35121" role="presentation"><a
href='https://wpvmfm.org/category/marketing/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Marketing</span><span
class="subtitle-text">How can you grow a small business, new enterprise, large corporation with the many and ever-changing marketing opportunities out there? We will help you sort that out at WPVMFM.ORG</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a
href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Culture</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a
href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Asheville Culture</span><span
class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a
href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Food</span><span
class="subtitle-text">Good Eats from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a
href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Travel</span><span
class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a
href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Visuals Arts</span><span
class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a
href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">World Culture</span><span
class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14784 has-children" role="presentation"><a
href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Music</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 first" role="presentation"><a
href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Blues Music</span><span
class="subtitle-text">Blues Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35115" role="presentation"><a
href='https://wpvmfm.org/category/bluegrass-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Bluegrass Music</span><span
class="subtitle-text">Bluegrass Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a
href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Classical Music</span><span
class="subtitle-text">Classical Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM Music</span><span
class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a
href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Shows</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a
href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Best of WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a
href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Donate to WPVM</span></span></a></li></ul><div
class="mini-widgets"><div
class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form
class="searchform mini-widget-searchform" role="search" method="get" action="https://wpvmfm.org/"><div
class="screen-reader-text">Search:</div> <a
href="" class="submit text-disable"><i
class=" mw-icon the7-mw-icon-search-bold"></i></a><div
class="popup-search-wrap"> <input
type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/> <a
href="" class="search-icon"><i
class="the7-mw-icon-search-bold"></i></a></div><input
type="submit" class="assistive-text searchsubmit" value="Go!"/></form></div><div
class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a
title="Facebook page opens in new window" href="/" target="_blank" class="facebook"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Facebook page opens in new window</span></a><a
title="Twitter page opens in new window" href="/" target="_blank" class="twitter"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Twitter page opens in new window</span></a></div></div> </header></div><div
class="dt-mobile-header mobile-menu-show-divider"><div
class="dt-close-mobile-menu-icon"><div
class="close-line-wrap"><span
class="close-line"></span><span
class="close-line"></span><span
class="close-line"></span></div></div><ul
id="mobile-menu" class="mobile-main-nav" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-839 first has-children" role="presentation"><a
href='https://wpvmfm.org/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Home</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15157 first" role="presentation"><a
href='https://wpvmfm.org/about-wpvm/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">About WPVM FM 103.7</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15484" role="presentation"><a
href='https://wpvmfm.org/world-of-radio-exhibit/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">World of Radio Exhibit</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15156" role="presentation"><a
href='https://wpvmfm.org/community-radio/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Community Radio</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15155" role="presentation"><a
href='https://wpvmfm.org/board-of-directors/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Board of Directors</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35713" role="presentation"><a
href='https://wpvmfm.org/wpvm-blog/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM BLOG</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32135" role="presentation"><a
href='https://wpvmfm.org/new-radio-player/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Listen Now</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207" role="presentation"><a
href='https://wpvmfm.org/schedule-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Schedule</span></span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14783 has-children" role="presentation"><a
href='https://wpvmfm.org/business_news/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">News</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122 first" role="presentation"><a
href='https://wpvmfm.org/category/politics/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Politics</span><span
class="subtitle-text">U.S. Politics delivered to your door by WPVMFM.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119" role="presentation"><a
href='https://wpvmfm.org/category/business-2/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Business</span><span
class="subtitle-text">The markets. Social Media. Marketing. Small Business. Best Practices. We’ll share what we find to be of importance to the modern business person.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35123" role="presentation"><a
href='https://wpvmfm.org/category/technology/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Technology</span><span
class="subtitle-text">Technology on WPVMFM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35121" role="presentation"><a
href='https://wpvmfm.org/category/marketing/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Marketing</span><span
class="subtitle-text">How can you grow a small business, new enterprise, large corporation with the many and ever-changing marketing opportunities out there? We will help you sort that out at WPVMFM.ORG</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14782 has-children" role="presentation"><a
href='https://wpvmfm.org/culture-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Culture</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674 first" role="presentation"><a
href='https://wpvmfm.org/category/asheville-culture/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Asheville Culture</span><span
class="subtitle-text">News, events, happenings in and around Asheville, NC. We’ll keep you up to date and up to speed on what’s going on in our area.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29939" role="presentation"><a
href='https://wpvmfm.org/category/food/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Food</span><span
class="subtitle-text">Good Eats from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941" role="presentation"><a
href='https://wpvmfm.org/category/travel/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Travel</span><span
class="subtitle-text">See the World – Our Travel Articles.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940" role="presentation"><a
href='https://wpvmfm.org/category/visuals-arts/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Visuals Arts</span><span
class="subtitle-text">Great Visual Arts from Around the World.</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35199" role="presentation"><a
href='https://wpvmfm.org/category/world-culture-pop-culture-music-pop-music-actresses-singers/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">World Culture</span><span
class="subtitle-text">What’s going on around the world. WPVM tracks world events and developments on an hourly basis so you don’t miss anything.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14784 has-children" role="presentation"><a
href='https://wpvmfm.org/music-2/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Music</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35116 first" role="presentation"><a
href='https://wpvmfm.org/category/blues-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Blues Music</span><span
class="subtitle-text">Blues Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35115" role="presentation"><a
href='https://wpvmfm.org/category/bluegrass-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Bluegrass Music</span><span
class="subtitle-text">Bluegrass Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35117" role="presentation"><a
href='https://wpvmfm.org/category/classical-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Classical Music</span><span
class="subtitle-text">Classical Music on WPVM</span></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35118" role="presentation"><a
href='https://wpvmfm.org/category/wpvm-music/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">WPVM Music</span><span
class="subtitle-text">Music, Sound, Inspiration from WPVM FM 103.7 Programs Hosts.</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15040 has-children" role="presentation"><a
href='https://wpvmfm.org/shows_podcasts/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Shows</span></span></a><ul
class="sub-nav level-arrows-on" role="menubar"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15166 first" role="presentation"><a
href='https://wpvmfm.org/best-of/' data-level='2' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Best of WPVM</span></span></a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35371" role="presentation"><a
href='https://wpvmfm.org/donate-to-wpvm/' data-level='1' role="menuitem"><span
class="menu-item-text"><span
class="menu-text">Donate to WPVM</span></span></a></li></ul><div
class='mobile-mini-widgets-in-menu'></div></div><div
class="page-title title-center solid-bg breadcrumbs-off breadcrumbs-mobile-off breadcrumbs-bg page-title-responsive-enabled"><div
class="wf-wrap"><div
class="page-title-head hgroup"><h1 class="entry-title">Vaccine Disparity Hits Home For Many Foreign-Born Doctors</h1></div></div></div><div
id="main" class="sidebar-none sidebar-divider-vertical"><div
class="main-gradient"></div><div
class="wf-wrap"><div
class="wf-container-main"><div
id="content" class="content" role="main"> <article
id="post-38567" class="circle-fancy-style post-38567 post type-post status-publish format-standard has-post-thumbnail category-health category-60 description-off"><div
class="post-thumbnail"><div
class="fancy-date"><a
title="4:15 pm" href="https://wpvmfm.org/2021/03/04/" rel="nofollow"><span
class="entry-month">Mar</span><span
class="entry-date updated">4</span><span
class="entry-year">2021</span></a></div><span
class="fancy-categories"><a
href="https://wpvmfm.org/category/health/" rel="category tag" style="background-color:#;color:#;">Health</a></span><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201400%20700&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-1400x700.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-1400x700.jpg 1400w" width="1400" height="700"  title="facebook-default-wide.jpg" alt="" /></div><div
class="entry-content"><a
href='' target='_blank'></a><div></div><p>Many U.S. doctors have received their COVID-19 vaccines, but nearly a third are foreign-born with family in countries facing no access to it — a disparity that troubles many as they fight the virus.</p></div><div
class="post-meta wf-mobile-collapsed"><div
class="entry-meta"><span
class="category-link">Category:&nbsp;<a
href="https://wpvmfm.org/category/health/" >Health</a></span><a
class="author vcard" href="https://wpvmfm.org/author/pj-wpvm/" title="View all posts by WPVM" rel="author">By <span
class="fn">WPVM</span></a><a
href="https://wpvmfm.org/2021/03/04/" title="4:15 pm" class="data-link" rel="bookmark"><time
class="entry-date updated" datetime="2021-03-04T16:15:00-05:00">March 4, 2021</time></a></div></div><div
class="single-share-box"><div
class="share-link-description">Share this post</div><div
class="share-buttons"> <a
class="facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwpvmfm.org%2F2021%2F03%2F04%2Fvaccine-disparity-hits-home-for-many-foreign-born-doctors%2F&#038;t=Vaccine+Disparity+Hits+Home+For+Many+Foreign-Born+Doctors" title="Facebook" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Share on Facebook</span><span
class="screen-reader-text">Share on Facebook</span></a> <a
class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwpvmfm.org%2F2021%2F03%2F04%2Fvaccine-disparity-hits-home-for-many-foreign-born-doctors%2F&#038;text=Vaccine+Disparity+Hits+Home+For+Many+Foreign-Born+Doctors" title="Twitter" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Tweet</span><span
class="screen-reader-text">Share on Twitter</span></a> <a
class="pinterest pinit-marklet" href="//pinterest.com/pin/create/button/" title="Pinterest" target="_blank"  data-pin-config="above" data-pin-do="buttonBookmark"><span
class="soc-font-icon"></span><span
class="social-text">Pin it</span><span
class="screen-reader-text">Share on Pinterest</span></a> <a
class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwpvmfm.org%2F2021%2F03%2F04%2Fvaccine-disparity-hits-home-for-many-foreign-born-doctors%2F&#038;title=Vaccine%20Disparity%20Hits%20Home%20For%20Many%20Foreign-Born%20Doctors&#038;summary=&#038;source=WPVM%20Radio" title="LinkedIn" target="_blank" ><span
class="soc-font-icon"></span><span
class="social-text">Share on LinkedIn</span><span
class="screen-reader-text">Share on LinkedIn</span></a></div></div><div
class="author-info entry-author"><div
class="author-avatar round-images"><img
alt='' src='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae715887b0ced302c8c718f1a51b070e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div
class="author-description"><h4><span
class="author-heading">Author:</span>&nbsp;WPVM</h4><p
class="author-bio">Our Editorial Board curates the content on WPVMFM.ORG.</p></div></div> <nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><a
class="nav-previous" href="https://wpvmfm.org/2021/03/04/pdac-2021-the-worlds-premier-virtual-mineral-exploration-and-mining-convention/" rel="prev"><i
class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span
class="meta-nav" aria-hidden="true">Previous</span><span
class="screen-reader-text">Previous post:</span><span
class="post-title h4-size">PDAC 2021: The world’s premier virtual mineral exploration and mining convention</span></a><a
class="back-to-list" href="/news/"><i
class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><a
class="nav-next" href="https://wpvmfm.org/2021/03/04/the-new-head-of-the-fda-on-covid-19-tests-and-vaccines/" rel="next"><i
class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span
class="meta-nav" aria-hidden="true">Next</span><span
class="screen-reader-text">Next post:</span><span
class="post-title h4-size">The New Head Of the FDA On COVID-19 Tests And Vaccines</span></a></div></nav><div
class="single-related-posts"><h3>Related posts</h3><section
class="items-grid"><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/03/04/being-vaccinated-doesnt-mean-its-safe-to-take-off-the-mask/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/03/04/being-vaccinated-doesnt-mean-its-safe-to-take-off-the-mask/">Being Vaccinated Doesn&#039;t Mean It&#039;s Safe To Take Off The Mask</a><br
/><time
class="text-secondary" datetime="2021-03-04T16:47:00-05:00">March 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/03/04/the-new-head-of-the-fda-on-covid-19-tests-and-vaccines/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/03/04/the-new-head-of-the-fda-on-covid-19-tests-and-vaccines/">The New Head Of the FDA On COVID-19 Tests And Vaccines</a><br
/><time
class="text-secondary" datetime="2021-03-04T16:42:00-05:00">March 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/03/04/some-want-1-shot-2-shots-or-none-at-all-a-neighborhood-deliberates-vaccines/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/03/facebook-default-wide-6-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/03/04/some-want-1-shot-2-shots-or-none-at-all-a-neighborhood-deliberates-vaccines/">Some Want 1 Shot, 2 Shots Or None At All: A Neighborhood Deliberates Vaccines</a><br
/><time
class="text-secondary" datetime="2021-03-04T16:02:00-05:00">March 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/03/04/europe-is-considering-covid-19-vaccine-passports-should-the-rest-of-the-world-catch-up/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/03/04/europe-is-considering-covid-19-vaccine-passports-should-the-rest-of-the-world-catch-up/">Europe Is Considering COVID-19 Vaccine Passports. Should the Rest of the World Catch Up?</a><br
/><time
class="text-secondary" datetime="2021-03-04T12:58:04-05:00">March 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/03/04/insurance-claim-data-show-how-much-teen-mental-health-has-suffered-during-the-u-s-covid-19-pandemic/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/03/04/insurance-claim-data-show-how-much-teen-mental-health-has-suffered-during-the-u-s-covid-19-pandemic/">Insurance Claim Data Show How Much Teen Mental Health Has Suffered During the U.S. COVID-19 Pandemic</a><br
/><time
class="text-secondary" datetime="2021-03-04T07:00:26-05:00">March 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/03/04/the-pandemic-has-spurred-a-return-to-low-cost-fitness-activities/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_WorkingMoms.Cover_-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/03/04/the-pandemic-has-spurred-a-return-to-low-cost-fitness-activities/">The Pandemic Has Spurred a Return to Low-Cost Fitness Activities</a><br
/><time
class="text-secondary" datetime="2021-03-04T05:07:59-05:00">March 4, 2021</time></div></article></div><div
class=" related-item"><article
class="post-format-standard"><div
class="mini-post-img"><a
class="alignleft post-rollover layzr-bg" href="https://wpvmfm.org/2021/03/03/we-will-handle-it-an-army-of-women-is-taking-on-the-hunger-crisis-in-local-communities/" aria-label="Post image"><img
class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_Food.Cover_-scaled-110x80.jpg?9e86e0&amp;9e86e0" data-srcset="https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_Food.Cover_-scaled-110x80.jpg 110w, https://wpvmfm.org/wp-content/uploads/2021/03/TIM210315_Food.Cover_-scaled-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div
class="post-content"><a
href="https://wpvmfm.org/2021/03/03/we-will-handle-it-an-army-of-women-is-taking-on-the-hunger-crisis-in-local-communities/">‘We Will Handle It.’ An Army of Women Is Taking on the Hunger Crisis in Local Communities</a><br
/><time
class="text-secondary" datetime="2021-03-03T18:38:13-05:00">March 3, 2021</time></div></article></div></section></div> </article></div></div></div></div> <footer
id="footer" class="footer solid-bg"><div
class="wf-wrap"><div
class="wf-container-footer"><div
class="wf-container"> <section
id="noaa_weather-2" class="widget noaa_weather wf-cell wf-1-4"><div
class="widget-title">NOAA Weather</div><div
id='noaa-weather'><p
class='noaa_loc'>Asheville</p><p
class='noaa_update'>Last Updated on Mar 4 2021, 5:54 pm EST</p><p
class='noaa_link'>Weather by <a
href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p
class='noaa_current'>Current Conditions: Fair and Breezy</p><p
class='noaa_icon'><a
href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'><img
src="https://wpvmfm.org/wp-content/plugins/noaa-weather/icons/skc.jpg?9e86e0&amp;9e86e0" alt='NOAA Icon'/></a></p><p
class='noaa_temp'><span>Temp: </span>56&deg;F</p><p
class='noaa_wind'><span>Wind: </span>NW at 21mph</p><p
class='noaa_humidity'><span>Humidity: </span>29%</p><p
class='noaa_windchill'><span>Windchill: </span>51&deg;F</p><p
class='noaa_forecast'><a
href='http://forecast.weather.gov/MapClick.php?lat=35.43194&amp;lon=-82.5375' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></section><section
id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div
class="widget-title">Contact info</div><div
class="widget-info">WPVM 103.7
34 Wall St. # 407
Asheville, NC 28801 -We love to hear from our listeners. Call or email, at any time.</div><ul
class="contact-info"><li><span
class="color-primary">Phone number:</span><br
/> 1 828 542 0060</li><li><span
class="color-primary">E-mail:</span><br
/>information@wpvmfm.org</li></ul><div
class="soc-ico"><p
class="assistive-text">Find us on:</p><a
title="Facebook page opens in new window" href="https://www.facebook.com/wpvm.103.7" target="_blank" class="facebook"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Facebook page opens in new window</span></a><a
title="Twitter page opens in new window" href="https://twitter.com/WPVM_Asheville" target="_blank" class="twitter"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Twitter page opens in new window</span></a><a
title="YouTube page opens in new window" href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw" target="_blank" class="you-tube"><span
class="soc-font-icon"></span><span
class="screen-reader-text">YouTube page opens in new window</span></a><a
title="Instagram page opens in new window" href="https://www.instagram.com/wpvm.103.7/?hl=en" target="_blank" class="instagram"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Instagram page opens in new window</span></a><a
title="Mail page opens in new window" href="mailto:information@wpvmfm.org" target="_top" class="mail"><span
class="soc-font-icon"></span><span
class="screen-reader-text">Mail page opens in new window</span></a></div></section><section
id="gform_widget-2" class="widget gform_widget wf-cell wf-1-4"><div
class="widget-title">Contact Us</div><link
rel='stylesheet' id='gforms_reset_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.23&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='gforms_formsmain_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.23&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='gforms_ready_class_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.23&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><link
rel='stylesheet' id='gforms_browsers_css-css'  href="https://wpvmfm.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.23&amp;9e86e0&amp;9e86e0" type='text/css' media='all' /><div
class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form
method='post' enctype='multipart/form-data'  id='gform_1'  action='/2021/03/04/vaccine-disparity-hits-home-for-many-foreign-born-doctors/'><div
class='gform_body'><ul
id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li
id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label
class='gfield_label' for='input_1_1' >Name<span
class='gfield_required'>*</span></label><div
class='ginput_container ginput_container_text'><input
name='input_1' id='input_1_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li
id='field_1_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label
class='gfield_label' for='input_1_4' >Email<span
class='gfield_required'>*</span></label><div
class='ginput_container ginput_container_email'> <input
name='input_4' id='input_1_4' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" /></div></li><li
id='field_1_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label
class='gfield_label' for='input_1_3' >Your Comments<span
class='gfield_required'>*</span></label><div
class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li></ul></div><div
class='gform_footer top_label'> <input
type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input
type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input
type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input
type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input
type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImM3OTk2NTAyYTc1Nzc2NDBmNjVkNzgyNTJhMzc0NjI1Il0=' /> <input
type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input
type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input
type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==1){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></section><section
id="calendar-2" class="widget widget_calendar wf-cell wf-1-4"><div
class="widget-title">WPVM Calendar</div><div
id="calendar_wrap" class="calendar_wrap"><table
id="wp-calendar" class="wp-calendar-table"><caption>March 2021</caption><thead><tr><th
scope="col" title="Sunday">S</th><th
scope="col" title="Monday">M</th><th
scope="col" title="Tuesday">T</th><th
scope="col" title="Wednesday">W</th><th
scope="col" title="Thursday">T</th><th
scope="col" title="Friday">F</th><th
scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td
colspan="1" class="pad">&nbsp;</td><td><a
href="https://wpvmfm.org/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a
href="https://wpvmfm.org/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a
href="https://wpvmfm.org/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td
id="today"><a
href="https://wpvmfm.org/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td>5</td><td>6</td></tr><tr><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td></tr><tr><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td></tr><tr><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td></tr><tr><td>28</td><td>29</td><td>30</td><td>31</td><td
class="pad" colspan="3">&nbsp;</td></tr></tbody></table><nav
aria-label="Previous and next months" class="wp-calendar-nav"> <span
class="wp-calendar-nav-prev"><a
href="https://wpvmfm.org/2021/02/">&laquo; Feb</a></span> <span
class="pad">&nbsp;</span> <span
class="wp-calendar-nav-next">&nbsp;</span> </nav></div></section></div></div></div><div
id="bottom-bar" class="logo-left" role="contentinfo"><div
class="wf-wrap"><div
class="wf-container-bottom"><div
id="branding-bottom"><a
class="" href="https://wpvmfm.org/"><img
class=" preload-me" src="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg?9e86e0&amp;9e86e0" srcset="https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-32-x-32.jpg 32w, https://wpvmfm.org/wp-content/uploads/2021/01/WPVM-LOGO-60-x-60.jpg 60w" width="32" height="32"   sizes="32px" alt="WPVM Radio" /></a></div><div
class="wf-float-left">Copyright WPVM-LP 2021. All rights reserved.</div><div
class="wf-float-right"><div
class="mini-nav"><div
class="menu-select"><span
class="customSelect1"><span
class="customSelectInner">Useful Links</span></span></div></div></div></div></div></div> </footer><a
href="#" class="scroll-top"><span
class="screen-reader-text">Go to Top</span></a></div><script type='text/javascript' src="https://wpvmfm.org/wp-content/themes/dt-the7/js-lite/main.min.js?ver=9.7.2&amp;9e86e0&amp;9e86e0" id='dt-main-js'></script><script type='text/javascript' src="https://wpvmfm.org/wp-content/plugins/radio-station/js/radio-station.js?ver=1614865487&amp;9e86e0&amp;9e86e0" id='radio-station-js'></script><script type='text/javascript' id='radio-station-js-after'>var radio={};radio.timezone={};radio.time={};radio.labels={};radio.units={};radio.ajax_url='https://wpvmfm.org/wp-admin/admin-ajax.php';radio.clock_format='12';if(window.matchMedia('(pointer: coarse)').matches){radio.touchscreen=true;}else{radio.touchscreen=false;}
radio.debug=false;radio.timezone.location='America/New_York';radio.timezone.offset=-18000;radio.timezone.code='EST';radio.timezone.utc='UTC-5';radio.timezone.utczone=false;radio.timezone.adjusted=true;radio.timezone.useroffset=(new Date()).getTimezoneOffset()*60;radio.labels.months=new Array('January','February','March','April','May','June','July','August','September','October','November','December');radio.labels.smonths=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');radio.labels.days=new Array('Sunday','Monday','Tuesday','Wednesday','Thursday','Friday','Saturday');radio.labels.sdays=new Array('Sun','Mon','Tue','Wed','Thu','Fri','Sat');radio.units.am='am';radio.units.pm='pm';radio.units.second='Second';radio.units.seconds='Seconds';radio.units.minute='Minute';radio.units.minutes='Minutes';radio.units.hour='Hour';radio.units.hours='Hours';radio.units.day='Day';radio.units.days='Days';</script><script type='text/javascript' src="https://wpvmfm.org/wp-includes/js/wp-embed.min.js?ver=5.6.2&amp;9e86e0&amp;9e86e0" id='wp-embed-js'></script><div
class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div
class="pswp__bg"></div><div
class="pswp__scroll-wrap"><div
class="pswp__container"><div
class="pswp__item"></div><div
class="pswp__item"></div><div
class="pswp__item"></div></div><div
class="pswp__ui pswp__ui--hidden"><div
class="pswp__top-bar"><div
class="pswp__counter"></div> <button
class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button> <button
class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button> <button
class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button> <button
class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button><div
class="pswp__preloader"><div
class="pswp__preloader__icn"><div
class="pswp__preloader__cut"><div
class="pswp__preloader__donut"></div></div></div></div></div><div
class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div
class="pswp__share-tooltip"></div></div> <button
class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)"> </button> <button
class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)"> </button><div
class="pswp__caption"><div
class="pswp__caption__center"></div></div></div></div></div></body></html>