<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>BLAINESWORLD - WPVM FM 103.7</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://wpvmfm.org/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wpvmfm.org/show/blainesworld/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BLAINESWORLD - WPVM FM 103.7" />
<meta property="og:description" content="BLAINESWORLD is a weekly show that airs on Wednesdays from 9-10 a.m. It focuses on positive news and information about both people and organizations in the Asheville area. Host Blaine Greenfield is a CEO: Chief Encouragement Officer with over 40 years of experience as a college professor/business consultant. He also publishes a weekly blog, BLAINESWORLD, &hellip;" />
<meta property="og:url" content="http://wpvmfm.org/show/blainesworld/" />
<meta property="og:site_name" content="WPVM FM 103.7" />
<meta property="article:publisher" content="https://www.facebook.com/wpvm.103.7/" />
<meta property="og:image" content="http://wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm-300x230.jpg" />
<meta property="og:image" content="http://wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford-300x198.jpg" />
<meta property="og:image" content="http://wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise-300x214.jpg" />
<meta property="og:image" content="http://wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom-300x240.jpg" />
<meta property="og:image" content="http://wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian-300x224.jpg" />
<meta property="og:image" content="http://wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg-300x194.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BLAINESWORLD is a weekly show that airs on Wednesdays from 9-10 a.m. It focuses on positive news and information about both people and organizations in the Asheville area. Host Blaine Greenfield is a CEO: Chief Encouragement Officer with over 40 years of experience as a college professor/business consultant. He also publishes a weekly blog, BLAINESWORLD, [&hellip;]" />
<meta name="twitter:title" content="BLAINESWORLD - WPVM FM 103.7" />
<meta name="twitter:site" content="@WPVM_Asheville" />
<meta name="twitter:image" content="http://wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm-300x230.jpg" />
<meta name="twitter:creator" content="@WPVM_Asheville" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPVM FM 103.7 &raquo; Feed" href="http://wpvmfm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM FM 103.7 &raquo; Comments Feed" href="http://wpvmfm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPVM FM 103.7 &raquo; BLAINESWORLD Comments Feed" href="http://wpvmfm.org/show/blainesworld/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wpvmfm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
@media only screen and (min-width: 768px) {
body.two-col-left-990 #main-sidebar-container { width: 100%; }
body.two-col-left-990 #main-sidebar-container #sidebar { width: 28.385%; }
body.two-col-left-990 #main-sidebar-container #main { width: 68.385%; }
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wpvmfm.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wpvmfm.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://wpvmfm.org/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://wpvmfm.org/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pal-for-edd-css'  href='http://wpvmfm.org/wp-content/plugins/pal-for-edd/public/css/pal-for-edd-public.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://wpvmfm.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://wpvmfm.org/wp-content/plugins/radio-station/templates/djonair.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='http://wpvmfm.org/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://wpvmfm.org/wp-content/themes/BLUEDOZEN%20Child%20Theme/style.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://wpvmfm.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://wpvmfm.org/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wpvmfm.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://wpvmfm.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-88369216-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88369216-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="http://wpvmfm.org/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 990px; max-width: 990px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 990px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/player/js/flash_detect.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var paypal_for_edd_checkout = {"ajax_url":"http:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","paypal_for_edd_check_out":"41babe4430"};
var base_url = "http:\/\/wpvmfm.org\/wp-content\/plugins\/pal-for-edd\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/pal-for-edd/public/js/pal-for-edd-public.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/pal-for-edd/public/js/pal-for-edd-public-blockUI.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","security":"8c1a4bf122","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/wpvmfm.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/easy-logo-slider/js/jquery.jcarousel.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/easy-logo-slider/js/jcarousel.responsive.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.3'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 990px !important; }
</style>

<link rel='https://api.w.org/' href='http://wpvmfm.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpvmfm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpvmfm.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wpvmfm.org/?p=2433' />
<link rel="alternate" type="application/json+oembed" href="http://wpvmfm.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpvmfm.org%2Fshow%2Fblainesworld%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wpvmfm.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpvmfm.org%2Fshow%2Fblainesworld%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-88369216-1', 'auto');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

		
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Theme version -->
<meta name="generator" content="Blue Dozen Custom Theme 1" />
<meta name="generator" content="Canvas 5.8.1" />
<meta name="generator" content="WooFramework 5.5.6" />

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://wpvmfm.org/wp-content/uploads/2014/12/WPVM_FAVICON.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://wpvmfm.org/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://wpvmfm.org/wp-content/themes/BLUEDOZEN%20Child%20Theme/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts (for subsets: latin and weights: 300,r,600,b,300i,ri,600i,bi) -->
<link href="http://fonts.googleapis.com/css?family=Montserrat%3Ar%2Cb%7CRaleway%3A300%2Cr%2C600%2Cb&amp;subset=latin" rel="stylesheet" type="text/css" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="woo-header-css">
					.site-title,
			.site-description {
				clip: rect(1px 1px 1px 1px); /* IE7 */
				clip: rect(1px, 1px, 1px, 1px);
				position: absolute;
			}
				</style>
				<style type="text/css" id="custom-background-css">
		body.custom-background { background-image: url('http://wpvmfm.org/wp-content/uploads/2016/12/SunsetBackground12.3-1.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
		</style>
		</head>
<body class="show-template-default single single-show postid-2433 custom-background unknown alt-style-default two-col-left width-990 two-col-left-990 full-width full-header">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">TOP MENU</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578"><a href="http://fccdata.org/?facid=133357">FCC Info WPVM</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://wpvmfm.org/wpvms-board-of-directors/">Board of Directors</a></li>
<li id="menu-item-2487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2487"><a href="http://wpvmfm.org/history/">History of WPVM</a></li>
<li id="menu-item-2299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299"><a href="http://wpvmfm.org/become-underwriter/">Become an Underwriter</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="http://wpvmfm.org/spj-code-of-ethics/">SPJ Code of Ethics</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	    <!--#header-container-->
    <div id="header-container">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://wpvmfm.org/" title="Community Radio - Asheville NC WPVM 103.7 FM"><img src="http://wpvmfm.org/wp-content/uploads/2016/12/banner12.26.16-1.jpg" alt="WPVM FM 103.7" /></a>
<span class="site-title"><a href="http://wpvmfm.org/">WPVM FM 103.7</a></span>
<span class="site-description">Community Radio - Asheville NC WPVM 103.7 FM</span>
</div>

	</header>
	    </div><!--/#header-container-->
    <!--#nav-container-->
    <div id="nav-container">
<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="http://wpvmfm.org" class="nav-home"><span>Home</span></a>

	<h3>MAIN MENU</h3><ul id="main-nav" class="nav fl"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-86"><a href="http://wpvmfm.org/">Home</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://wpvmfm.org/wpvm/">About WPVM</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://wpvmfm.org/schedule/">Schedule</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1450"><a href="https://www.youtube.com/channel/UC6ZuazNG4CXu2JRN-IZ8IJw">WPVM on Youtube</a></li>
<li id="menu-item-2300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2300"><a href="http://wpvmfm.org/contact-wpvm/">Contact WPVM</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wpvmfm.org/donate/">Donate</a></li>
<li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="http://wpvmfm.org/public_htmlarchives/">Archives</a></li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
    </div><!--/#nav-container-->

		<div>
			<div id="content" role="main">

									<article id="post-2433" class="post-2433 show type-show status-publish hentry genres-talk">
					<header class="entry-header">
						<h1 class="entry-title">BLAINESWORLD</h1>
					</header><!-- .entry-header -->
					
					<div class="entry-content">
					
						<!-- custom show output : This portion can be edited or inserted into your own theme files -->
						<div class="alignleft">
						<h3>Hosted by:</h3>
						<a href="http://wpvmfm.org/author/blaine-greenfield/">Blaine Greenfield</a>						</div>
						
						<div class="station-genres alignright">
							<h3>Genre:</h3>
														<ul>
							<li>Talk</li>							</ul>
						</div>
						
						<div style="clear:both;"><hr /></div>
						
						<div class="station-featured-image alignright">
																					
													</div>
						
						<p>BLAINESWORLD is a weekly show that airs on Wednesdays from 9-10 a.m. It focuses on positive news and information about both people and organizations in the Asheville area. Host Blaine Greenfield is a CEO: Chief Encouragement Officer with over 40 years of experience as a college professor/business consultant. He also publishes a weekly blog, BLAINESWORLD, that can be obtained for free by sending an email to:<a href="mailto:bginbc@aol.com"> bginbc@aol.com</a> and putting SUBSCRIPTION in the subject line.</p>
<p>&nbsp;</p>
<p><a href="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg"><img data-attachment-id="2467" data-permalink="http://wpvmfm.org/show/blainesworld/blaine877-at-wpvm/" data-orig-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?fit=2964%2C2268" data-orig-size="2964,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488448203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blaine877 at wpvm" data-image-description="" data-medium-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?fit=300%2C230" data-large-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?fit=1024%2C784" class="alignnone wp-image-2467" src="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?resize=385%2C295" alt="" srcset="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?resize=300%2C230 300w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?resize=768%2C588 768w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?resize=1024%2C784 1024w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?resize=100%2C77 100w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?resize=250%2C191 250w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine877-at-wpvm.jpg?w=2000 2000w" sizes="(max-width: 385px) 100vw, 385px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>____________________________________________________________________________________________________________</p>
<p>&nbsp;</p>
<p>BLAINESWORLD show, 3.22.2017</p>
<p>&nbsp;</p>
<p>Dr. Michael Trayford, a Board Certified Chiropractic Neurologist and Founder/Director of innovation at APEX Brain Centers in South Asheville,  was the sole guest. He discussed, &#8220;The Concussion Epidemic and Why the &#8216;Wait and See&#8217; Approach is NOT Working.&#8221; For more information, please click:<a href="http://apexbraincenters.com/"> http://apexbraincenters.com/</a></p>
<p>&nbsp;</p>
<p>And congratulations to the Buncombe County Libary System (cited at the end)&#8211;and specifically employees Lisa Stamey, David Ormsby and Tim Means&#8211;on winning this week&#8217;s BLAINESWORLD BEST AWARD.</p>
<p>&nbsp;</p>
<p><a href="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg"><img data-attachment-id="2574" data-permalink="http://wpvmfm.org/show/blainesworld/blaine891-with-michael-trayford/" data-orig-file="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?fit=3216%2C2125" data-orig-size="3216,2125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490172758&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blaine891 with michael trayford" data-image-description="" data-medium-file="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?fit=300%2C198" data-large-file="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?fit=1024%2C677" class="alignnone size-medium wp-image-2574" src="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?resize=300%2C198" alt="" srcset="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?resize=300%2C198 300w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?resize=768%2C507 768w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?resize=1024%2C677 1024w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?resize=100%2C66 100w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?resize=250%2C165 250w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?w=2000 2000w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine891-with-michael-trayford.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-2433-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170322-090000.mp3?_=1" /><a href="http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170322-090000.mp3">http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170322-090000.mp3</a></audio>
<p>&nbsp;</p>
<p><strong>BLAINESWORLD</strong> show, 3.15.2017</p>
<p>&nbsp;</p>
<p>Guest in first half: Denise Bitz (left picture), talking about Brother Wolf Animal Rescue. For more information: <a href="http://www.bwar.org/">http://www.bwar.org/</a></p>
<p>&nbsp;</p>
<p>Guest in second half: Tom Gallagher (right picture), talking about Pisgah Legal Services. For more information: <a href="http://www.pisgahlegal.org/">http://www.pisgahlegal.org/</a></p>
<p>&nbsp;</p>
<p>And congratulations to Jim Meyer (cited at the end) on winning this week&#8217;s BLAINESWORLD BEST AWARD.</p>
<p>&nbsp;</p>
<p><a href="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg"><img data-attachment-id="2554" data-permalink="http://wpvmfm.org/show/blainesworld/blaine885-denise/" data-orig-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?fit=3151%2C2252" data-orig-size="3151,2252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489567872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blaine885 denise" data-image-description="" data-medium-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?fit=300%2C214" data-large-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?fit=1024%2C732" class="alignnone wp-image-2554" src="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?resize=335%2C238" alt="" srcset="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?resize=300%2C214 300w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?resize=768%2C549 768w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?resize=1024%2C732 1024w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?resize=100%2C71 100w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?resize=250%2C179 250w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?w=2000 2000w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-denise.jpg?w=3000 3000w" sizes="(max-width: 335px) 100vw, 335px" data-recalc-dims="1" /></a>   <a href="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg"><img data-attachment-id="2555" data-permalink="http://wpvmfm.org/show/blainesworld/blaine885-tom/" data-orig-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?fit=2831%2C2265" data-orig-size="2831,2265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489567907&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blaine885 tom" data-image-description="" data-medium-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?fit=300%2C240" data-large-file="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?fit=1024%2C819" class="alignnone size-medium wp-image-2555" src="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?resize=300%2C240" alt="" srcset="https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?resize=300%2C240 300w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?resize=768%2C614 768w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?resize=1024%2C819 1024w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?resize=100%2C80 100w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?resize=250%2C200 250w, https://i1.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine885-tom.jpg?w=2000 2000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<audio class="wp-audio-shortcode" id="audio-2433-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170315-090000.mp3?_=2" /><a href="http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170315-090000.mp3">http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170315-090000.mp3</a></audio>
<p>&nbsp;</p>
<p><strong>BLAINESWORLD</strong> show, 3.8.2017</p>
<p>&nbsp;</p>
<p>Guest in first half: Brian Biro (left picture), talking about his new book: THERE ARE NO OVERACHIEVERS. For more information: <a href="http://www.brianbiro.com/index.php/new-book">http://www.brianbiro.com/index.php/new-book</a></p>
<p>&nbsp;</p>
<p>Guests in second half: Emily Blacken and Greg Garrison (right picture), discussing Our VOICE&#8217;s Walk a Mile event. For more information: <a href="http://www.ourvoicenc.org/events/walk-a-mile-asheville/">http://www.ourvoicenc.org/events/walk-a-mile-asheville/</a></p>
<p>&nbsp;</p>
<p>And congratulations to Walter Beals (cited at the end) on winning this week&#8217;s BLAINESWORLD BEST AWARD.</p>
<p>&nbsp;</p>
<p><strong><a href="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg"><img data-attachment-id="2476" data-permalink="http://wpvmfm.org/show/blainesworld/blaine883-with-brian/" data-orig-file="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?fit=2984%2C2225" data-orig-size="2984,2225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488963133&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blaine883 with brian" data-image-description="" data-medium-file="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?fit=300%2C224" data-large-file="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?fit=1024%2C764" class="alignnone size-medium wp-image-2476" src="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?resize=300%2C224" alt="" srcset="https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?resize=300%2C224 300w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?resize=768%2C573 768w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?resize=1024%2C764 1024w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?resize=100%2C75 100w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?resize=250%2C186 250w, https://i2.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine883-with-brian.jpg?w=2000 2000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg"><img data-attachment-id="2477" data-permalink="http://wpvmfm.org/show/blainesworld/blaine884-with-emily-and-greg/" data-orig-file="https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?fit=2877%2C1857" data-orig-size="2877,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488967333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blaine884 with emily and greg" data-image-description="" data-medium-file="https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?fit=300%2C194" data-large-file="https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?fit=1024%2C661" class="alignnone wp-image-2477" src="https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?resize=344%2C223" alt="" srcset="https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?resize=300%2C194 300w, https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?resize=768%2C496 768w, https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?resize=1024%2C661 1024w, https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?resize=100%2C65 100w, https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?resize=250%2C161 250w, https://i0.wp.com/wpvmfm.org/wp-content/uploads/2017/03/blaine884-with-emily-and-greg.jpg?w=2000 2000w" sizes="(max-width: 344px) 100vw, 344px" data-recalc-dims="1" /></a></strong></p>
<p>&nbsp;</p>
<audio class="wp-audio-shortcode" id="audio-2433-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170308-090000.mp3?_=3" /><a href="http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170308-090000.mp3">http://wpvmfm.org/wp-content/uploads/2017/03/wpvm-20170308-090000.mp3</a></audio>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a href="http://www.hupso.com/share/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hupso.com/share/', '');" class="hupso_toolbar"><img src="https://i2.wp.com/static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button" data-recalc-dims="1"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_url_t="";var hupso_title_t="BLAINESWORLD";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						
						<div class="station-broadcast-file">
							<a href="">Most recent broadcast</a>
						</div>
						
						<div class="station-show-schedules">
							<h3>Schedule</h3>
								<ul>
								<li>Wednesday - 9:00 am - 10:00 am</li>								</ul>
						</div>
						
						<div class="station-show-playlists">
							<h3>Playlists</h3>
							<div id="myplaylist-playlistlinks"><ul class="myplaylist-linklist"></ul><a href="http://wpvmfm.org/playlists-archive/?show_id=2433">More Playlists</a></div>						</div>
						
						<div id="myplaylist-blog-posts"><h3>Blog Posts</h3><ul class="myplaylist-post-list"></ul></div>						 
						<!-- /custom show output -->
						
											</div><!-- .entry-content -->
					</article>

					<div id="comments">		 	<h3 id="comments-title">4 Responses to <em>BLAINESWORLD</em></h3>
		 	<ol class="commentlist">
				
		<li id="comment-836" class="comment even thread-even depth-1">

	      	<div id="li-comment-836" class="comment-container">

					                <div class="avatar"><img alt='' src='http://2.gravatar.com/avatar/2b6b159de32fe4a607366c791d83e612?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2b6b159de32fe4a607366c791d83e612?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name">Arlene Ditzler</span>
	                <span class="date">March 12, 2017 at 5:14 pm</span>
	                <span class="perma"><a href="http://wpvmfm.org/show/blainesworld/#comment-836" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>Hi Blaine! I just listened to your first radio broadcast. I was eager to hear more about Brian Biro and his latest book. I really enjoyed the interview, took notes, and I cannot wait to buy &#8220;There are no Overachievers.&#8221; You did a great job as host. Why am I not surprised???? Good luck! Thanks for all your support during the past 27 years. You continue to amaze me.</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://wpvmfm.org/show/blainesworld/?replytocom=836#respond' onclick='return addComment.moveForm( "comment-836", "836", "respond", "2433" )' aria-label='Reply to Arlene Ditzler'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	</li><!-- #comment-## -->

		<li id="comment-839" class="comment byuser comment-author-blaine-greenfield odd alt thread-odd thread-alt depth-1">

	      	<div id="li-comment-839" class="comment-container">

					                <div class="avatar"><img alt='' src='http://1.gravatar.com/avatar/aa7c2451b4693108f0cc26ce4dfb63ec?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa7c2451b4693108f0cc26ce4dfb63ec?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name"><a href='http://www.blainsworld.net' rel='external nofollow' class='url'>Blaine Greenfield</a></span>
	                <span class="date">March 16, 2017 at 3:17 pm</span>
	                <span class="perma"><a href="http://wpvmfm.org/show/blainesworld/#comment-839" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>Thanks for listening. And commenting, too! &#8230; You&#8217;ll love the book, by the way.  &#8230; Too bad you&#8217;re not in Asheville on the 6th of April. Brian will be speaking then! &#8230;  Best, Blaine</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://wpvmfm.org/show/blainesworld/?replytocom=839#respond' onclick='return addComment.moveForm( "comment-839", "839", "respond", "2433" )' aria-label='Reply to Blaine Greenfield'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	</li><!-- #comment-## -->

		<li id="comment-847" class="comment even thread-even depth-1">

	      	<div id="li-comment-847" class="comment-container">

					                <div class="avatar"><img alt='' src='http://0.gravatar.com/avatar/f9bb5d5285d52fbbc202e5e187cdcf02?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9bb5d5285d52fbbc202e5e187cdcf02?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name"><a href='http://www.zuzuwelshmusic.com' rel='external nofollow' class='url'>Zuzu Welsh</a></span>
	                <span class="date">March 22, 2017 at 9:49 am</span>
	                <span class="perma"><a href="http://wpvmfm.org/show/blainesworld/#comment-847" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>Enjoyed both of the archived shows. Not yet figured out how to listen live over the internet but I am working on it. Very enjoyable show, but as Arlene said, not surprised.</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://wpvmfm.org/show/blainesworld/?replytocom=847#respond' onclick='return addComment.moveForm( "comment-847", "847", "respond", "2433" )' aria-label='Reply to Zuzu Welsh'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	<ul class="children">

		<li id="comment-848" class="comment byuser comment-author-blaine-greenfield odd alt depth-2">

	      	<div id="li-comment-848" class="comment-container">

					                <div class="avatar"><img alt='' src='http://1.gravatar.com/avatar/aa7c2451b4693108f0cc26ce4dfb63ec?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa7c2451b4693108f0cc26ce4dfb63ec?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	            
		      	<div class="comment-head">

	                <span class="name"><a href='http://www.blainsworld.net' rel='external nofollow' class='url'>Blaine Greenfield</a></span>
	                <span class="date">March 22, 2017 at 6:02 pm</span>
	                <span class="perma"><a href="http://wpvmfm.org/show/blainesworld/#comment-848" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>

				</div><!-- /.comment-head -->

		   		<div class="comment-entry">

				<p>Thanks for saying so! On listening on the Internet, please go to this website: <a href="http://wpvmfm.org/" rel="nofollow">http://wpvmfm.org/</a> &#8230; then, on the right, you&#8217;ll see &#8220;Listen Live.&#8221; Click that, and you&#8217;ll be all set! Best,Blaine</p>

				
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://wpvmfm.org/show/blainesworld/?replytocom=848#respond' onclick='return addComment.moveForm( "comment-848", "848", "respond", "2433" )' aria-label='Reply to Blaine Greenfield'>Reply</a>	                </div><!-- /.reply -->

				</div><!-- /comment-entry -->

			</div><!-- /.comment-container -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		 	</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/show/blainesworld/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://wpvmfm.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<!-- MailChimp for WordPress v4.1.0 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='2433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0efc8619ef" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	
				
			</div><!-- #content -->
		</div><!-- #primary -->

<section id="footer-widgets" class="col-full col-2">
				<div class="block footer-widget-1">
    	<div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3>Follow WPVM on Twitter</h3><a class="twitter-timeline" data-width="425" data-height="550" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-widget-id="565538166699204608">My Tweets</a></div>	</div>
        				<div class="block footer-widget-2">
    	<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/wpvm.103.7/timeline">WPVM 103.7 on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wpvm.103.7/timeline" data-width="425"  data-height="999" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wpvm.103.7/timeline"><a href="https://www.facebook.com/wpvm.103.7/timeline">WPVM 103.7 on Facebook</a></blockquote></div>
		</div>
		</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 WPVM FM 103.7. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p>.</p>		</div>

	</footer>

	Asheville music, Asheville radio, Asheville blues, Asheville buskers, street musicians, troubadours, community radio, non commercial radio, Asheville music online, streaming radio, streaming music, arts, culture, history,
Asheville jazz, 
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wpvmfm.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-2b6b159de32fe4a607366c791d83e612">
	</div>
	<div class="grofile-hash-map-aa7c2451b4693108f0cc26ce4dfb63ec">
	</div>
	<div class="grofile-hash-map-f9bb5d5285d52fbbc202e5e187cdcf02">
	</div>
	</div>
UA-88369216-1
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='jcarouselresponsive-css'  href='http://wpvmfm.org/wp-content/plugins/easy-logo-slider/css/jcarouselresponsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-admin-css'  href='http://wpvmfm.org/wp-content/plugins/easy-logo-slider/css/style-admin.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://wpvmfm.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wpvmfm.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wpvmfm.org\/wp-admin\/admin-ajax.php","nonce":"0444afd38c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wpvmfm.org\/wp-login.php?redirect_to=http%3A%2F%2Fwpvmfm.org%2Fshow%2Fblainesworld%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://wpvmfm.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'80644701',post:'2433',tz:'-4',srv:'wpvmfm.org'} ]);
	_stq.push([ 'clickTrackerInit', '80644701', '2433' ]);
</script>
</body>
</html>